Search Results

Search results 1-8 of 8.

  • Wenn der Empfänger neu ist würde ich ihn lieber nicht öffnen. Dazu musst du einen Aufkleber kaputt machen, womit die Garantie erlischt. Ich hatte übrigens bereits 2 Empfänger mit der von dir beschriebenen Krankheit. Alle Kanäle haben funktioniert. Nur nicht Gas/Bremse.Eine andere Ursache könnte aber sein, dass du vielleicht den Regler noch nicht kalibriert hast.
  • Hi Steffen, bei Traxxas Reglern und Empfängern musste ich beim Tausch immer kalibrieren.Dabei fällt mir noch was anderes ein, falls du das Bluetooth-Modul haben solltest. Damit hatte ich auch schon das Problem, dass der Motor nicht gestartet ist weil angeblich ein Firmwareupdate im Empfänger gefehlt hat. Das merkt man allerdings erst wenn man zufällig das BT-Gedöns einschaltet. In dem Fall muss man unbedingt das Update durch laufen lassen.
  • Also nochmal von vorne für mich zum Mitdenken...1. Du hast einen Empfänger getauscht. Ist der neu mit der Funke gebunden? Wenn nein -> machen!2. Du hast das BT-Update für den Empfänger gemacht? Vorsicht, das kommt immer erst als 2. Update nach dem Update für die App. Man kann leicht denken es wäre schon alles erledigt und vorher abbrechen.3. Du willst jetzt den Fusion kalibrieren und wenn du anfängst dreht der Motor schon?Schau sicherheitshalber mal nach ob du den CH2 (Gas/Bremse) am Empfänger w…
  • Aha. Hab zwar keinen Fusion aber den AXE Xerun. Das Vorgehen ist also sicher gleich und bei mir steht in der Anleitung ich darf den Knopf maximal 3 Sekunden gedrückt halten.Vielleicht helfen dir diese Ausschnitte aus der deutschen Anleitung. Der Fusion muss analog funktionieren:
  • (Quote from Steffen Hamburg)Das habe ich jetzt erst gehen. Wenn du den Empfänger bewegst dann reagiert das TSM und versucht dem vermeintlich ausbrechenden Auto gegen zu lenken. TSM würde ich beim Crawler grundsätzlich abschalten. Es bringt nichts, stört aber oft gewaltig.
  • Wenn du wirklich sicher bist, dass Gas/Bremse im 3. (!) Stecker steckt, dann ist tatsächlich der Empfänger kaputt.Also schau lieber nochmal nach! Isdt mir schon ein paar Mal passiert, dass ich ihn in den 2. Steckplatz gesteckt habe.
  • OOooohhh, da fällt mir noch was ein...Bevor du überhaupt ein ESC kalibrieren kannst musst du (am Besten in der BT-App) alles was mit Gas/Bremse zu tun hat auf Standard zurück stellen. Am Besten überhaupt alle Werte für diesen Empfänger.So. Jetzt fällt mir aber nichts mehr ein was noch in Frage käme
  • Bei meinem AXE Xerun hab ich gesucht wie blöd. Kabel schwarz. Angeblich ein S auf dem Stecker... das war so schlecht geprägt, dass ich es erst mit der Lupe gefunden habe.Das hat ein ganz klein wenig Verbesserungsbedarf bei Hobbywing