Posts by Sam Stag

    Siehst du bei buche mehr huddel als bei

    Sperrholz? Alles was holz heisst bekommt die volle dröhnung (5-8 schichten imprägnierung und lack) an bootslack nach alter väter sitte.


    Darf man fragen, welche Imprägnierung und Bootslack du verwendest hast?


    Habe einen Aufbau für ein Modellauto aus Pappelsperrholz, welcher etwas wetterfester werden soll.

    In den Banggood-Beschreibungen steht, das diese Servos mit einer "programming card" programmiert werden können. Hat jemand diese "programming card" schon mal gesehen?

    Ich würde noch ein M3-Gewindebohrer oder noch besser ein M3-Handgewindebohrer-Set empfehlen.


    In den Plasteteilen sind nur Bohrungen enthalten und das Gewinde wird beim erstmaligen Einschrauben geschnitten. Bei meinem Free Men Kit waren hauptsächlich die Bohrungen der Stoßdämpferbefestigungen zu klein ausgeführt, so daß die beiliegenden Schrauben sich sehr schwer schrauben ließen. Nach dem Gewindeschneiden war es kein Problem mehr.

    Guten Tag,


    ich benötige etwas Hilfe beim Thema Kalibrierung.


    Folgendes Setup ist vorhanden:


    Sender: Robbe Futaba FC-16

    Regler: Hobbywing Quicrun 1080 WP


    Gemäß Anleitung wurde der Gaskanal am Sender auf "Rev" gestellt.


    Einstellen des Nullpunktes wird vom Regler auch akzeptiert. Beim Einstellen der Vollgas-Position fangen die Probleme an. Laut Anleitung soll der Hebel in die Vollgas-Position gedrückt werden (bei meiner Fernsteuerung also nach vorne), das wird vom Regler nicht übernommen. Ich muss den Hebel in die Rückwartsstellung bringen, damit die Kalibrierung weitergeht. Beim Einstellen des Rückwartsganges ist es genau andersrum (Hebel muss nach vorne gedrückt werden).


    Was muss ich machen, damit die Kalibrierung richtig durchläuft?

    Guten Tag!

    Ich bin auf der Suche nach neuen Schrauben für die Getriebegehäuse. Ich messe 2,4x19 mm. Leider finde ich nirgendwo was passendes. Von acht Schrauben sind bei meinem Free Men Pro sechs Stück "rund". Alles schön eingeklebt. Hat jemand einen Link für passende Schrauben? Vielen Dank schon einmal!


    Viele Grüße,

    Ralf

    Laut der Bauanleitung sind es M2,5x18 Linsenkopfschrauben nit Kreuzschlitz.


    Das selbe Problem habe ich bei meinem Truck auch.


    Bei mir sind die Bohrungen der Hauptzahnräder nicht mittig gebohrt worden.


    Mittlerweile gibt es überarbeitete Hauptzahnräder als Ersatzteil.


    Links ein Hauptzahnrad, was aus dem Truck stammt, rechts das vor kurzem bestellte Ersatzteil.





    Erstaunlicherweise habe ich immer noch Probleme mit der Leichtgängigkeit. Werde die Maschine morgen testen. Das Problem liegt vietmutlich an der Steuerung. Sie hakt immer an der selben Stelle. Ich komm aber nicht darauf woran das liegt

    Ist vielleicht eine Welle eingelaufen? Vielleicht hat ein Dichtring im Laufe der Zeit, wenn er immer an der selben Stelle war, Spuren auf der Welle hinterlassen.

    2. Teil

    Ich habe hier mal ein Programm, wo man 4 RC-Kanäle mit Interrups abfragt und auswertet.


    Das Originalthema hatte ich hier angefangen: https://www.modelltruck.net/sh…f%FCr-Bruder-Claas-Xerion