Posts by Kr1tzel

    Ich hab jetzt seit kurzem die INJORA Dämpfer drin (90mm). Die sind deutlich besser als die Originalen. Ich muss noch ein wenig mit den mitgelieferten Federn experimentieren (werden zwei Sätze in verschiedenen Stärken geliefert. Ich glaube, ich werde die untere Feder dünn und die obere Feder dicker wählen. Im Moment komme ich leider kaum zum Fahren.

    Schau mal weiter oben hier im Thread nach meinen Beiträgen.


    14Z 32dp Ritzel (also das für Traxxas) passt gut (Dein Link funktionierte übrigens nicht).


    Ich habe zusätzlich noch einen 80T Motor von RC4WD verbaut. Damit lässt sich schon sehr schön langsam fahren. Wird nur noch getoppt vom Hobbywing Quicrun Fusion (siehe auch weiter oben im Thread).

    Predaters Wie war das jetzt nochmal, hast Du das 14er oder das originale 16er Ritzel bei Deiner Fahrt im Garten montiert? :cheers:


    Das macht echt süchtig. Vielleicht mach ich doch noch mal was Geld locker für den Quicrun Fusion 1800KV (den hast Du doch drin, oder?). :headbang:


    Tante Edit: Sieht übrigens affenscharf aus, Dein "Geschoss" beer:respekt:

    Ich war gestern mal im eigenen Garten unterwegs. Hier schonmal ein Foto - Videos habe ich auch gemacht. Vielleicht komm ich heute Abend dazu die zu schneiden und hochzuladen. Fährt sich mit der aktuellen Konfiguration (HW 1080, RC4WD 80T Motor und 14Z Ritzel) sehr gut. Reifen und Dämpfer sind noch Stock.


    Ich hab mir die Dämpfer von Injora mal bestellt - aber das dauert noch, bis ich die habe. Die AUSTAR Reifen habe ich schon hier, aber noch nicht gefahren.


    Hallo Toto,


    ich habe auch eine Winde so montiert. Meinen Sherpa habe ich komplett auf XT60 Steckverbinder umgebaut (auch die Akkus).


    Wenn Du nicht viel davon verstehst, lass bitte das Löten an Akkus bleiben. Für den Fall, dass Du löten kannst, sollte das kein Thema sein. Bei mir sieht das so aus:


    Ohne Löten hast Du ein wenig mehr Kabel, aber das geht auch:


    Adapter Tamiya auf T-Stecker

    T-Stecker auf 2 T-Buchsen (hab ich auf die Schnelle nicht gefunden)


    Hoffe das hilft.


    Aber nochmal: Auf keinen Fall am LiPo Akku Kabel löten, wenn Du nicht genau weißt, was du tust.

    So, hab mal schnell ein Video gemacht. Mit dem neuen 80T Motor und dem 14er Ritzel läuft er jetzt schön langsam. Ich muss mich aber an das neue Fahrverhalten noch gewöhnen und entschuldige mich für die schlechte Fahrt im Video. Ich habe versucht am Berg anzuhalten und langsam wieder loszufahren. Da muss ich möglicherweise noch an den Einstellungen im HW 1080 drehen. Mehr oder weniger Punch?!


    Das Zurückrollen am Berg ist nach wie vor im Leerlauf (Tempo im Video ist Neutralstellung). Ist aber deutlich langsamer als zuvor.


    Beim Fahren an den Berg muss ich nach wie vor mehr Gas geben. Das ist aber so in Ordnung weil realistisch. Das geht glaube ich nur weg mit dem Quicrun Fusion, der eine Art eingebauten Tempomat hat. Der HW 1080 hat das nicht.



    Insgesamt würde ich sagen die Investition von ca. 17€+Versand hat sich gelohnt. dance



    Edit: Die Knackgeräusche sind nicht vom Auto und nicht von der Funke.

    :hug: Ok, bitte wieder vertragen und zurück zum Topic.


    Morgen kommt übrigens mein 80T Motor. Bin schon ganz gespannt drauf. Ich mach dann wieder ein Video zum Vergleich wieder auf Teppich und Brettern.


    Neben dem Ritzel und dem Motor werde ich dann nichts weiter am Fahrzeug verändert haben. Vielleicht kann ich ja einen Unterschied mit dem Video dann illustrieren - oder eben auch nicht. Wir werden sehen. :jaja:

    Die Axial Wraith Hex Hubs werden wahrscheinlich wirklich nicht passen, aber wie Rusty schreibt, dass die Achse vom Sherpa durchgängig 4mm wäre, stimmt so auch nicht.


    Das Gewinde ist M4, die Achse ist in dem Hex-Nut auf 5mm erweitert.


    ... Fotos zeigen die brutale Wahrheit stick Ich muss dringend mal eine Wellness-Session für mein Auto ansetzen. :whistling:

    Echt Easy mit den Farben. Ich hab noch nicht mal besonders Wert auf ganz glatte Oberfläche gelegt (kaum geschliffen) und direkt den 3D Druck lackiert. Farben habe ich bei Rai-Ro bestellt. Waren recht günstig dort (ist aber nicht immer alles lieferbar).


    Edit: Den originalen Airbrushreiniger braucht man nicht unbedingt. Aceton tut's wunderbar genauso.

    Gerade diesen Fred gefunden. Da ich eben Bilder in anderem Forumbereich reingestellt habe, hier nochmal. Gedruckt in PLA, grundiert mit Haftgrund grau vom OBI, dann schwarz glänzender Filler (verdient den Namen nicht) von ALCLAD II.


    Lackiert mit Chrome:

    Chrome, Duraluminium und Schwarz: