Dann fange ich doch auch mal meinen TRX-4 an...

  • Jepp, der isses.


    Hatte ihm bereits 2x geschrieben und nur einmal eine Antwort erhalten.

    Aber ganz ehrlich, das Ding Funktioniert ja nun wenn ich weiß wie ich es in der Hand halten muss und das ist mir den ganzen hin- und hergeschicke stress gar nicht wert.


    Habe nun beide Werte der Drag Brake mal auf 1 gestellt und siehe da...das Ding rollt sogar einigermaßen aus.

    Da werde ich nun einfach dran herumspielen bis mir das Ergebnis optisch und vom Fahrgefühl gefällt.


    JAJA, DER REGLER IST DOCH INZWISCHEN ANGELERNT :finger::lol2:

  • Drag Brake Force bedeutet wie stark die DragBrake wirkt d.h. wie groß die "Bremskraft" ist.

    Drag Brake Rate bedeutet wie schnell die max. Bremskraft zunimmt d.h. ob sanft oder stark "gebremst" wird.

    Genau die Drag Brake Rate sorgt dafür wie schnell die Fuhre stoppt.


    Capisce ... ^^


    Hab nun noch mal geschaut.

    Wenn ich den Wert Drag Brake Force verändere, dann kann ich provozieren wie schnell er in die Eisen geht. Gleichzeitig verändert sich hiermit die Haltekraft am Hang.


    Beim Wert Drag Brake Rate konnte ich nun kein Unterschied zwischen den Werten feststellen.



    Ist halt nun ein Gewissenskonflikt...ich hätte gerne dass er nicht so stark in die Eisen geht wenn ich das Gas wegnehme, gleichzeitig soll er aber am Hang stehen bleiben.


    Mal sehen ob ich das noch irgendwie raus bekomme :D



    Habe nun:


    7. Drag Brake Force auf 5


    und


    8. Drag Brake Rate auf 1



    Ergebnis: Steht am Hang wie eine eins. Geht aber genau so in die Eisen als wenn Drag Brake Rate auf 4 (so wie es werksseitig war) stehen würde.


    Versteh ich nichtcookie

  • hatte ich schon erwähnt dass mich das auch an der Fusion Kombo stört .. ?


    Ja, hatte ich ...


    ***


    Und Drag Brake Rate auf 9 (10 gibt es nicht), macht zumindest nach Anleitung hier keinen Sinn ...


    "Be patient with me - God's not finished with me yet"

  • Hab es probiert.....wenn man das Ding auf 9 stellt dann knallt das aber komplett den Anker rein 😅😅


    Bei 1 rollt er zumindest noch nen paar Zentimeter wenn man aus dem zweiten Gang mit Vollgas das Gas raus nimmt.


    Gebe Mod also recht....stört mich auch an der Kombo....aber ist nun auch kein riiiieesen Problem.


    Das mit dem ruppigen anfahren habe ich noch nicht wirklich im Griff...auch nicht über die Expo Funktion.

    Aber ich verstehe auch noch nicht so ganz warum es da ist.

    Die Combo lässt sich butterweich im Millimeterbereich bewegen, ein Traum! Aber wenn man mal hektisch vor und zurück will ist die etwas zuckelig.


    Vielleicht liegt es auch nur daran dass ich gerade ohne Karo im zweiten Gang durch den Garten düse anstatt zu crawlen.


    Das wird schon alles!

  • Damit wird dann die Gasannahme und die Gaswegnahme verzögert.

    Ganz schlechte Idee...

    Warum? Weil der Wagen weiter fährt wenn man vom Gas geht.

    Er fährt auch weiter wenn man bremsen will, und zwar solange wie die Verzögerung eben eingestellt ist.

    Die Idee hatte ich auch schon, und bin damit im Feldversuch gescheitert ;-)


    Mach ein Bild von der defekten Programmierkarte und schick es Ihm mit der Bitte diese auszutauschen.

    Da sollte er reagieren.

    Kannst natürlich auch "beiläufig" erwähnen, dass du hier, in Deutschland größtem Forum für Scaler/Crawler bereits um Hilfe gefragt hast, und dir bestätigt wurde dass die Prog-Karte defekt ist ;-)


    Sowas zieht ganz gut, weil kein Händler Bock hat auch (gerechtfertigte) Negativkritik.

    Beim Wert Drag Brake Rate konnte ich nun kein Unterschied zwischen den Werten feststellen.

    Erst wenn man schneller fährt wirkt sich das aus, da man im Langsambetrieb doch gerne direkt stehen bleibt wenn man vom Gas geht.

    Das letzte Quäntchen muss man dann eben üben, ist ne Fingersache.

    Ist halt nun ein Gewissenskonflikt...ich hätte gerne dass er nicht so stark in die Eisen geht wenn ich das Gas wegnehme, gleichzeitig soll er aber am Hang stehen bleiben.

    Wo ist das Problem? Dragbrake stark einstellen, DragRate niedrig ;-)

    Bei 1 rollt er zumindest noch nen paar Zentimeter wenn man aus dem zweiten Gang mit Vollgas das Gas raus nimmt.

    Genau dafür ist das gedacht.

    Sonst würde der auch aus Vollgas raus direkt blockieren wenn du vom Gas gehst.




    LG

  • Ganz schlechte Idee...

    Warum? Weil der Wagen weiter fährt wenn man vom Gas geht.

    Er fährt auch weiter wenn man bremsen will, und zwar solange wie die Verzögerung eben eingestellt ist.

    Die Idee hatte ich auch schon, und bin damit im Feldversuch gescheitert ;-)

    Ja richtig, der Wagen fährt eine gewisse Zeit weiter wenn man das Gas wegnimmt. Eben genau so wie ein richtiges Auto. Das bleibt auch nicht wie angenagelt stehen wenn man Gas wegnimmt. Ich stehe auf dem Standpunkt, dass ein Scaler nicht besser beschleunigen und bremsen kann wie das Original. Nach einer kurzen Eingewöhnungsphase hat man dann den Dreh raus und es macht viel mehr Spass mit einem Modell zu fahren, was sich auch hinsichtlich Beschleunigung und Verzögerung genau so verhält wie ein richtiges Auto.


    Natürlich so ein einfaches Verzögerungsmodul nicht ganz das gelbe vom Ei. Deshalb verwende ich bei meinen Orlandoo-Modellen auch eine eigene Motorsteuerung mit 6 verschiedenen Gaskurven:

    - Beschleunigung bei Vorwärtsfahrt

    - Beschleunigung bei Rückwärtsfahrt

    - Verzögerung bei Vorwärtsfahrt

    - Verzögerung bei Rückwärtsfahrt

    - Verzögerung bei Vollbremsung aus Rückwärtsfahrt

    - Verzögerung bei Vollbremsung aus Vorwärtsfahrt


    Gruß,

    RCfreund

  • Volle Dragbrake bei schneller Fahrt passt halt auch nicht so wirklich zusammen. Da wär dann wieder so eine Verstellung wie bei Castle gut. Erster Gang volle Drag Brake, zweiter Gang keine Drag Brake. Irgendwie kann man nicht alles haben :lol!!:

  • Ganz schlechte Idee...

    Warum? Weil der Wagen weiter fährt wenn man vom Gas geht.

    Er fährt auch weiter wenn man bremsen will, und zwar solange wie die Verzögerung eben eingestellt ist.

    Die Idee hatte ich auch schon, und bin damit im Feldversuch gescheitert ;-)

    Ja richtig, der Wagen fährt eine gewisse Zeit weiter wenn man das Gas wegnimmt. Eben genau so wie ein richtiges Auto. Das bleibt auch nicht wie angenagelt stehen wenn man Gas wegnimmt. Ich stehe auf dem Standpunkt, dass ein Scaler nicht besser beschleunigen und bremsen kann wie das Original. Nach einer kurzen Eingewöhnungsphase hat man dann den Dreh raus und es macht viel mehr Spass mit einem Modell zu fahren, was sich auch hinsichtlich Beschleunigung und Verzögerung genau so verhält wie ein richtiges Auto.

    Der Wagen fährt vor allem auch weiter wenn man bremsen will.

    Was auch seltsam ist, wenn man im Fels steht, steil bergauf, und dann "rollt" der Wagen noch eine Zeit lang bergauf nachdem man vom Gas geht...

    Das Problem bei mir war halt: Die Verzögerung war auf 2 Sekunden eingestellt. Leider waren diese 2 Sekunden auch dann aktiv, wenn ich nur 10% Gas gegeben habe, und dann schleicht der Wagen eben unrealistische - und vor allem nervende - 2 Sekunden steil bergauf weiter.

    Wie ist das denn bei so einem Modul von dem du da sprichst? Ist die Verzögerung dann abhängig von der Gasstellung?

    Beispiel: Nehmen wir 2 Sekunden Verzögerung bei 100% Gas. Gehen wir jetzt von 50% Gas auf Null, so braucht es ja nur noch 1 Sekunde Verzögerung...

    Bei 25% aus dem Gas nur noch 0,5 Sekunden etc.

    Kann so ein Modul das? DAS widerum wäre dann eine richtig geile Sache :jaja:

    Oder kannst vllt du selbst so ein modul bauen?

    Vielleicht sollte ich mir mal ansehen ob openTX das kann...


    Trotzdem wäre es schon, wenn man nicht nur die Stärke der Dragbrake einstellen könnte, und die Verzögerungsdauer, sondern auch bis zu welchem Prozentsatz diese funktionieren soll.

    Gefühlt sind es aktuell 80%, die restlichen, langsamen 20% hauen dann wieder voll rein.

    Aber gerade in diesen 20% bewegen wir uns halt sehr oft.

    Ich mache es ähnlich, aber ich habe diese Kurven an Flugphasen gekoppelt, so kann ich per Tastenklick wählen wann diese aktiv sind.

    Vor allem bei der Lenkung finde ich das wichtig.

    Immer wieder sieht man in Videos wie scalig gefahren wird, die tollsten Fahrzeuge die schönsten Trails fahren, aber innerhalb einer 5-tel Sekunde von komplett links nach komplett rechts lenken können - sind wohl alles erprobte Rallyfahrer :lol!!:

    Da ist die Verzögerung auch ne feine Sache.

    ABER sie muss eben abschaltbar sein, wenn man auch mal etwas schneller unterwegs ist, damit man wenn es brenzlig wird trotzdem den Wagen retten kann.


    Die Verzögerung wäre ja schon einen eigenen Thread wert, wie mir gerade scheint...


    Volle Dragbrake bei schneller Fahrt passt halt auch nicht so wirklich zusammen. Da wär dann wieder so eine Verstellung wie bei Castle gut. Erster Gang volle Drag Brake, zweiter Gang keine Drag Brake. Irgendwie kann man nicht alles haben :lol!!:

    Selbst bei Castle kann man doch die Dragbrake-Ramp mittlerweile einstellen, aber das geht gefühlt nur bei den schnellen 80%, die langsamen 20% hauen dann wieder voll rein.

    Ich hab das bei mir so gemacht, dass ich mit einem 3-Wegeschalter entweder OHNE Dragbrake fahre, MIT Dragbrake, oder auf der dritten Schalterstellung dann direkt vorwärts-rückwärts.


    Oh, mir kommt da gerade eine Idee...


    Ich könnte die Funke jetzt Drehzahlabhängig diese Zustände schalten lassen. Also die Dragbrake erst aktivieren lassen wenn eine bestimmte Drehzahlgrenze des Motors unterschritten ist...

    Mal sehen ob das funktioniert wie ich es mir vorstelle hmm



    LG

  • Das Problem bei mir war halt: Die Verzögerung war auf 2 Sekunden eingestellt. Leider waren diese 2 Sekunden auch dann aktiv, wenn ich nur 10% Gas gegeben habe, und dann schleicht der Wagen eben unrealistische - und vor allem nervende - 2 Sekunden steil bergauf weiter.

    Bei Sanwa kann man auch sowas einstellen. Nur stellt man hier keine absolute Zeit ein (was du ja absoluter Quatsch ist, wie du schon bemerkt hast), sondern auch so eine Art Rampe. Sprich wenn ich viel Ausschlag hatte, dann dauert das länger, bis es komplett zurückgestellt ist, als wenn man nur wenig Gas vorher hatte. Man kann es auch für jede Richtung einzeln einstellen, also auch beim Gasgeben, oder auch bei der Lenkung. Wenn ich mich recht erinnere konnte man bei der 12er Serie das sogar auch noch in zwei Schritte unterteilen.

  • Servogeschwindigkeit meinst du...

    Ist hier das Gleiche.


    Hier mal ein Mischer (unten dann Verzögerung und Geschwindigkeit der Servos, jeweils für eine Richtung)



    Wenn ich im Feineinstellungsmodus fahre, dann habe ich um recht langsam zu fahren schon nahezu 50% Gasweg hinter mir, ist halt fein aufgeteilt.

    Somit dauert es einfach wieder zu lange...



    Moment mal...

    Natürlich wird auch bei openTX nur die Servogeschwindigkeit eingestellt...


    JETZT hab ich des Rätsels Lösung (muss man aber auch erst mal dahintersteigen):


    Die Kurve wird mitberechnet!


    Deshalb dauert das unten rum so lange!

    Ich habe nämlich die Gaskurve bis 50% sehr flach, danach ansteigend.

    Und genau so fährt openTX die dann auch ab... das teilt sich die 2 Sekunden auf.

    0,5 Sekunden für die ersten 50% von 100 auf 50, und dann 1,5 Sekunden um 50 - 0% anzusteuern.


    Und schon wieder ein Denkfehler...


    die Kurve wird ganz normal abgefahren, aber der AUSGABEWERT ist ja natürlich abhängig von der Kurve...


    Ohne Kurve bleibt es gleich, und somit dann auch fahrbar...


    Dann war das ein Problem meiner Programmierung gollydoofycrazy


    JETZT kann ich mir dann auch vorstellen dass das funktioniert wie RCfreund geschrieben hat, und der Wagen läuft auch nicht nach.

    Doof ist nur, dass ich dann die Kurve aus dem Sender nehmen muss...


    Allerdings könnte ich sie ja auch in den Regler selbst schreiben...


    Klonkrieger Schau mal ob das bei dir auch so ist, wenn du da ne Kurve mit einbeziehst...


    z. B. so dass die ersten 50% Gashebelweg nur 10% Gas freigeben, danach ansteigend bis 100%.

    Dann solltest du den Effekt haben wie er bei mir der Fall war...


    Schöne neue Welt...



    Sorry RCfreund da hatte ich tatsächlich Unrecht. Fehler war mal wieder ein Bedienerfehler :-(




    LG

  • Hallo Guden,

    Die Verzögerung wäre ja schon einen eigenen Thread wert, wie mir gerade scheint...

    Kannst gerne dazu einen Thread zum scale-mäßigen Beschleunigen, Bremsen und Lenken aufmachen. Das ist doch bestimmt ein Thema was einige interessieren könnte. Da könnten ja mal verschiedene Lösungsansätze diskutiert werden.

    Leider habe ich diese Woche überhaupt keine Zeit. Deswegen jetzt auch keine Kommentare zu deinen bisherigen umfangreichen Ausführungen.


    Gruß,

    RCfreund