Traxxas Empfänger defekt?

  • Guten Morgen,


    ich hab gestern mein Empfänger mit dem TRX-6 verheiratet und alle Servo (1 Lenk und 3 Schalt)/Lichtmodul/ESC angeschlossen, damit waren alle 6 Slots besetzt, war schon schwer die alle rein zu bekommen da dir TR-4 Mini Servo´s oben weiter auseinander gehen.


    Nun das PRoblem, ich bekomme Saft auf alle Servo´s kann lenken/Schalten aber nicht fahren. Neuen Empfänger angeschlossen und es geht,


    Hab ich den kanal 2 zerstört bei Emfpänger oder sind das nur Einstellungsprobleme?


    Hab das normale TRX Funk/Sender Setup die Power HD TR-4 Sevos, ein Power HD Lenkservo und den Quicron Fusion verbaut,


    Vielen Dank im voraus!


    Steffen

  • Servus!

    Probiere mal den Regler an einen anderen Kanal anzuschließen. Vielleicht hast an Ch2 die Lötstellen gebrochen. Schau mal auf der Rückseite der Platine, ob da noch alles fest und gut gelötet ist.

  • 1.) Hab jetzt ESC und Servo getauscht, Dann geht der Motor/ESC aber nich der Servo.

    2.) Hab ein Y-Kabel Angeschlossen in Kanal 2, Strom Ja, Motor nein


    3.) Wenn normal verkabelt ist, ich den Empfänger bewege reagiert der Servo, das sollte ja nich sein und spricht doch für ein Wackelkontakt/Bruch von irgendwas oder?

  • 3.) Wenn normal verkabelt ist, ich den Empfänger bewege reagiert der Servo, das sollte ja nich sein und spricht doch für ein Wackelkontakt/Bruch von irgendwas oder?

    Ja, würde ich auch sagen. Wackelkontakt.

    Mach mal den Empfänger auf und sehe dir die Lötstellen an der Stiftleiste an. Stifte von CH2 mal nachlöten.


    Gruß,

    RCfreund

  • Wenn der Empfänger neu ist würde ich ihn lieber nicht öffnen. Dazu musst du einen Aufkleber kaputt machen, womit die Garantie erlischt. Ich hatte übrigens bereits 2 Empfänger mit der von dir beschriebenen Krankheit. Alle Kanäle haben funktioniert. Nur nicht Gas/Bremse.

    Eine andere Ursache könnte aber sein, dass du vielleicht den Regler noch nicht kalibriert hast.

    Grüße

    Martin this


    Aufgemalter Dreck auf dem Geländewagen ist wie aufgemalte Essensreste auf dem Teller pillepalle

  • Hi Martin,


    Regler ist idR kalibiert auf die Funken, oder muss ich das jedes mal wieder neu machen wenn ein anderer Empfänger dran ist?


    Ist aus Januar 2021 der Empfänger.


    Viele Grüße

  • Hi Steffen, bei Traxxas Reglern und Empfängern musste ich beim Tausch immer kalibrieren.


    Dabei fällt mir noch was anderes ein, falls du das Bluetooth-Modul haben solltest. Damit hatte ich auch schon das Problem, dass der Motor nicht gestartet ist weil angeblich ein Firmwareupdate im Empfänger gefehlt hat. Das merkt man allerdings erst wenn man zufällig das BT-Gedöns einschaltet. In dem Fall muss man unbedingt das Update durch laufen lassen.

    Grüße

    Martin this


    Aufgemalter Dreck auf dem Geländewagen ist wie aufgemalte Essensreste auf dem Teller pillepalle

  • Merkwürdig, bei beiden Empfängern hab ich nun das Update gemacht, und wenn ich beim EInschalten den Fusion knopf gedrückt halte dreht der Motor durch. Das heisst ja er bekommt ein Signal, Kaputt können Sie nich sein!!!!

  • Also nochmal von vorne für mich zum Mitdenken...

    1. Du hast einen Empfänger getauscht. Ist der neu mit der Funke gebunden? Wenn nein -> machen!

    2. Du hast das BT-Update für den Empfänger gemacht? Vorsicht, das kommt immer erst als 2. Update nach dem Update für die App. Man kann leicht denken es wäre schon alles erledigt und vorher abbrechen.

    3. Du willst jetzt den Fusion kalibrieren und wenn du anfängst dreht der Motor schon?


    Schau sicherheitshalber mal nach ob du den CH2 (Gas/Bremse) am Empfänger wirklich an der richtigen Stelle eingesteckt hast! Der Stecker muss an der 3. Stelle stecken nicht an der 2.. Traxxas hat für die Lenkung 2mal CH1 hintereinander. Das übersieht man leicht und kann zu diesem Problem führen.

    Grüße

    Martin this


    Aufgemalter Dreck auf dem Geländewagen ist wie aufgemalte Essensreste auf dem Teller pillepalle

  • 1. Empfänger ging bis ich ihn neu gesteckt habe. Wurde umgebaut aus meinem TRX-4 in den TRX6. Da lief er bis ich alles installiert hatte. Dann ging auf einmal nicht mehr Kanal 3. BZW Gas/Bremse


    Ja Empfänger und Sender sind gepaart und Leuchten konstant Grün


    2. BT findet den Sender und auch den Empfänger. Updates sind gemachtund nicht abgebrochen.


    3. Wollte den Fusion jetzt kalivrieren. Dazu halte ich gedrückt ich im Auszustand und versuche neutral/vollgas/vollzurück zu setzten. DAs klappt aber leider nicht.


    Halte ich länger als 8sec. On dann fängt der Motor an zu drehen. sicher bekommt er dann vom ESC ein signal und nicht von der Funke.


    Viele Dank für dein Input

  • Aha. Hab zwar keinen Fusion aber den AXE Xerun. Das Vorgehen ist also sicher gleich und bei mir steht in der Anleitung ich darf den Knopf maximal 3 Sekunden gedrückt halten.


    Vielleicht helfen dir diese Ausschnitte aus der deutschen Anleitung. Der Fusion muss analog funktionieren:



    Grüße

    Martin this


    Aufgemalter Dreck auf dem Geländewagen ist wie aufgemalte Essensreste auf dem Teller pillepalle

  • 3.) Wenn normal verkabelt ist, ich den Empfänger bewege reagiert der Servo, das sollte ja nich sein und spricht doch für ein Wackelkontakt/Bruch von irgendwas oder?

    Das habe ich jetzt erst gehen. Wenn du den Empfänger bewegst dann reagiert das TSM und versucht dem vermeintlich ausbrechenden Auto gegen zu lenken. TSM würde ich beim Crawler grundsätzlich abschalten. Es bringt nichts, stört aber oft gewaltig.

    Grüße

    Martin this


    Aufgemalter Dreck auf dem Geländewagen ist wie aufgemalte Essensreste auf dem Teller pillepalle

  • Wenn du wirklich sicher bist, dass Gas/Bremse im 3. (!) Stecker steckt, dann ist tatsächlich der Empfänger kaputt.

    Also schau lieber nochmal nach! Isdt mir schon ein paar Mal passiert, dass ich ihn in den 2. Steckplatz gesteckt habe.

    Grüße

    Martin this


    Aufgemalter Dreck auf dem Geländewagen ist wie aufgemalte Essensreste auf dem Teller pillepalle

  • OOooohhh, da fällt mir noch was ein...


    Bevor du überhaupt ein ESC kalibrieren kannst musst du (am Besten in der BT-App) alles was mit Gas/Bremse zu tun hat auf Standard zurück stellen. Am Besten überhaupt alle Werte für diesen Empfänger.


    So. Jetzt fällt mir aber nichts mehr ein was noch in Frage käme pardon

    Grüße

    Martin this


    Aufgemalter Dreck auf dem Geländewagen ist wie aufgemalte Essensreste auf dem Teller pillepalle

  • Nun das PRoblem, ich bekomme Saft auf alle Servo´s kann lenken/Schalten aber nicht fahren. Neuen Empfänger angeschlossen und es geht,


    Hab ich den kanal 2 zerstört bei Emfpänger oder sind das nur Einstellungsprobleme?


    Ursache kann auch sein, das beim ersten Einstecken das Kabel vom ESC verpolt eingesteckt wurde, dann ist der 2 Kanal "durchgebrannt". Dann hilft nur ein neuer Empfänger.


  • ... du darfst beim einrichten der Gaswege nur solange den Knopf am ESC halten bis er anfängt zu blinken.


    Dann den Knopf loslassen und den Gashebel auf neutral - dann einmal kurz drücken: der Motor piepst einmal

    Nun den Gashebel ganz nach hinten (Vollgas) und wieder kurz drückern: Der Motor piepst zweimal

    Zum Schluß den Gashebel ganz nach vorn (voll Rückwärts) und wieder drücken: Der Motor piepst dreimal.


    Auf keinen Fall nach dem Einschalten den Knopf länger als 8 Sekunden gedrückt halten, dann geht er in einen anderen Programmiermodus.


    Wenn du den Regler einmal verpolt angesteckt hast wie Detlef schon schreibt, ist der Empfänger vermutlich hinüber.




    Gruß Roland

    "Be patient with me - God's not finished with me yet"