Hobbywing Quicrun Fusion mit CTI PS2BR Brems- Rücklicht

  • Hallo zusammen


    Ich habe mir den Quicrun Fusion geholt und montiert, soweit so gut.

    Im Zusammenspiel mit dem CTI Modul Brems - Rücklicht per Y Kabel angeschlossen, spinnt der Regler, sobald minus Kabel angeschlossen wird, blinkt der Einschaltbutton nur noch.

    Der Motor dreht nicht.


    Trenne ich das MInus Kabel, funktioniert der Motor einwandfrei, das Bremslicht geht natürlich nicht mehr.

    Vielleicht kennt jemand das Problem oder weiss eine Lösung. Das Schaltmodul möchte ich gerne drin lassen.


    Grüsse Jens

  • Hallo Jens,


    Die Leitungen vom CTI PS2BR zu den LED's sind Minusleitungen, Du solltest also das Kabel an Plus vom Akku anschließen. Auch kann es sein, das Du eine Diode 1N4001 in die Plus Leitung zwischen Empfänger und CTI Modul einsetzen solltes, denn die CTI Module sind eher für 5,5V ausgelegt, die BEC Spannung ist jedoch 6,0V. Schau mal hier.


    Herzliche Grüße! Detlef

  • sobald minus Kabel angeschlossen wird, blinkt der Einschaltbutton nur noch.


    Du solltest also das Kabel an Plus vom Akku anschließen.

    Der CTI PS2BR hat doch nur eine einzige Minus-Leitung. Und zwar die zum Receiver (Servostecker). Und diese kann keinesfalls an Plus vom Akku gelegt werden.

    Mit der Diode ist aber völlig richtig. Mit der Diode sollte die Versorgungspannung am CTI-Modul auf unter 5,5V abgesenkt werden. Eventuell behebt dies auch das Fehlverhalten, welches den ESC stört.


    Gruß,

    RCfreund

  • Hallo Jens,


    Die Leitungen vom CTI PS2BR zu den LED's sind Minusleitungen, Du solltest also das Kabel an Plus vom Akku anschließen. Auch kann es sein, das Du eine Diode 1N4001 in die Plus Leitung zwischen Empfänger und CTI Modul einsetzen solltes, denn die CTI Module sind eher für 5,5V ausgelegt, die BEC Spannung ist jedoch 6,0V.

    Hi

    ich kann beruhigen. Es braucht keine Diode dazwischen. Ich habe selbst alles CTI Module in meinem Defender verbaut und alle laufen ab Empfänger mit 6 Volt. Funktioniert unproblematisch. Bis anhin hatte ich keine Probleme oder sonstige Ausfälle des CTI Modul.

    Beste Grüsse aus Romanshorn

    Marcel


    Crawler: Traxxas TRX 4 Defender & Marauder II

    Funke: Frsky Horus X10

  • CTI Module funktionieren ganz einfach. Minus der LED an blaues Kabel. Plus der LED an den Empfänger. Nicht an den Akku stöpseln. SO funktioniert das ganze Problemlos. Habe in meinem Defender ganze 6 CTI Module verbaut.

    Beste Grüsse aus Romanshorn

    Marcel


    Crawler: Traxxas TRX 4 Defender & Marauder II

    Funke: Frsky Horus X10

  • CTI Module funktionieren ganz einfach. Minus der LED an blaues Kabel. Plus der LED an den Empfänger. Nicht an den Akku stöpseln. SO funktioniert das ganze Problemlos. Habe in meinem Defender ganze 6 CTI Module verbaut.

    Hallo Marcel


    Besten Dank für die Info, ich habe ebenfalls CTI in anderen Modellen, da ich hatte ich mit dem Regler / Motor keine Probleme.

    Vielleicht ist das ein Quicrun Fusion Thema, ein Lane Boys Lichtmodul spinnte ebenfalls mit der Kombi.


    Beste Grüsse aus Stüsslingen


    Jens

  • Hallo Jens

    Also ich habe auch den Fusion verbaut und bei mir sind bis anhin keine Probleme aufgetaucht. Funktioniert alles Tadellos.


    Wie hast du es am CTI angeschlossen?


    Meine Kombi ist so.

    CTI Modul mit Y an Fahrtregler. LED Minus Kabel an Blaues Kabel CTI Modul. LED Plus Kabel mit einem JR STecker versehen und in einen leeren Steckplazt im Empfänger angeschlossen. Das gleich Prozedere mit der Rückfahrlampe

    Beste Grüsse aus Romanshorn

    Marcel


    Crawler: Traxxas TRX 4 Defender & Marauder II

    Funke: Frsky Horus X10

  • Hallo Marcel


    LED Plus direkt in die Batterieleitung, LED Minus an das Blaue, so habe ich den Anschluss gewählt, Die LED sind von 3v - 19v anschließbar ohne Vorwiderstän

    Bei der Rückfahrlampe habe es gleich gemacht.

    Die Diode muss dann ins Plus vom CTI Servokabel, so nehme ich es zumindest an.


    Beste Grüsse


    Jens

  • Hi Jens


    Gehe mal mit dem Plus Kabel nicht direkt in Akku Batterie Leitung, sondern in den Empfänger. Nimm ein JR Kabel und nimm die Pins raus, bis auf Miite Plus.

    Dann starte nochmals einen Vetsuch

    Beste Grüsse aus Romanshorn

    Marcel


    Crawler: Traxxas TRX 4 Defender & Marauder II

    Funke: Frsky Horus X10

  • CTI Module funktionieren ganz einfach. Minus der LED an blaues Kabel. Plus der LED an den Empfänger. Nicht an den Akku stöpseln. SO funktioniert das ganze Problemlos. Habe in meinem Defender ganze 6 CTI Module verbaut.

    Warum die Plusleitung der LED's (Bremslicht und Rückfahrscheinwerfer) nicht an den Akku? Im Anschlussschema von CTI ist das genau so dargestellt und funktioniert ohne Probleme.

    CTI Modul an 6,0V kann funktionieren, kann aber auch schief gehen. Wer es sicher haben möchte, lötet besser eine Diode in die Plusleitung. - Meine Meinung.

  • CTI Modul mit Y an Fahrtregler. LED Minus Kabel an Blaues Kabel CTI Modul. LED Plus Kabel mit einem JR STecker versehen und in einen leeren Steckplazt im Empfänger angeschlossen. Das gleich Prozedere mit der Rückfahrlampe

    Wer keinen freien Steckplatz im Empfänger für die Plusleitung hat, könnte auch die Pluskabel der LED's an das Y-Kabel anschließen, Plus und Minus sind im Empfänger eh durchgeschleift. Oder eben an Plus vom Akku, ginge bei einem Adapter für ein externes BEC, so ist das CTI Modul bei mir angeschlossen.

  • Ja ist ja ok


    Habe nur meine Sichtweise dargestellt, wie ich es im Defender habe. Du hast Diode, ich eben keine. Du hast keine Probleme mit deiner Combi, ich eben auch nicht und es funktioniert so bei mir. Dann hat sich ja alles geklärt

    Beste Grüsse aus Romanshorn

    Marcel


    Crawler: Traxxas TRX 4 Defender & Marauder II

    Funke: Frsky Horus X10

  • Sichtweisen aufzuzeigen ist ja okay und gut! Ich finde persönlich nur das Sichtweisen durch bestimmende Worte wie "Nicht an den Akku stöpseln. SO funktioniert das ganze Problemlos." nicht dogmatisiert werden sollten, weil es nicht anders ausprobiert wurde - denn es gibt oft mehr Lösungswege. Für mich ist es wichtig möglichst mehrere Lösungswege zu zeigen (wenn ich sie kenne), der andere kann sich dann aussuchen was bei ihm funktioniert oder der bessere Weg ist.

    Bei Deinem Lösungsweg ist es notwendig zumindest einen freien Kanal zu haben, aber wer möchte sich das leisten, einen Kanal aufzugeben?


    Bitte fasse meine Kritik als produktive Kritik und nicht persönliche Kritik auf - danke!

  • Du ist ja voll ok. Ich bin im Modellbau seit über 30 Jahren und gebe gerne mein Wissen weiter. Dass das nicht gut ankommt ist ja nicht das erste Mal hier im Forum. Anscheinend wird man als Depp eingestuft wenn im Profil Anfänger steht. Wie ich schreibe und die Wortwahl wähle ist ja wohl mir überlassen. Ich kritiesere auch niemanden weil er schreibt "ich mache das so".

    Ich denke ihr werdet da sicher eine Lösung für Jens finden unter euch High PROFIS

    Beste Grüsse aus Romanshorn

    Marcel


    Crawler: Traxxas TRX 4 Defender & Marauder II

    Funke: Frsky Horus X10

  • Sorry Du fühlst Dich doch angepisst, das ist und war ebenso nicht meine Absicht, wie ich Dich mit keinem Wort als Deppen dargestellt habe! Und was für einen Titel oder wieviel Sterne Du hast, interessiert mich überhaupt nicht, weil ich mir bewusst bin, das die nichts über den Menschen aussagen!

  • Butter bei die Fische ;)

    LEDs schliesse ich direkt über Akku an. Warum? Weil ich dann das BEC vom Regler entlaste. Je nach Anzahl und Power der LEDs wird es da nämlich knapp.

    Wenn man nicht so viele LEDs hat, kann man logisch auch den Strom vom Empfänger nutzen und kleinere Widerstände nutzen.


    Zum Problem ganz oben:

    Servostecker vom Modul per Y-Kabel an CH2 (Gas/Bremse), dazu die LEDs mit Spannung versorgen via Pluspol (Akku oder Empfänger ist dabei erstmal egal), dann das jeweilige Minus vom Modul an Bremslicht/Rückfahrlicht. Das Minuskabel vom Modul an den Minuspol der Spannungsquelle (ist nur bei höherer Lesitung nötig).

    Dann sollte es keine Probleme geben.


    Die Diode zum Absenken der Versorgungsspannung vom CTI_Modul ist als Schutzmaßnahme nicht verkehrt, da über 5,5V gern mal der Rückfahrscheinwerfer aufblitzt etc.

    Gruß aus der Schweiz :D
    Turnschuuh


    ░▒▓█▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄█▓▒░ mein RC4WD Raptor - Defender - Job

  • Hallo zusammen



    Gemäss try an error habe ich den Pluspol der LED via JR Stecker an den Empfänger angeschlossen.

    Leider hat dies das Thema noch nicht gelöst, warte ich die Diodenvariante ab.


    Grüsse Jens