Carson Refex Wheel Pro Problem mit Gaskanal

  • Hallo,


    Neben den Free men fahr ich ja auch noch den Carson XCrawlee, doch in Letzter Zeit begann der Gaskanal immer weiter zu zicken, bis Fahren fast unmöglich geworden ist. Nach jedem Mal Gas geben liegt der Nullpunkt irgendwo anderst (teilweise sogar außerhalb des Einstellbereiches des Trimmreglers), das Auto lässt sich nicht mehr anhalten. Auch wirklich linear ist die Gasgreglung nicht mehr, fast direkt nach Vorwärts kommt Vollgas Rückwärts. Die Verschiebung des Nullpunktes ist manchmal so extrem, dass mein Regler den Empfänger nicht mal mehr annimmt. Wenn man das Ganze mal zum Laufen gebracht hat und der Wagen steht, nach einem Mal Gas geben ist der Nullpunkt wieder hin und das Auto rollt entweder immer noch vorwärts anstatt zu bremsen oder zischt gleich Vollgas Rückwärts ab. Das das Problem vom Regler kommt, kann ich ausschließen.


    Weiß jemand, woher das kommt??


    Grüße

    Was leicht ist, ist auch unstabil:headbang:


    @LF 1885



    Grüße

  • Hallo!

    Da du den Regler als Fehlerquelle ausgeschlossen hast bleibt ja nur der Sender.

    Benutzt du den gleichen Sender für den Free Men ?

    Also ich würde mal beim Crawlee das Lenkservo mit dem gas kanal vom Empfänger verbinden .

    Dann bist du wieder etwas schlauer.

    Ggf... mal den Sender aufschrauben und nachsehen , vielleicht ist da was locker


    MfG Heinz

  • Nein, für den Free men benutze ich einen anderen Sender. Das mit dem Tausch hab ich auch schon gemacht, daher ist der Regler als Fehlerquelle ausgeschlossen.


    Grüße

    Was leicht ist, ist auch unstabil:headbang:


    @LF 1885



    Grüße

  • Du kannst das auch einfach so ausprobieren, daß Du einen Servo an den Gaskanal anschließt und schaust, ob der sauber läuft.

    Die Potis gehen da schon mal kaputt oder sie verdrecken einfach. Abhilfe schafft, den Poti auszubauen und die Leiterbahnen mit Ohrenstäbchen und Alkohol/Spiritus zu reinigen. Meist funktionieren alte/verdreckte Potis dann wieder. Vorsicht beim aufmachen, da sind 3 kleine Blechstreifen, die Du aufbiegen und hinterher wieder zurück biegen musst...........das klappt nur EINMAL und auch nur mit Vorsicht !


    Wenn Du grundsätzlich mal wissen willst, wie das da drin überhaupt aussieht, kannst Du hier mal schauen.

    Carson Reflex Wheel Pro: Schalter für 3. Kanal ersetzen und ergonomisch verlegen >>Schalter/Taster gesucht

    Da geht´s um was ganz anderes, aber vielleicht hilft es Dir einzuschätzen, ob Du Dir das zutraust. (Wobei Du ja eigentlich nichts kaputt machen kannst, entweder es wird besser oder die Funke ist dann halt endgültig fertig)

    Gruß Marcus


    Du hast Fragen zur GOX ? >>> Schau "HIER" im FAQ nach


    ..........abrollfreie Zone !

  • Hallo



    Der Empfänger käme als Fehlerquelle auch noch in frage

    Grüße Heinz

    Kann auch sein. Der hat bei mir ordentlich leiden müssen und ist zwei mal abgesoffen. Der Lenkkanal funktioniert noch bestens.


    Grüße

    Was leicht ist, ist auch unstabil:headbang:


    @LF 1885



    Grüße

  • Hast du noch deine Anleitung zum Sender? Eigentlich müsste sich der Gas Regler neu kalibrieren lassen.


    Beim Carson Reflex Wheel 3 Pro Sender ist das aber leider auch eine Schwachstelle. Meinen Reflex Wheel 3 Pro LCD musste ich schon 2x neu kalibrieren.


    Erst neulich wieder und dabei hab ich mich auch noch blöd angestellt.:oops:

    Gruß Michael


    Derzeitiger Fuhrpark: Siehe Avatar.;)

  • Wenn das ein Potiproblem ist, dann ist das unabhängig von den weiteren Trimm-Potis.


    Kalibirieren im elektronischen Sinne musst Du da nix. Du musst vielleicht hinterher den Regler neu anlernen, aber vermutlich nicht mal das. Der Potentiometer funktioniert über den gesamten Weg mit den originalen Werten oder eben nicht und dann ist er hinüber.

    Gruß Marcus


    Du hast Fragen zur GOX ? >>> Schau "HIER" im FAQ nach


    ..........abrollfreie Zone !


  • Wasserschaden? 🤔


    Empfänger sollte nicht nass werden. Meiner Meinung nach nicht mal wenn er als wasserdicht deklariert ist.


    Evtl hat er dadurch auch Schaden genommen.


    Trat das Problem auf kurz nachdem er "abgesoffen" ist?



    Tip : falls doch mal Wasser reinkommt, ausbauen und für ein zwei Tage in eine Schale mit Reis legen, das zieht die Feuchtigkeit raus.


    Hab ich auch schon gemacht mit meinen Handy, nachdem es mir ins Klo gefallen war. 🙈

    Gruß vom Heikomann
    Wer aufhört besser zu werden, hat aufgehört gut zu sein. (Robert Bosch)

    Ihr dürft mich auch gerne besuchen

  • Kann man die alte überhaupt neu kalibrieren, meine ist die mit den Drehreglern oben drauf

    Meines Wissen nach nicht ! Betrifft erste und zweite Version.

    Pro3 haben eine andere Frequenz/Modularübertragung und sind nicht mit Version 1 + 2 kompatibel.


    Den möglichen Wasserschaden am Empfänger täte ich erst mal checken.


    Dann zwecks Überprüfung den Empfänger nehmen, der zwar kompatibel ist, aber bisher fehlerfrei funktioniert.

    Diesen mit dem Sender binden und die Kanäle überprüfen.

    Tritt nun der Fehler nicht mehr, hat der andere Empfänger ne Macke.

    Ist der Fehler immer noch vorhanden ?

    Hat der Sender einen Schuss wech. Ursache kann sein, gerne und hier vor Jahren oft geschildert, das zu nahe Verhältniss zwischen einem Smartphone und dem Sender, was eben dieser nicht verträgt.

    Also, ein Kumpel hat neben Dir mit dem Handy ein Video oder Bilder gemacht, währeed Du das Modell gesteuert hast.

    Zwei Dinge sind unendlich: Das Universum und die menschliche Dummheit. Aber beim Universum bin ich mir nicht ganz sicher.

    (vermutlich Einstein)


    WER SCHWEIGT, stimmt nicht immer zu. Er hat nur manchmal keine Lust mit IDIOTEN zu diskutieren.

    (Garantiert von Einstein)

  • Stimmt, kalibrieren kann man wohl nur die LCD Variante.;)


    Wenn es wirklich der Empfänger sein sollte, geht es ja noch. Sonst ist wohl der Pistolengriff bzw. sein Innenleben hinüber und der Sender erkennt die Positionen nicht mehr.

    Gruß Michael


    Derzeitiger Fuhrpark: Siehe Avatar.;)

  • Stimmt, kalibrieren kann man wohl nur die LCD Variante.;)


    Wenn es wirklich der Empfänger sein sollte, geht es ja noch. Sonst ist wohl der Pistolengriff bzw. sein Innenleben hinüber und der Sender erkennt die Positionen nicht mehr.

    Genau das meinte ich ja mit den Potis. Ich hatte das Problem gleich an 2 Reflex Wheel Funken. Einmal wars reparabel wie oben beschrieben, einmal wars zum wegwerfen.

    Carsonfunken kommen mir nicht mehr ins Haus.........


    Der Test mit dem Empfänger ist ein Versuch wert, bevor Du das Gehäuse aufschraubst!



    Die Potis lassen sich recht einfach mit einem Ohmmeter (Multimeter) nachmessen und meist erkennt man auch da an spinnerten Werten recht schnell, ob der einen Schuss hat.

    Gruß Marcus


    Du hast Fragen zur GOX ? >>> Schau "HIER" im FAQ nach


    ..........abrollfreie Zone !

  • Also, ein Kumpel hat neben Dir mit dem Handy ein Video oder Bilder gemacht, währeed Du das Modell gesteuert hast

    Nein, ich bin leider alleine unterwegs. Aber bei der Fehlersuche kam ich möglicherweise etwas weiter. Kleine Geschichtsstunde:


    Vor ungefähr 10 Jahren, damals war ich 4, habe ich so einen Ferngesteuerten Siku Control Traktor zu Weihnachten bekommen. Der hat echt lange gehalten, hatte aber nach einigen Jahren mehr oder weniger guter Behandlung ein ähnliches Problem bekommen. Er war nicht mehr richtig zu Stoppen und sprang reglrecht in den Rückwärtsgang. Da hab ich mal vor ein parr Jahren in die Fernsteuerung reingeschaut. Ich meine zu wissen, die Potis sind fast baugleich mit denen in der XCRAWLEE Funke. Ich kann mal testweise die Potis umstecken um zu testen, ob das Poti einen Schlag ab hat.


    Grüße

    Was leicht ist, ist auch unstabil:headbang:


    @LF 1885



    Grüße

  • habe ich so einen Ferngesteuerten Siku Control Traktor zu Weihnachten bekommen.

    Ich bin nicht der Elektronik Experte, aber Siku hatte bei der ersten Serie Infrarot Übertragung von Sender zum Modell gehabt.

    Mein oller Siku Control Lanz überings funktioniert nach gut 15 Jahren immer noch ohne Probleme.


    Aber schau ruhig nach, ob es an den Potis liegt.

    Zwei Dinge sind unendlich: Das Universum und die menschliche Dummheit. Aber beim Universum bin ich mir nicht ganz sicher.

    (vermutlich Einstein)


    WER SCHWEIGT, stimmt nicht immer zu. Er hat nur manchmal keine Lust mit IDIOTEN zu diskutieren.

    (Garantiert von Einstein)

  • Der Siku ist aber als Vergleich gut geeignet, da ich mir bei ihm sicher bin, das das Poti die Ursache des Problems ist und das Fehlerbild dasselbe ist. Gesagt, getan. Die Funke aufgeschraubt und das ST Poti an den TH Kanal gesteckt. Tadaaa es fuktioniert. Mal sehen, wann ich solche Poties auftreiben kann, dann werde ich vorsorglich gleich beide tauschen. Einfach toll dieses Forum, Vielen Dank für die Hilfsbereitschaft :thumbup:


    Ich habe heute gleich mehre Dinge gelernt:


    1) Der Empfänger hat das gesöffe im Bach unbeschadet überlebt, auch wenn der XCrawlee abgesoffen und eineiige Meter den Bach runter geschwommen ist.

    2)Manchmal ist die Lösung näher als man denkt

    3)Diese Art von Poti scheint ein Problemkind zu sein, da ich jetzt schon insgesamt 3 mal mit genau demselben Poti Probleme habe.


    Grüße

    Was leicht ist, ist auch unstabil:headbang:


    @LF 1885



    Grüße

  • 3)Diese Art von Poti scheint ein Problemkind zu sein, da ich jetzt schon insgesamt 3 mal mit genau demselben Poti Probleme habe.

    Eine Ergänzung zu mögliche Fehlerquelle :thumbup:

    Zwei Dinge sind unendlich: Das Universum und die menschliche Dummheit. Aber beim Universum bin ich mir nicht ganz sicher.

    (vermutlich Einstein)


    WER SCHWEIGT, stimmt nicht immer zu. Er hat nur manchmal keine Lust mit IDIOTEN zu diskutieren.

    (Garantiert von Einstein)