Beleuchtung einbauen

  • RCfreund

    An der Stelle muss ich leider mal dazwischengrätschen. Bitte keine Verkaufsangebote außerhalb des Marktplatzes! Im Markplatz selbst bitte nur Sachn von Privat anbieten. Falls du in Zukunft gerne mehr von deinen Modulen im Forum anbieten möchtest, kannst du dich gerne bei charly76 für den Kleinserienmarktplatz anmelden/freischalten lassen, der ist für genau solche Angebote da.:jaja:

  • Für deine Zwecke eignet sich vielleicht auch so etwas, wenn es nur Leuchten vorne und hinten sein sollen.


    Gibt´s auch mit doppelt so vielen LEDs und hat einen eingebauten Controller.


    LG, Jörg

    Failure is always an option.

  • Hallo nochmal an dieser Stelle.


    Also diesen Carson Controller mit LEDs hab ich nun erfolgreich verbaut.

    Schaltbar ist es auch über den 3ten Kanal.

    Aber irgendwie blöd.


    Ich hab die Spektrum DX4S mit 3K Empfänger und hab das Licht auf Schalter C gelegt.

    Ich muss aber immer sekundenlang drücken bis da sich was ändert.

    Geht das nicht über einmaligen Tastendruck???

    Im Menü unter Schalter hab ich AX1 Lin angewählt.


    Gruß Schreddl

    If you don't live for something....

    You'll die for nothing!

  • Da gibts:

    Gesp (Gesperrt)

    AX1 Lin

    AX1 2P

    AX1 3P

    AX1 MT

    AX2 Lin

    AX2 2P

    AX2 3P

    AX2 MT

    LM Trimm+

    LM Trimm-

    Gas Trimm+

    Gas Trimm-

    AX1 Trimm+

    AX1 Trimm-

    AX2 Trimm+

    AX2 Trimm-

    Bremse+

    Bremse-

    Dual Rate+

    Dual Rate-

    ROSS

    Uhr

    Vier-Radlen.

    Bremsmis.

    Mis A

    Mis B

    Mis A Rate

    Mis B Rate


    AX1 2P hat jetzt nichts gebracht.

    Es piepst zwar nur einmal pro Richtung, aber die Lampen sind dauerhaft an.

    If you don't live for something....

    You'll die for nothing!

  • Versuche mal, mit der Kanaltrimmung oder der Servowegeinstellung den Bereich zu finden, in dem der Contoller schaltet.


    LG, Jörg

    Failure is always an option.

  • AX1 2P hat jetzt nichts gebracht.

    Es piepst zwar nur einmal pro Richtung, aber die Lampen sind dauerhaft an.

    Du kannst den Switch auch mal probehalber an den Lenkkanal anschließen und dann beobachten wie er sich bei Lenkbewegunge verhält. Wann werden die LEDs ein oder ausgeschaltet? Immer links oder rechts? Immer an der gleichen "Lenkposition"?

    Die Erkenntnisse daraus helfen bei der Problemeingrenzung.

    Alternativ kannst du den Switch auch mal an einen Servotester hängen.

  • Im Punkt "Weg" steht der Kanal 3 auf H/N 150%.

    Bei "Expo" auf 0%.

    Bei "Sub Trimm" auf 0.

    Bei "Servo Geschwindigkeit" auf 100%.

    Bei "Trimm Schritt" auf 1.


    Und wenn ich "Servo Monitor" anwählen und dann den Schalter schalte springt der Wert von 2000 auf - 1730.


    Wenn ich "Sub Trimm" auf H100 oder N100 stelle ändert das nichts.

    Außer bei Servo Monitor.

    Da springen die Werte bei

    H100 von 1557 auf - 2000

    N100 von 2000 auf - 1221


    Oder wo ist das / was meinst du mit Kanaltrimmung Drachenschorsch ?


    RCfreund

    Der Empfänger is beim Wraith ja so blöd in einer Box drin.

    Da müsste ich erst das halbe Auto zerlegen um da dran zu kommen.

    Ich probier das erstmal auf den anderen Wegen!

    If you don't live for something....

    You'll die for nothing!

  • Naja..... Langsam!

    1. Bin ich noch nicht wirklich lange dabei.

    2. Geb ich dir Recht: Aus Fehlern lernt man.

    3. Ich wollte "Raum" zum selbst umbauen und Erfahrungen sammeln.

    4. Wenn das mal funktioniert muss ich da ja auch nicht mehr so oft dran.


    Also ich bin vollkommen zufrieden mit dem Wraith so wie ich ihn bekommen hab!

    Achso....

    Und die Funke habe ich letztes Jahr geschenkt bekommen.


    Gruß Schreddl

    If you don't live for something....

    You'll die for nothing!

  • Hab ich auch nich so aufgefasst!

    :bier:


    Aber egal wie.

    Ich habs hinbekommen.

    Hab den Kanal wieder auf AX1 Lin gestellt, dann bei "Servo Monitor" geschaut bei welchem Wert das Licht An/Aus geht und dann bei "Weg" die Prozente soweit runter geschraubt bis es über AX1 2P geschaltet hat!

    Super. So wollt ich das! :cheers:


    Danke Jungs!


    Gruß Schreddl

    If you don't live for something....

    You'll die for nothing!