TRX4 Servo Problem vom feinsten

  • Hi,


    Habe mir einen Power HD 25Kilo Servo gekauft. Der Servo der extra auf den TRX4 zugeschnitten sein soll in Bezug auf Kabellänge zb.

    Der Hersteller wirbt ja extra mit TRX4 Kompatibilität weswegen ich so verflixt bin in Bezug auf mein Problem.



    Der Servo arbeitet verkehrt rum. Links und rechts ist vertauscht. Ärgerlich aber ich habe die Traxxas Funke neu programmiert das links und rechts wieder korrekt ist. Also auch nach ausschalten und neu starten immer noch bleibt und der Wagen fährt wie gewohnt.


    Habe das nach diesem Video gemacht :



    Gibt auch noch dieses :




    Alles soweit gut. Aber nur bis ich mir das Traxxas 6511 Link Wireless Modul für TQi Sender gekauft hatte. Habe das Modul in die Funke eingebaut, alles verbunden und das komplette Update Programm von Traxxas erfolgreich durchlaufen lassen für Modul, Sender und Empfänger.


    Danach war die Lenkung wieder verkehrt rum. Habe dann alles stromlos gemacht und nochmal probiert. Immer noch verkehrt rum. Dann habe ich die umstellung an der Funke nach Traxxas Vorgabe gemacht und die Lenkung war wieder korrekt. Aber sobald ich das Modul benutze und es sich verbunden hat wird diese Einstellung aufgehoben.


    Das heißt ich kann mit dem Wireless Modul nicht fahren. Bin ich zu blöd oder liegt das am Servo oder an Traxxas ? Was könnte ich noch machen oder soll ich den Servo zurückschicken weil er vielleicht reverse vom Werk aus programmiert ist ?


    Bin ratlos.


    Wie immer besten Dank für jede Hilfe.

  • Hi,


    das ist leider normal.


    Die Einstellungen mit und ohne eingeschaltetes Bluetooth Modul werden gesondert abgespeichert - d.h. die Einstellung mit Bluetooth Modul gilt nur dann wenn das Bluetooth Modul an ist und von der App übertragen wird.

    Nur wenn du es wieder ausbaust und dann per Blinkcode die Lenkung neu programmierst und speicherst wird die ihre Richtung beibehalten. Und zwar so lange bis das Bluetooth Modul und die App wieder aktiv ist.

    Du kannst mal versuchen für beide Fälle, d.h. mit und ohne aktives Bluetooth Modul, die Lenkung umzuprogrammieren.

    Ob es nachhaltig wirkt kann ich aber nicht versprechen. Ich bekomme z.B. mittlerweile die Endpunkte der LENKUNG gar nicht mehr gespeichert.

    Jedesmal wenn ich die Funke nach der Programmierung der Endpunkte aus- und wieder einschalte geht die Lenkung erneut voll auf Block.


    Ich kämpfe mit diesem Bug (Traxxas nennt es Feature) auch seit ich die Traxxas Elo habe - sehr nervig und ein Grund das gelump demnächst rauszuwerfen.


    Gruß Roland.

    "Be patient with me - God's not finished with me yet"

  • Es gibt ein Servosignalumkehr Modul, mit dem wird die Drehrichtung des Servos umgepolt oder ein Servoreverse Modul, mit dem zumindest auch eine Dualrate eingestellt werden kann.

    Eine andere Lösung wäre eine andere Funke, z.B. die Flysky GT-3 als gehackte Version, bei der alles frei programmierbar ist.

  • Hört man zu .. ???


    Wie schon gesagt - in beiden Welten (d.h. mit und ohne aktiviertes Bluetooth Modul) die Laufrichtung und Endpunkte neu setzen.

    Ein Umkehrmodul ist hier absolut nicht notwendig, eher eine neue Funke .. ;(


    Wenn die Funke die Positionen dann abspeichert ist auch alles i.O.


    Wenn nicht - wie bei mir - sieht das dann so aus.

    Die Bilder sind 10 Minuten alt, weil die Drecks Traxxas Funke immer voll in die Endanschläge geht und mir jetzt damit mein erstes Power HD Servo gekillt hat:





    Ganz schwach am Power HD 25kg sind die Messing Zahnräder.

    Das kann man als Sollbruchstelle damit sonst nichts am Servo kaputt geht sehen, aber Vollausschlag hält das Servo nicht lange aus.

    "Be patient with me - God's not finished with me yet"

  • Also ich hab die originale Traxxas-Funke, mit Bluetooth und China-Servo (erst 25kg jetzt 35kg).

    Da ich anfangs das Bluetooth-Zeugs nicht hatte, habe ich alles mit Standardblinkiblinki auf den 1. China-Servo eingestellt. Nachdem mir das Blinkgefummel ziemlich auf den Zeiger ging habe ich mir dann Bluetooth zugelegt.

    Ja, es stimmt, daß man damit dann alles nochmal einstellen muss. Aber damit geht's ja auch deutlich schneller und komfortabler. Ich betreibe damit sogar 2 verschiedene Modelle. Eines mit dem China-Servo und eines mit dem orig. Traxxas Servo. Und nein, ich muss nicht alles neu einstellen wenn ich Bluetooth nicht benutze. Einen tatsächlichen Bug gibt es aber. Sporadisch gehen beim Wechsel zwischen den Modellen Einstellungen verloren bzw. werden verwechselt. Dann reicht es aber wenn ich kurz Bluetooth einschalte, das entsprechende Modell in der App lade, speichere und dann wieder abschalte. Grundsätzlich schalte ich das Bluetooth-Gedöns nur ein wenn ich Einstellungen ändern will. Ansonsten schalte ich es nie ein und normalerweise paßt alles.

    Man muss allerdings darauf achten immer erst das Auto einzuschalten und danach erst die Funke. Sonst weiß sie nicht welches Auto sich anmeldet.


    Trotzdem ist dieses Bluetooth-Gedöns ein ziemlicher shice und ich überlege auch eine andere Funke zu benutzen. Schon der Umstand, dass ich aus unerfindlichen Gründen mal mittendrin Bluetooth ca. 3 Monate lang nicht verbinden konnte geht garnicht. Das bedeutet 3 Monate keine Einstellung ändern. Danach ging's plötzlich wieder ohne Probleme. Also hing es vermutlich einfach so lange an einem Bug in der App bis dafür ein Update kam. Außerdem muss man bei jedem Update, das die App dann in Funke und Empfänger einspielt zittern. Es gibt ja genug Fälle wo danach überhaupt nichts mehr ging. Das alles zusammen ist für mich nicht hinnehmbar. Wenn eine Funke eine App braucht damit man sie vernünftig einstellen kann hat sie bei mir zukünftig von vorn herein verkackt.

    Grüße

    Martin this


    Aufgemalter Dreck auf dem Geländewagen ist wie aufgemalte Essensreste auf dem Teller pillepalle

  • Jo Martin,


    da stimme ich Dir voll zu.


    Das Traxxas Elo Zeug macht öfters was es will, ob mit oder ohne Bluetooth.

    Beim Updaten habe ich mir auch schon zweimal je einen Sender und einen Empfänger abgeschossen .. zu Glück beim x-ten Updateversuch wieder hinbekommen.


    Heute kam wieder ein Update. Für den Sender lief es durch für den Empfänger hat es zwei Anläufe gebraucht.

    Und jetzt funktioniert plötzlich der ehemals defekte Sender (weil die Einstellungen nicht gespeichert wurden) auch wieder.


    So ein absolut unzuverlässiges und zufälliges Geht-geht nicht-geht, geht mir schlichtweg auch auf den Zeiger ...


    ..

    "Be patient with me - God's not finished with me yet"

  • Hört man zu .. ???


    Wie schon gesagt - in beiden Welten (d.h. mit und ohne aktiviertes Bluetooth Modul) die Laufrichtung und Endpunkte neu setzen.

    Ein Umkehrmodul ist hier absolut nicht notwendig, eher eine neue Funke .. ;(


    Mit verbundenem Modul läßt die Funke diesen Programmiermodus nicht zu und wenn man das Modul nur einschaltet ohne Verbindung geht es einfach aus und es ist so als wenn man die Funke normal an hat ohne Modul.

  • ... ich verstehe jetzt nicht ganz was du sagen wilst.


    Also nochmal:


    Ist das BT Modul an, kannst du die Endpunkte und die Drehrichtung des Lenk-Servos über die App programmieren und speichern.


    Ist das Modul aus, gelten diese Werte nicht mehr und du musst die Endpunkte bzw. die Drehrichtung des Lenk-Servos über Blinkcode + Menu Taste + Set Taste am Sender programmieren und speichern.


    Hast du das gemacht?

    "Be patient with me - God's not finished with me yet"

  • Ah, das ist aber jetzt was ganz anderes. D.h. die App funktioniert nicht richtig.


    Bluetooth an und WLAN mal probeweise ausgeschaltet?

    Keine anderen Bluetooth Geräte gekoppelt?

    App auf aktuellem Stand?


    Traxxas Elektronik ist und bleibt ein Mysteriosum ...

    "Be patient with me - God's not finished with me yet"

  • Meine ganze App bleibt einfach stehen wenn ich im Kanal Einstellbereich unter Lenkung gehe.

    genau das gleiche Problem habe ich auch nach dem letzten Update, sobald ich die Lenkeinstellung aufrufe geht nix mehr. Ich muss dann sogar den Empfänger und Sender neu binden damit alles wieder läuft, bei 3 weiteren Sendern läuft es ganz normal nach dem Update.

    Übrigens bleiben bei mir die Einstellwerte auch nach dem Ausbau des Bluetoothmodules erhalten!

  • Ja, ich habs hinbekommen.


    Ich habe einfach nochmal alles Upgedated. Dann die Lenkung nochmal ohne Modul korrekt programmiert, dann mit Modul verbunden, im Menü die Kanäle aufgesucht und den Lenkservo umgekehrt.


    Dann hat sich das Programm zwar wieder aufgehängt aber nachdem ich dann die App geschlossen habe und das Auto und Funke an und ausgeschaltet habe und die App neu gestartet habe ist alles korrekt. Servo lenkt korrekt mit und ohne App. Sogar den Lenkeinschlag links und rechts hab ich auf 85° beschränken können.


    Bin jetzt heilfroh endlich normal wieder krohlarn zu können. Dann hab ich mir das Tachometer mit den besten zum Abruf stehenden Werten einzustellen.


    Was also bisher für Geschwindigkeit und Drehzahl war ist nun Neigen seitwärts und Neigen vor und rückwärts.



    Besten Dank hier für die Beratung. Hoffentlich gibts für den HD Servo nen geändertes Ersatzgetriebe.

  • normalerweise kommt die Meldung das alles auf den neuesten Stand ist und man kann das Update gar nicht wiederholen, wie hast du das gemacht?

  • Ich habe heute die gleiche Erfahrung gemacht ...


    Die App gestartet und mit dem Sender/Empfänger verbunden: Alles i.O. - keine Updates notwendig.


    Dann App komplett geschlossen und beendet, den Sender und Empfänger ausgeschaltet, wieder eingeschaltet, App gestartet und plötzlich gab es das Update für den Sender und danach auch noch für den Empfänger.

    Für zwei Funken und zwei Broncos dauert das dann ewig.


    Meine erste Traxxas Funke speichert die Endpunkte aber immer noch nicht und TSM kann ich mit dem "defekten" Sender auch nicht wegprogrammieren.

    Bei einem Crawler extrem nervig ... X(.


    Ich werde jetzt wohl nach und nach alle TRX-4 auf die Amewi/Radiolink ATX6/RC6GS umrüsten ... In meinem TRX-6 "funkt" die Anlage schon hervorragend.

    Jetzt warte ich noch auf die V2 von Radiolink und die neuen Telemetrie/RSSI Empfänger.


    Für das Power HD LW25-MG gibt es wenigstens bei rcmart Ersatzgetriebe- Habe mal gleich 2 Stück bestellt. Alle anderen, auch das Titan-Getriebe passen sinnigerweise nicht.



    Gruß Roland

    "Be patient with me - God's not finished with me yet"

  • normalerweise kommt die Meldung das alles auf den neuesten Stand ist und man kann das Update gar nicht wiederholen, wie hast du das gemacht?


    Ehrlich gesagt weiß ich gar nicht ob ich was gemacht habe oder nur mit Glück irgendwas passiert ist. Ich konnte auch nie sehen ob alles aktuell ist. Das einzige was ich mal nachgesehen habe ist das man die Versionsnummern der einzelnen Komponenten sehen kann.


    Ich bin einfach froh das es geht, ich werd nichts mehr machen als an und aus schalten : - )

  • Wenn's einmal funktioniert, dann is erst mal alles gut. Da mich der Telemetriequatsch nicht interessiert mach ich immer nur zu Hause kurz für Änderungen an. Aber möglichst nicht wenn ich danach gleich raus will. Man weiß ja nicht ob so ein shice Update kommt und man dann ewig warten muss. So ght's dann in dre Regel ganz gut.

    Grüße

    Martin this


    Aufgemalter Dreck auf dem Geländewagen ist wie aufgemalte Essensreste auf dem Teller pillepalle