CTI Schaltmodul...nochmal

  • Hallo zusammen,


    unter anderem benutze ich die CTI-Module Ps4o und Ps4u.


    Ich habe Probleme mit o. g. Modulen bezüglich der Schaltbarkeit und zwar schaltet z. B. das Ps4u bei der Bedienung mit einem Taster willkürlich und nicht so wie vorgesehen die Ausgänge.


    Da ich schon alles probiert habe, verschiedene Kanäle, verschiedene Taster und Trigger,

    bin ich jetzt etwas ratlos.


    Gibt es da eine vorgesehene Zeitspanne zwischen den einzelnen Klicks, die man einhalten muss?


    Spannungsversorgung zur Steuerung ist 4,8V, also im empfohlenen Betriebsbereich.

    Geschaltet wird lediglich LED-Beleuchtung.

    Grundeinstellung der Kanäle ist immer von der Nullstellung und bei Betätigung auf 100%.


    Funke ist eine FS Noble.


    Hat da jemand eventuell schon neue Erfahrungen gemacht ?


    Gruss Michael

    TRX 4 Kit + Bronco Karo

    FS Noble 8CH + FTR10 :thumbup:

  • Idee:

    Halte den Taster mal 2 Sekunden gedrückt und wieder loslassen...

    Dann sollte was passieren und wenn du länger hälst eben die 2. Funktion.

    Sofern ich das jetzt richtig verstanden habe und mich ausgedrückt hab.

  • Danke für den Tipp, aber das mit lang und kurz drücken gilt für das Ps4a.


    Bei den Ps4o und Ps4u drückt man 1x, 2x, 3x oder 4x hintereinander je nach Modul in die eine oder andere Richtung.


    Die Frage ist in welchen zeitlichen Abständen man drücken muss?


    Gruß Michael

    TRX 4 Kit + Bronco Karo

    FS Noble 8CH + FTR10 :thumbup: