Traxxas TQi 6530 Sender vom TRX-4 Firmware neu flashen. Update via Bluetooth fehlgeschlagen

  • Hallo zusammen,


    die Traxxas App gab mir heute die Meldung das eine neue Firmware Version verfügbar ist. Habe auf Update getippt und das ganze gestartet. Nach dem Update lief der Balken Überprüfung Verifyiing an und es kamen diverse Neuversuche der App. Ich ließ das ganze laufen und machte was anderes.


    Nach ca. zwei Stunden sah ich nach und die App war eingefroren. Nichts ging mehr in der App. Das Smartphone lief nach wie vor.

    Also lieb mir nichts anderes als alles neu zu starten (aus-an)...


    Seitdem geht die grüne Power LED am TQi Sender nicht mehr an. Das Bluetooth Modul kann ich noch verbinden, der Sender reagiert jedoch gar nicht mehr. Firmware zerschossen denke ich.


    Hat jemand von euch einen Tipp? Master Reset? Firmware via USB/Seriell vom PC aus flashen? Andere Ideen?


    Für Hilfe wäre ich dankbar

    Grüße und immer Luft unterm Diff :bier:


    Frank


    Was fahre ich: Traxxas TRX-4 Defender und TRX-4 Tactical Unit, LOSI SCT 2WD, Traxxas Slash 4x4, Tamiya TT-02, Tamiya TT-02R, Tamiya DT-03 2WD Buggy und "Schnuckelchen" LaTrax SST 4WD

  • Wenn wirklich gar nix mehr geht, kannst du nur einsenden, ein anderer Weg als über das BT-Modul ist nicht vorgesehen.


    Mir sind allerdings auch schon ein paar Flashversuche schiefgegangen, da war aber immer nach aus- und einschalten alles wieder wie vorher, auch wenn das Handy stundenlang gebrütet hat, danach hats meist im ersten Versuch geklappt.

    Ist evtl. nur die Senderbatterie leer?

  • Hallo Jens,


    danke für die Antwort. Akku ist es definitiv nicht. Power LED geht gar nicht mehr an und auch ein Werksreset mit Tastenkombi beim Einschalten bringt nix.


    Ich habe schon befürchtet das der Sender eingeschickt werden muss. Aber wohin? Traxxas USA? Da kann ich mir besser nen neuen kaufen oder auf FS-GT3 umstellen.

    Grüße und immer Luft unterm Diff :bier:


    Frank


    Was fahre ich: Traxxas TRX-4 Defender und TRX-4 Tactical Unit, LOSI SCT 2WD, Traxxas Slash 4x4, Tamiya TT-02, Tamiya TT-02R, Tamiya DT-03 2WD Buggy und "Schnuckelchen" LaTrax SST 4WD

  • Der Händler, von dem du das Auto hast, sollte dein erster Ansprechpartner sein wg. einer Reparatur.


    Bei Traxxas kostet eine Reparatur pauschal, ich meine 30 oder 40$ für den Sender, aber das Porto ist halt hoch...

  • Und das Einschicken dauert teilweise auch Jahrtausende...

    Ich hab vor zwei Jahren was von Horizon Hobby zur Reparatur bei denen (HH De) eingeschickt, und es hat 6 (!!!!) Wochen gedauert, bis es wieder bei meinem Händler war und ich es abholen konnte.


    In die USA etwas einzuschicken lohnt sich preislich kaum.

    Lieber was gescheites kaufen und weg mit dem Traxxas-shit.

  • Hallo, habe auch das Problem das die Power LED an der TQi Funke nicht mehr geht.

    Habe heute den Link in diese eingebaut, die App installiert, auf der App mit dem Link verbunden laut Anleitung Youtube. Erst Knopf auf dem Link drücken dann auf der App, es erschien verbunden nur in der Statuszeile oben ist Rot und nicht grün. Auf dem Handy S10 wird aber keine Bluetooth Verbindung angezeigt, bzw. läst sich nicht verbinden. Nun ist die Funke wie gesagt tot. Hat da jemand nee Idee oder muss ich mir nee neue zulegen.

    :wut:

  • Wenn die Lampe auch ohne das Modul nicht leuchtet und die Batterien gut sind, ist der Sender wohl im Eimer.

    Auf dem Handy S10 wird aber keine Bluetooth Verbindung angezeigt, bzw. läst sich nicht verbinden.

    Im Handymenü ist das auch normal. Das ist BLE, das kann und muss man nicht pairen oder so.

    In der Traxxas-App in das Menü gehen, dann am Sender den Knopf drücken und die blaue Lampe blinkt -> Dauerlicht und gut.

    Aber wenn die Sender-LED selber (nicht die des Linkmoduls) nicht leuchtet, wird das nix.

  • Das baut mich ja nun überhaupt nicht auf, ich bereue es langsam mich für Traxxas entschieden zu haben. Das ist ein Geld fressendes Unterfangen :-D . Ok, dieses Hobby kostet nun mal Geld aber irgendwann sollte die Karre mal laufen, so wie ich es möchte.

    Ich schreibe noch mal den Ablauf

    Also: App installiert (Samsung S10), TRX Kit ausgewählt, Funke an, TRX an, Link Knopf gedrückt (blau blinkend), Button auf der App gedrückt, verbunden angezeigt bekommen, Link dauernd Blau, Symbole in der Statusleiste Rot. Auf dem Handy bei Bluetooth nachgeschautund TQi als vervügbar gesehen, nur lies sich der nicht auf dem Handy koppeln. Wollte Passwort (0000 oder 1234) haben. Ging nicht zu verbinden. Alles wieder ausgeschaltet (TRX, Funke, App). Funke wieder an TRx wieder an und dabei festgestellt das die Power LED an der Funke nicht an war. TRX blinkt jetzt auch dauernd, für mich ein Zeichen das beide nicht verbunden sind. Die Funke bekomme ich jetzt nicht mehr an. Es wird zwar der Link mit der App verbunden aber die Funke geht nicht an.


    Wenn ich jetzt lese das die Funke wohl Schrott ist habe ich keine Lust mehr noch mals n'en guten Hunni für nee neue hinzulegen. Ich denke mal das ich diese da ich ja den Link eingebaut habe nicht unter Garantie tauschen kann. Gibt es da Alternativen die den Traxxas gut unterstützen und nicht gleich die Welt kosten? Meine Regierung geht schon in die Luft wenn ich nur das Wort Traxxas erwähne. Am liebsten wäre es ihr das ich das Teil verkaufe aber da mache ich ja Massig Verlust, auch wenn alles neu ist. Irgendwie mach das kein Spass mehr, hab mich gefreut das ich die Karo (Blazer) selber lackiert habe (das erste Mal in meinem Leben), nun will ich mir das einstellen des TRX erleichtern und jetzt brummt nur noch das Motorgeräusch eines V8 beim einschalten des TRX :cursing:. Das wars dann wohl erstmal mit der Freude daran.

    Hatte für meinen Hobao eine 6 Kanal Dumbo Funke gekauft weil da die Funke oder der Empfänger defekt war.

    Würde die beim TRX4 auch funktionieren oder hat da jemand eine nicht so kostenintensive andere gute Idee.

    Ich bin für gute Antworten offen und

    ICH GEBE NICHT AUF :thumbup:

  • Die Dumbo mit 6 Kanälen funktioniert auch am TRX4. Man kann dann auch die Diffs unabhängig voneinander schalten und hat auch noch einen Kanal für Lichtsteuerung oder Winde frei.

    Gruß aus der Schweiz :D
    Turnschuuh


    ░▒▓█▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄█▓▒░ mein RC4WD Raptor - Defender - Job

  • auch Grüße ins schöne Land :cheers:

    Habe erstmal beim TRX Kit Verkäufer angefragt ob es da Garantie gibt. Ansonsten fliegt die Funke in hohen Bogen durch unser flaches Land und ich hätte dann noch einen Link über :Heul:den ich dann wieder loswerden muss.

    Ich verstehe einfach nicht das die TQi nicht mehr geht, was ist das den für ein System?

    assaultrifle wahrscheinlich so kommt es mir vor ist das ganze System doch nicht so durchdacht wie es immer angepriesen wird. Mein Gangschaltservo war so schnell defekt, so schnell konnte ich gar nicht gucken. Das haben die Monste...... aber ersetzt und nun hat der Servo den zweiten Gang soweit gedrückt das ich den Hebel einfach ausgehakt habe und nur im 1. Gang gefahren bin aber das Problem ist nun für mich Zweitrangig puke. :cheers:

    wenigstens läuft der Hobao noch, bis ich ihm die Funke und den Empfänger klaue um das mit dem TRX zu testen.

  • nur lies sich der nicht auf dem Handy koppeln.

    Das ist normal.

    Kann man nicht koppeln, muss man nicht. BLE unterstützt keine Kopplung.

    brummt nur noch das Motorgeräusch eines V8 beim einschalten des TRX

    Hast du Sound eingebaut? Hat nix mit dem Problem am Sender zu tun, nur aus Interesse gefragt.

    Würde die beim TRX4 auch funktionieren oder hat da jemand eine nicht so kostenintensive andere gute Idee.

    Klar, sofern du 3 Kanäle für die Schaltungen über hast (und die bedienen kannst mit 2-positions-Schaltern) geht jeder Standardsender/empfänger.

    Ich denke mal das ich diese da ich ja den Link eingebaut habe nicht unter Garantie tauschen kann.

    Wenn noch Garantie drauf ist, ab zum Händler. Gleiches evtl. für das BT-Modul, denn eins der beiden verträgt sich nicht mit dem anderen.

    ch verstehe einfach nicht das die TQi nicht mehr geht, was ist das den für ein System?

    Bei mir und vielen anderen hat das schon etliche Male funktioniert, aber aufgrund des Verfahrens ist ein Versagen leider katastrophal. Du hast leider PEch gehabt und bist einer der wenigen die einen Fehler haben, und jetzt ist das Teil gebrickt.

    Warum da keiner an einer Lösung arbeitet ist mir auch unklar, TRX hat kaum Interesse dran die App und Firmware brauchbar zu machen.


    Also gilt wie immer das alte Traxxas-Mantra: "Plastik können sie, Elektronik nicht".

    Obwohl ich mit meiner Elektronik (Servos, Sender, Empfänger, Motor) ganz zufrieden bin.

  • Hallo Jens

    - Was Heißt BLE?

    - Reely Double Boost Sound

    - Habe mir den Link gekauf nachdem im Netz, Youtube dafür ja so geworben wird zB:

    wollte mir damit das herumgedrücke auf der Funke zum einstellen ersparen, das kommt mir zu kompliziert vor.


    Da ist dann wenn ich die Garantie für die TQi nicht bekomme ein Stück Schrott in meiner Hand oder kann man damit noch irgenwie etwas vernünftiges anfangen. Wobei ich, sollte es Garantiefall sein, Angst davor habe den Link wieder an der neuen auszuprobieren.

    Was verliere ich denn mit einer anderen Funke am Traxxas was die Originale hat.

    Ich bin in diesen Sachen nicht so wirklich gut bewandert und möchte da keinen Fehler machen.


    Ich weiß das das nicht hier her gehört aber die 6 Kanal Dumbo-Funke für den Hobao habe ich gekauft weil dessen Original nicht mehr so wollte wie es sollte. Der fuhr auf einmal nur noch vorwärts! Auch neu binden hat da nichts gebracht. Nun weiß ich nicht ist der Empfänger oder die Funke vom Hobao defekt. hat da jemand vieleicht eine Idee? Möchte da jetzt keinen extra Tread aufmachen. Also Sorry wenn ich da wieder Ärger bekomme 8|.

  • Verlieren tust nix.

    By the way, Kommata wären ganz schön. :jaja:

    Ich würde sagen, du gewinnst sogar eher, weil die Traxxas bezüglich einstellen sehr kompliziert ist.

    TSM würdest du verlieren, aber wer braucht das schon?

  • Was Heißt BLE?

    Bluetooth Low Energy (oder auch Bluetooth Smart oder Bluetooth 4.0), hat mit normalem Bluetooth nix zu tun außer dem Namen.

    wollte mir damit das herumgedrücke auf der Funke zum einstellen ersparen, das kommt mir zu kompliziert vor.

    Dafür isses schön, allerdings nur wenn das Handy verbunden ist, bei manchen Leuten sind die Einstellungen die sie gemacht haben nicht sticky, solange das Handy nicht verbunden ist.

    Manche sagen, es ist, aber ich gehe davon aus die merken das einfach nicht.

    Da ist dann wenn ich die Garantie für die TQi nicht bekomme ein Stück Schrott in meiner Hand oder kann man damit noch irgenwie etwas vernünftiges anfangen.

    Wie bei jedem anderen Gerät auch, wenn's kaputt iszt und der Händler es nicht repariert isses Müll.

    Wobei ich, sollte es Garantiefall sein, Angst davor habe den Link wieder an der neuen auszuprobieren.

    Daher den auch mit einschicken, es gab früher mal das Problem, das die Dinger nicht kompatibel waren mit dem letzten Handybetriebssystem und ebenfalls ein Update brauchten, was der Endbenutzer nicht machen kann.

    Was verliere ich denn mit einer anderen Funke am Traxxas was die Originale hat.

    Telemetrie und die Appeinstellmöglichkeit. Nicht schön, nicht tragisch.

    Den Tempomaten gibt's nur in der TRX4-Funke, TSM als Gyrofunktion auch in anderen Geräten, beides m.E. nicht tragisch im Scaler.

    Nun weiß ich nicht ist der Empfänger oder die Funke vom Hobao defekt.

    Einstellungsfehler oder Defekt am Sender, evtl. auch Fahrmodus am ESC verstellt.

    Der Empfänger erzeugt nur ein Signal, das mehr oder weniger wird, wenn vorwärts geht, geht rückwärts auch, außer der Sender sagt ihm nicht das er es machen soll.

    Möchte da jetzt keinen extra Tread aufmachen. Also Sorry wenn ich da wieder Ärger bekomme

    Da blüht der Ärger eher, weil du keinen Thread aufmachst sondern diesen benutzt... ;)

    Ich würde sagen, du gewinnst sogar eher, weil die Traxxas bezüglich einstellen sehr kompliziert ist.

    Das Bluetoothdings gibt's nur bei Traxxas, von daher ist man auf mehr oder weniger gute Benutzerführung im Display angewiesen, wenn es überhaupt eins gibt.

    Ohne BLE allerdings hast du recht, dann ist das bei TRX sehr unbequem.

  • Moin Leute, :thumbup:

    Hab heute meine über Garantie (ein großes Dankeschön für die schnelle kompromisslose Abwicklung an die Jungs vom Monster......) erneuerte Funke mit dem Link verbunden. Natürlich mit Angst im Hinterkopf aber alles ist gut gelaufen. Da sollte schon das neueste Update drauf sein, zu sehen am geöffnetem Fach, doch es waren doch noch zwei Updates fällig. Ob diese nur für den Trx waren ??? Nachdem ich bei den Monster....... gelesen hatte das man das Display nicht ausschalten soll gehe ich mal davon aus dass der Fehler lestes mal bei mir lag und deshalb die Funke Schrott war. Egal :cheers: nun funzt es wieder. Einziges Problem war nur das der Motor verkehrt rum lief. Bei Normaeinstellung in der App lief dieser dann Rückwärts. Hab dann umgekehrt genommen und da ging's dann natürlich vorwärts . Letztendlich habe ich die Kabel am Motor vertauscht, das wird doch hoffentlich keinen Schaden machen !? Den Lenkeinschlag habe ich auch begrenzt, weil die Gelenke beim Volleinschlagen rubelten. Nun kommt er zwar nicht mehr so eng um die Kurve doch damit kann ich leben.

    Allerdings bin ich wieder mal enttäuscht weil ich erst jetzt mitbekommen habe das ich wieder neue Teile (Sensoren usw.) kaufen muss um in den vollen Genuss der App zu kommen. Das ist ein Geldfressendes Monster und wird wohl nie so richtig fertig sein rofl.

  • Wieso sollte das verpolen des Motors schaden anrichten?

    Es könnte lediglich sein, dass du nicht mehr Vorwärts/Bremse/Rückwärts hast, sondern vielleicht Rückwärts /Bremse/Vorwärts oder so..

  • Wieso sollte das verpolen des Motors schaden anrichten?

    Es könnte lediglich sein, dass du nicht mehr Vorwärts/Bremse/Rückwärts hast, sondern vielleicht Rückwärts /Bremse/Vorwärts oder so..

    Wer fährt denn im Crawler mit Bremse? :scratch:

    Gruß aus der Schweiz :D
    Turnschuuh


    ░▒▓█▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄█▓▒░ mein RC4WD Raptor - Defender - Job

  • Wieso sollte das verpolen des Motors schaden anrichten?

    Es könnte lediglich sein, dass du nicht mehr Vorwärts/Bremse/Rückwärts hast, sondern vielleicht Rückwärts /Bremse/Vorwärts oder so..

    Wer fährt denn im Crawler mit Bremse? :scratch:

    Ich bin ja noch im Gegensatz zu sehr vielen hier neu aber ich verstehe mit Bremse auch stehen bleiben am Berg ohne weiter vor oder zurück zu rollen. :headbang:

  • Das ist eine Reglereinstellung für ONROAD etc. Vorwärts/Bremse/Rückwärts.


    Funktioniert dann so: Aus der Vorwärtsfahrt kommt man erst in den Rückwärtsmodus, wenn man 2x Rückwärtsfahrt per Funke wählt. Das erste Mal ist die "Bremse" um die Geschwindigkeit der zu reduzieren (bremsen halt) und wenn das Fzg. dann steht, kann man rückwärts fahren.
    Beim Crawler aber völlig sinnfrei.

    Was du meinst ist die DragBrake oder Hillbrake = Bremsfunktion im Stillstand, Funke in Neutral.

    Gruß aus der Schweiz :D
    Turnschuuh


    ░▒▓█▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄█▓▒░ mein RC4WD Raptor - Defender - Job