mfc-01 Geht nicht mehr an

  • Hallo alle zusammen und ein frohes neues Jahr 2020 wünsche ich.


    Ich habe heute Abend an meiner mfc 01 2 Lichter eingesteckt natürlich war der Akku nicht angeschlossen...... nach dem wieder einstecken ging auf einmal nichts mehr die led an der mfc bleibt dunkel.

    Hat jemand hier zufällig eine Idee was das sein könnte.?

    PS. Habe mir jetzt die mfc 03 günstig geschossen aber interessieren tut es mich trotzdem. :lol!!:

  • Die Lichter auch richtig angeschlossen? Alle Anschlüsse sind korrekt?

    Akku geladen?

    Gruß vom Heikomann
    Wer aufhört besser zu werden, hat aufgehört gut zu sein. (Robert Bosch)

    Ihr dürft mich auch gerne besuchen

  • ja klar hat ja 10 Minuten zuvor noch funktioniert bevor das Problem aufgetaucht ist. Muss allerdings zugeben ich hab ein Multi switch Dazwischen gelötet für ein lichtbar aber das war am Akku Anschluss nicht an der mfc.

  • Geht es denn wenn du die multiswitch und die Lightbar entfernst?

    Gruß vom Heikomann
    Wer aufhört besser zu werden, hat aufgehört gut zu sein. (Robert Bosch)

    Ihr dürft mich auch gerne besuchen

  • Ich habe heute Abend an meiner mfc 01 2 Lichter eingesteckt

    ging die MFC vor dem einstecken ?


    Abgesehen davon, auch wenn der stecker richtig drinn sitzt, achte mal auf die Polung.

    Schreibe da aus Erfahrung, hatte mal versucht von Graupner steckerfertige LED´s anzuschließen.

    Stecker passen zwar, aber die Polung Plus Minus war nur verkehrt rum.

    Ob die MFC eine Schutzabschaltfunktion hat, ist mir aber nicht bekannt, zumindest steht bei mir in der MFC-02 nichts davon.

    Zwei Dinge sind unendlich: Das Universum und die menschliche Dummheit. Aber beim Universum bin ich mir nicht ganz sicher.


    (vermutlich Einstein)

  • Er sagte das sie zuvor noch ginge.


    ja klar hat ja 10 Minuten zuvor noch funktioniert bevor das Problem aufgetaucht ist. Muss allerdings zugeben ich hab ein Multi switch Dazwischen gelötet für ein lichtbar aber das war am Akku Anschluss nicht an der mfc.

    Ob die MFC jetzt noch richtig Strom hat?

    Oder er hat sie mit dem einlösen der Komponenten, zerschossen.


    caessy ,ich hab dazu nix gefunden in der Anleitung. Ob die einen Verpolungsschutz hat.

    300056511_MFC-01.pdf

    Gruß vom Heikomann
    Wer aufhört besser zu werden, hat aufgehört gut zu sein. (Robert Bosch)

    Ihr dürft mich auch gerne besuchen

  • Oder er hat sie mit dem einlösen der Komponenten, zerschossen.

    Kann ich mir fast nicht vorstellen.

    Selbst ab dem billigen LED Set von Tamiya passiert nichts, sollte mal eine LED falsch rum gesteckt sein.

    Sollte ein Verpaolungsschutz vorhanden sein ? Ist dieser mit einer Sicherung versehen ?

    Zwei Dinge sind unendlich: Das Universum und die menschliche Dummheit. Aber beim Universum bin ich mir nicht ganz sicher.


    (vermutlich Einstein)

  • Die LEDs könnten verpolt sein, ja, aber in der Regel leuchten die dann einfach nicht, sind ja Dioden und auf eine richtige Polung angewiesen.

    Eine verpolte LED ist für das Gerät wie nicht angeschlossen.

    Es kann allerdings sein, das die Spannung am Stecker zu hoch wird, dann können LEDs auch falschrum betrieben kaputtgehen, aber das Gerät sollte das vertragen.


    Sind original LEDs mit Widerstand im Kabel vorgesehen und du machst welche ohne dran, dann dürfte es allerdings in beiden Fällen zu Defekten kommen.

    Danach sieht's hier aber nicht aus, das Teil hat Widerstände eingebaut würd ich sagen.

    Sollte ein Verpaolungsschutz vorhanden sein ? Ist dieser mit einer Sicherung versehen ?

    Ich geh davon aus, das nicht, und nein, wie bei beinah jedem ESC auch. Also "verpolt = kaputt".

    Aber dazu müsste man da mal mit scharfem Auge reinschauen.

    Hat jemand hier zufällig eine Idee was das sein könnte.?

    Was ist mit dem Rest?

    Empfänger-LED? Evtl. mal ein Servo direkt am Empfänger probiert ob das noch geht?

    Kommen die richtigen Signale am Empfänger an allen Kanälen an?

    Schönen Gruß vom Jens
    Traxxas Summit 1:8, E-Revo, Stampede, TRX4 Landy, TRX4 Bronco & Vaterra Twin Hammers
    Alles gesteuert von einer 8-Kanal-Pistolenfunke. Du willst wissen, was die kann? Schau in den FS-GT3B-Anleitungsthread!

  • Aber dazu müsste man da mal mit scharfem Auge reinschauen.

    Ich werd mich hüten, meine MFC aufzuschrauben ;)

    Zwei Dinge sind unendlich: Das Universum und die menschliche Dummheit. Aber beim Universum bin ich mir nicht ganz sicher.


    (vermutlich Einstein)

  • ich habe sxm von graupner an das Minus haupt Stromkabel angeschlossen ein Kabel von der sxm an den Verbraucher auch Minus und das Plus Kabel vom Verbraucher an das haupt Kabel Plus so wie in der Anleitung beschrieben.

  • Die Daumen sind ja nicht beschädigt und keiner hat Schmerzen, daher versuchen wir jetzt mal wieder das MFC01 Problem gemeinsam zu lösen.


    Dürfte ich dich bitten ob du uns mal ein paar Bilder zeigen könntest, wie der ganze Aufbau der Elemente aussieht?


    Blinde Ferndiagnose ist immer schwierig.

    Gruß vom Heikomann
    Wer aufhört besser zu werden, hat aufgehört gut zu sein. (Robert Bosch)

    Ihr dürft mich auch gerne besuchen

  • Also es schaut Chaotisch aus und den multi switch hab ich schon wieder abgemacht der multi switch hat ein Stecker für in den Empfänger damit ich lichtbar über Sender ansteuern kann....... meine Vermutung beim Test ob die Funktion auch gegeben ist kann es sein das ich Aus versehen plus und Minus kurz Kontakt hatten und ich dabei einen Kurzschluss verursacht habe.