Traxxas tqi Empfänger speichert nicht mehr.

  • Hallo Forum,


    Ich habe folgendes Problem:


    Ich besitze zwei Trx 4 die auch mal gleichzeitig gefahren werden.

    Ich habe die Empfänger immer über die Traxxas App und das Bluetooth Modul programmiert.

    Seit dem letzten Update speichern die Empfänger nicht mehr die Einstellungen für Servo, Gas usw.

    Ich habe nur ein Bluetooth Modul welches ich zur Programmierung in die jeweilige Fernsteuerung gewechselt habe.

    Man benötigte es bis jetzt nur zum einmaligen programmiert, nun muss ich bei jedem anschalten die gespeicherten Profile laden.

    Nun meine Frage muss man in der App etwas eingeben?


    Vielen Dank schon im voraus für eure Antworten.


    Markus

    Das Wetter der letzten Tage hat die Strecke auch nicht besser gemacht!

  • Der Empfänger speichert sowieso nix, außer in welches Modell er eingebaut ist (warum auch immer). ;)


    Dein Problem kann ich zwar nicht nachvollziehen, aber es kommt mir bekannt vor.

    Der Sender merkt sich EPA usw. nicht, wenn die App nicht aktiv ist, sowas hatten wir vor kurzem hier.

    Eine Abhilfe gab es m.W. nicht.


    Mir kam es aber so vor, als ob das Profil für das Modell in der App "hängt", wenn die App die Geräte upgedatet hat.

    Ich hab mein Modell daher beim Update gelöscht und neu angelegt, dann konnte ich auch die Neigungsmessung benutzen.


    Evtl. mal Profil entfernen, neu binden und neu einstellen, vielleicht mal anderes Mobilgerät ausprobieren.

    Schönen Gruß vom Jens
    Traxxas Summit 1:8, E-Revo, Stampede, TRX4 Landy, TRX4 Bronco & Vaterra Twin Hammers
    Alles gesteuert von einer 8-Kanal-Pistolenfunke. Du willst wissen, was die kann? Schau in den FS-GT3B-Anleitungsthread!

  • Danke für deine Antwort amigaman,


    Ich habe die Profile gelöscht, Funke zurückgesetzt, alles wieder hergestellt.


    Vorgang:

    Funke Land Rover über Bluetoothladapter programmiert,

    Bluetoothadapter ausgebaut und in Broncofunke eingebaut.


    Ergebnis war wie vorher.

    Funke und Fahrzeug aus und eingeschaltet und alle Einstellungen waren vergessen.


    Danach habe ich die Fernsteuerungen ohne Bluetoothlink über Menü und Set programmiert.

    Nach dem aus und wieder einschalten auch wieder nichts gespeichert.


    Dann habe ich die Fernsteuerung und danach das Fahrzeug versehentlich 2x an und aus geschaltet und die gespeicherten Einstellungen wurden übernommen.

    Ich habe keine Ahnung warum das jetzt so ist.:tischkante:

    Hat jemand auch das Problem nach dem letzten Update?


    Markus

    Das Wetter der letzten Tage hat die Strecke auch nicht besser gemacht!

  • Hallo Markus.


    Ein ähnliches Phänomen hatte ich auch.


    Ich habe über die Traxxas App diverse Einstellungen per Bluetooth an den Sender geschickt und auch anschließend "live" im Fahrzeug überprüft.

    Nach Schließen der App und Aus- und Wiedereinschalten von Sender und Empfänger waren die aber alle weg.

    Das habe ich mehrfach probiert, bis die Änderungen dann irgendwann plötzlich gespeichert waren.

    Keine Ahnung was der Grund dafür war ..


    Gruß Roland