Hobbywing Xerun Axe

  • Hallo Leute, hab mir die Xerun Brushless Combo von Hobbywing gekauft, bekomme die nicht kalibriert.

    Ich bringe sie in den Programiermodus, gehe dann wie in der Anleitung beschrieben vor. Der Regler bllinkt schnell rot, dann lass ich den Gasknüppel in neutraler Position und drücke Set, der Regler blinkt einmal grün und die rote Led geht aus. Ab dann ist der Regler wie tot, er tut einfach garnix mehr, ich kann den ersten Schritt so oft machen wie ich will......da ist immer Schluß. Funke ist ne Spektrum Dx 6.....,sollten sich nicht zumindest beim Gas geben die Räder schon mal drehen auch vor dem kalibrieren......es tut sich einach nichts.


    Vielen Dank und Gruß von einem verzweifelten Peter

  • Hat's auch gepiept?

    Und:

    -Gas auf 50/50?

    -Trim auf 0?

    -ABS aus

    -EPA auf 100%

    -evtl. mal Reverse umgeschaltet?


    Der Motor ist erst scharf, wenn das Teil die Zellenzahl gepiept hat und dann kommt glaub ich nochmal ein "tüdeldü" als "fertig, jetzt geht's los".

    Vorher ist da nix, auch damit das Auto nicht versehentlich voll Speed im Gestrüpp verschwindet.

    Schönen Gruß vom Jens
    Traxxas Summit 1:8, E-Revo, Stampede, TRX4 Landy, TRX4 Bronco & Vaterra Twin Hammers
    Alles gesteuert von einer 8-Kanal-Pistolenfunke. Du willst wissen, was die kann? Schau in den FS-GT3B-Anleitungsthread!

  • hab leider nur einen xerun Thread gefunden.....da war aber nix bei....ich bin nicht so bewandert mit der Funke, das ist dann wohl das Problem......hab da im Menu kein Epa und kein Reverse gefunden und ob die Abs hat weiß ich auch nicht, ist wie gesagt ne Spektrum Dx 6 .....


    Gruß, Peter