Bagger aus Metall HUINA 580 RTR MODELL für 400 EUR

  • Der Hauptgrund war zum 1. Die Geschwindigkeit der Bewegung. Da ich auch andere Motoren verbaut hab, dann dachte ich gleich auch andere Spindeln und damit war dann das spiel auch weg. Ich hab auch die Adapter aufgebohrt passgenau ausgedreht, und die Spindel mit Madenschrauben verzapft

  • Der Hauptgrund war zum 1. Die Geschwindigkeit der Bewegung. Da ich auch andere Motoren verbaut hab, dann dachte ich gleich auch andere Spindeln und damit war dann das spiel auch weg. Ich hab auch die Adapter aufgebohrt passgenau ausgedreht, und die Spindel mit Madenschrauben verzapft

    Ah okay.

    Dadurch das ich keine Drehbank hab, fällt sowas flach bei mir

    Harzer
    Offroadfreunde


    Offroadcult im kleinen Maßstab



    MfG Oliver



  • Ja bei solchen umbauten wäre diese jedenfalls erforderlich. Aber wenn du jetzt die original Spindeln in den Adaptern richtig fixieren solltest wäre ein Großteil vom Spiel weg. Und was die Geschwindigkeit angeht helfen andere Motoren schon mal.

  • Ja bei solchen umbauten wäre diese jedenfalls erforderlich. Aber wenn du jetzt die original Spindeln in den Adaptern richtig fixieren solltest wäre ein Großteil vom Spiel weg. Und was die Geschwindigkeit angeht helfen andere Motoren schon mal.

    Mit der Geschwindigkeit bin ich soweit zufrieden.

    Mehr Speed und Kraft will ich den Getrieben eigentlich nicht zumuten. Dafür sind die nicht ausgelegt und ob die dann lange halten....

    Harzer
    Offroadfreunde


    Offroadcult im kleinen Maßstab



    MfG Oliver



  • Naja bei mehr Geschwindigkeit passiert den getrieben nichts. Es sind ja noch rutschkupplungen verbaut. Diese sind bei mir aber auch raus. Bisher hab ich kein Verschleiß oder sonstiges. Ich kann baggern bis zum kompletten stillstand des Motors, man hört kein knattern oder sonstiges. Und wenn doch mal eines hin ist, ich hab 4 neue hier liegen, die Teile kosten ja nix. Aber den mehr Spaß an dem Umbau ist es mir wert.

  • Ich hab mir dein Video angesehen.

    Ich persönlich finde es zu schnell und unrealistisch.

    Ich habe meine Rutschkupplungen auch dicht gemacht. Kraft ist mehr wie genug da.

    Nach meinem Umbau handelt es sich ja um einen 15t Bagger. Da ist die Kraft realistisch und die Geschwindigkeit

    Harzer
    Offroadfreunde


    Offroadcult im kleinen Maßstab



    MfG Oliver



  • Okey find ich Ansichtssache, muss dazu sagen, meine regler laufen in dem Video bei 120%, war ein Testvideo. Daher ist es etwas schneller. Bei Gelegenheit werde ich eines mit 100% machen, da ist die Bewegung nicht schneller als beim Hydraulik Umbau. Also Serie ist die Bewegungsgeschwindigkeit definitiv zu langsam, also aus meiner Sicht nicht an die Realität angelegt.

  • Ich hab mir dein Video angesehen.

    Ich persönlich finde es zu schnell und unrealistisch.

    Ich habe meine Rutschkupplungen auch dicht gemacht. Kraft ist mehr wie genug da.

    Nach meinem Umbau handelt es sich ja um einen 15t Bagger. Da ist die Kraft realistisch und die Geschwindigkeit

    Okey ich hab es bei meinem Bagger nie geschafft mit den Serien Motoren die rutschkupplung zu beanspruchen, bei mir sind immer die Motoren stehen geblieben.

  • Hallo,

    So da es hier sehr ruhig geworden ist, werfe ich einfach mal ein paar Bilder in die Runde von meinem aktuellem Baustand.

    Zuletzt hab ich alle Gelenke ausgebuchst und noch ein cti Kanalschalter verbaut für die Lichter und Rundumleuchte.

    Ach und der Tritt unter der Kabine ist noch dazu gekommen.

    Meine Tamiya Figur flog auch raus und eine Bruder ist eingezogen. Sieht doch stimmiger aus.

  • Hallo Leute,


    Heute hab ich nach etlichen baggerstunden Augenscheinlich den ersten Defekt am Bagger. Und zwar bin ich etwas ratlos, es betrifft die Motoren für die ketten zumindest einen. Es war so das sich die rechte Kette plötzlich nur noch in eine Richtung gedreht hat. Ich dachte vielleicht hat sich ein Stein verklemmt. Plötzlich stieg Rauch auf. Bagger gleich auf gemacht und gesehen das, dass Kabel das vom rechten Motor kommt geschmolzen ist. Das suspekte daran ist der Motor läuft in die eine Richtung ohne das was passiert, dreht er in die andere raucht das Kabel. Hat da jemand eine Erklärung dafür?

  • Hallo Leute,


    Heute hab ich nach etlichen baggerstunden Augenscheinlich den ersten Defekt am Bagger. Und zwar bin ich etwas ratlos, es betrifft die Motoren für die ketten zumindest einen. Es war so das sich die rechte Kette plötzlich nur noch in eine Richtung gedreht hat. Ich dachte vielleicht hat sich ein Stein verklemmt. Plötzlich stieg Rauch auf. Bagger gleich auf gemacht und gesehen das, dass Kabel das vom rechten Motor kommt geschmolzen ist. Das suspekte daran ist der Motor läuft in die eine Richtung ohne das was passiert, dreht er in die andere raucht das Kabel. Hat da jemand eine Erklärung dafür?

    Morgen.

    Ich hatte anfangs das selbe Problem mit einem Motor vom Zylinder. Der Motor war durch war durchgebrannt.


    Fährst du mit 2S oder R 3S

    Harzer
    Offroadfreunde


    Offroadcult im kleinen Maßstab



    MfG Oliver



  • Guten Morgen, ich fahre mit 2s Lipo . Komisch ist nur in eine Richtung läuft der Motor, in die andere sehr langsam und dann Rauchen die Kabel. Naja werd ich wohl den Unterwagen öffnen und schauen wie der Motor ausschaut.

    Und es rauchen bzw. Schmoren nur die Kabel vor und nach dem Regler, der Regler selbst wird nicht mal warm.Heißt für mich das der Motor in die eine richtung extrem viel Strom zieht und sich trotzdem nicht richtig bewegt. Also wie in dem Fall schon angesprochen ist wahrscheinlich der Motor defekt. Hat jemand einen alternativen Motor? Online gibt es die ja nur mir Getriebe zu kaufen. Bei S-idee bekomm ich beide für 20€. Aber über ne Alternative würde ich mich auch freuen ohne das ganze Getriebe weg zu werfen.

  • Guten Morgen, ich fahre mit 2s Lipo . Komisch ist nur in eine Richtung läuft der Motor, in die andere sehr langsam und dann Rauchen die Kabel. Naja werd ich wohl den Unterwagen öffnen und schauen wie der Motor ausschaut.

    Und es rauchen bzw. Schmoren nur die Kabel vor und nach dem Regler, der Regler selbst wird nicht mal warm.Heißt für mich das der Motor in die eine richtung extrem viel Strom zieht und sich trotzdem nicht richtig bewegt. Also wie in dem Fall schon angesprochen ist wahrscheinlich der Motor defekt. Hat jemand einen alternativen Motor? Online gibt es die ja nur mir Getriebe zu kaufen. Bei S-idee bekomm ich beide für 20€. Aber über ne Alternative würde ich mich auch freuen ohne das ganze Getriebe weg zu werfen.

    Genau so wie du es beschreibst, war es bei mir auch.

    Nachdem ich den Motor getauscht hatte, war alles weg.

    Harzer
    Offroadfreunde


    Offroadcult im kleinen Maßstab



    MfG Oliver



  • Was ich noch zu deinem Bagger sagen wollte, finde die ganzen Details richtig gut. Wo kann man die den bekommen :)

    Ich danke dir.

    Ja was genau meinst du?

    Die Kabine ist vom Bruder Mobilbagger.

    Die Spiegel von Cross RC Ural und die Halter vom Tamiya SK.

    Die GPS Antennen sind von JD Trucks.

    Scheinwerfer, Trittstufe,.... Eigenbau bzw aus der Restekiste und an den Bagger angepasst.

    Harzer
    Offroadfreunde


    Offroadcult im kleinen Maßstab



    MfG Oliver