Losi MRC goes Arocs

  • Nachdem es jetzt ne Zeit lang wunderbar vorwärts ging, gestern dann ein Rückschlag nach dem anderen.


    - Licht mit Glasfaserkabel funzt nicht annähernd so wie ich es mir erhofft habe.
    - Windkraftanlage fest verbaut wird so nix. Hätte ich mir auch denken können, im Original bauen wir auch nur den Kurbelmast an, und der Generator muss aufgesteckt werden, wenn er benötigt wird ( ist anders nicht lösbar da nicht dauerhaft haltbar bei einem Fahrzeug das abseits befestigter Wege fährt) . Also wird das ganze ding Steckbar gemacht, womöglich mit einer Aufbau Cinch Buchse und einem in das Rohr integrierten Cinch Stecker, so das es zwischen Fahrerhaus und Aufbau passt.
    - Anhängerkupplungsbetätigung an der neuen Position ist fürn Popo. Die geht, egal wie ich sie anlenke, nur noch halb auf
    - Und zu guter letzt ging auch noch das Solarpanel wieder ab, und zwar nicht nur von den Klebestellen, sondern auch noch eine der Lötstellen, die eigentlich sauber aussah.


    Aber, da ich ja sonst nix zu tun habe, ausser mal zu entspannen, nach einem echt anstrengenden Tag, versuche ich mich jetzt in Schadensbegrenzung.

  • Ein Tag wird nicht helfen. Bin Kurz davor die Elektrik rauszureissen und die Kiste in die Vitrine zu stellen.
    Solarzelle ist wieder dran und Hübsch.
    Licht habe ich jetzt noch ein wenig rumgebastelt, sollte eigentlich reichen, sieht man aber vermutlich am Tag überhaupt nicht.
    Erste Probefahrt mal gemacht. Naja. Also fürn Funktionsmodell reicht. Ins Gelände brauch ich mit den Dämpfern, mit dem Motor und dem Lenkeinschlag nicht.


    Lenkeinschlag bekomme ich geregelt. Weiß ich woran es hapert.
    Dämpfer durch andere Federn auch noch. Wird zwar komplizierter, aber machbar.
    Motor? Keine Ahnung. Denke der muss komplett raus, inkl. Regler, und wieder Brushed rein. Dann aber en 370er, oder nen Getriebemotor. Mal schauen was es so gibt.
    Falsch angesteckt haben kann ich den nicht oder? Kabel an Regler und Empfänger sind nicht identisch... also Schwarz/Rot/Blau und Schwarz/Rot/Gelb. Hab Blau/Gelb, Schwarz/Schwarz und Rot/Rot gesteckt, ist gelaufen, da hab ich es so gelassen. Aber die Zukungen sind nicht schöner, eher schlimmer geworden. Für eine "Brushless Crawler Combo" wie das Set angepriesen wurde, nicht fein...

  • So ein Rückschlag ist natürlich schade! ( und ärgerlich). Ich hoffe Du lässt Dich davon nicht bremsen.
    Dein "Fernreisemobil" hat es verdient fahren zu dürfen ...


    Grüße
    Wolf

  • is nurn Tip von nem sehr zufriedenen friemler,deine pellen dürften so ca 80mm haben ne...hab ja die 73mm,nimm nen 1080,hol dir das Axial identische Alugetriebe undn 45t..kannste auch ma n ticken fixer von a nach B und hast Power für 2.."zu"schnell dürfts mit der richtigen Einstellung nich sein,ansonsten ev nen 55t..
    Hm,und iwi hab ich das Gefühl das deine Dämpfer für das Teil zu nah zusammen sind,hebelt ja viel heftiger,aber ev mit Federn lösbar.
    Könnte man testen falls du ma rum kommst,n paa hab ich hier,nich nur rc's..noch nich ;) ...mnoooch manno...da, :hug:

  • möglichkeit 2 ^^ ..danke Wolf, grad bestellt.
    ..hatte das Chinesige im Kopp pardon ..
    Lilli sieht wesentlich seriöser aus..un da kann man auch schneller aufn Busch klopfen wenn was nicht paßt,werde berichten :) .


    Iiich hab nen gewichtigen Mittelpunkt,wie geil :cheers::tanzen: ..un dein Eimer kriegen wa hier auch noch ans Kraxeln,tz,Vitriene,wär ja noch schöner :eek: ,der muß Schmutzich,Scheiße bis aufs Dach :headbang: .... :knutsch: n8i ;):P

  • Ich glaube ihr vergesst immer wieder in was für einem Maßstab ich baue :lol2:
    Da is gar kein Platz für noch en Getriebe, oder nen 540er Motor..



    Egal. Der einfache Motor ist wieder drin. Eventuell kommt mal irgendwann ein 1080 rein, aber bis dahin muss es erst mal wieder der Originalregler des MRC tun.
    Der Motor war schon mit den Originalen 1,55er pellen des MRC scheissenlahm, aber hatte Kraft. Jetzt mit den kleinen Tamiya Puschen und dem 9er statt 15er Ritzel wird er noch mehr kraft haben, und noch scheissenlangsamer sein... egal. 3S verleiht Flügel.
    Jetzt bau ich ihn wieder so halb zusammen, fahre mal ne runde Probe, und schaue wie es sich jetzt verhält.
    Ich hab nämlich noch 4 zusätzliche starke federn eingesetzt.

  • ... hmm ... Maßstab ... die Kombination soll auch mal in meinen 1/14 MB Trac...
    da ist doch noch weniger Platz drin ...


    Das Planetengetriebe ist nicht groß! und ein 500er Motor und ein Verteilergetriebe
    braucht auch nicht so viel ...
    Ich lege das morgen mal zusammen ... und mach Dir mal Bilder davon ...


    Ich denke schon, dass das passen würde .... ( Motor könnte ja auch nach hinten )


    Morgen mal schauen ...


    Grüße
    Wolf

  • ... wie zugesagt -- noch zwei Bilder wegen Machbarkeit... noch ein kleines Verteilergetriebe davor oder dahinter,
    würde problemlos passen ... ( abgebildeter Motor ist ein AXIAL 27T ... )





    Achsen und Grund Chassis sind von einem der Losi Nachfolger -- also vergleichbar. Räder 1/16 von AFV...



    Grüße
    Wolf

  • Mahlzeit!
    ER RENNT WIEDER!
    Und wie! Bin ihn ja nie mit dem Chassis mit dem alten Motor gefahren... aber jetzt. Scheissfrimmelei gewesen den zu wechseln, wollte nicht alle Kabel vom Koffer wieder rausziehen, Licht usw, deswegen hab ich den nur daneben gelegt.
    Als ich den Regler dann drin hatte, hab ich mal nach der Original Losi Nummer gegoogelt, weil es hätte ja möglich sein können das der irgendwie einstellbar ist... isser aber nicht. ABER: Das ding kostet 50 Euro Neu! Hätte ich nicht gedacht.
    Ich hatte mal gedacht " Stecker? Für Chassis und Kabine zu trennen? Brauch ich nicht, wenn er mal zusammen ist, bau ich ihn eh nicht wieder auseinander..." , so denke ich heute anders. Habe aber jetzt keinen platz mehr für nen Stecker ...
    Und da kommen wir auch dazu :

    noch zwei Bilder wegen Machbarkeit...

    Also so viel Platz hab ich ja gar nicht... zumindest nicht im Chassis, und da drüber ja auch nicht. Da ist ja die Arocs Kabine vorne, und hinten der Aufbau wo alles drin ist. Und das ist möglichst schwerpunktgünstig Mittig platziert. Vorn müsste ich den Boden der Kabine beschneiden, und hinten alles drumherum bauen, was ihn wieder wackelig ohne ende machen würde.
    Die Leistung reicht mir ja erst mal. Vermutlich nicht mehr, wenn das boot dran hängt, aber das werden wir dann sehen. Dann kann ich immer noch umbauen. Oder das Boot einfach tragen.


    Morgen wird komplettiert, und dann mal ne Proberunde draussen gedreht, wenn die Proberunde in komplett drinnen soweit zufriedenstellend ist.

  • Er Rennt! ( Wiederhole ich mich?) !!
    Und wie!
    Er macht richtig spass!
    Also bis jetzt nur Indoor, im Hindernissparcour "Wohnzimmer mit neuen Büromöbeln die noch nicht weggeräumt sind" .
    Er wankt zwar immer noch ein wenig, aber das ist total Scale. Das ist beim Original nur noch schlimmer.
    Scheissenlangsam isser, aber das ist ok. Ich hab das 10er Ritzel eingebaut, damit dürfte er doch genug Kraft haben, und mit 3S wird er auch nicht so Lahm sein wie jetzt mit 2S, da fährt er nicht mal Schrittgeschwindigkeit.
    Die Beleuchtung mit dem billigen Carson Set ist der Knaller. Bisschen bescheiden eingestellt, das Fernlicht, aber ok. Ohne Taschenlampe gehe ich so oder so nicht raus.



    Mal schauen, wann ich mal nach draussen komme. Muss mir noch ne Halterung fürs Handy an der Funke besorgen, zum einen für ne kleine FPV Cam, zum anderen um überhaupt Filmen zu können, wenn ich fahre. Da ich mit Knüppel fahre, hab ich nun mal keine Hand frei fürs Handy...
    So. Feierabend.

  • Wollte mal wieder ein Lebenszeichen von mir geben....
    Hab den Unterfahrschutz dran, der muss aber noch versteift werden. Und dann noch ein billiges Servo, um ihn im Gelände an zu heben.


    Ausserdem bin ich am Dampfmodul, das ist mir zu laut. Ich baue jetzt um auf zwei Ventilatoren in 17x17x8 mm. ....