RC4WD D90 Aufbau Camel Trophy Defender

  • Zur Not kappe ich den T-Stecker nochmal und wechsel dort die Pole.

    Wenn Du den Motor und den Regler angeschlossen hast, mußt Du den Regler "anlernen",
    ( wie, steht in der Anleitung ) sollte das Auto dann, beim "Vorwärtsgasgeben"
    rückwärts fahren, kannst Du die Reverse-Funktiion der Funke benutzen, mußt aber
    dann den Regler wieder anlernen, da die Vorwärts und Rückwärtsregelung des
    Reglers "anders ausgelegt" ist.
    Dann brauchst du nicht umlöten.
    Würde Dir aber, über kurz oder lang, trotzdem empfehlen, 4mm Gold-Rundstecker und
    Buchsen zu kaufen. Gibt's günstig in der Bucht.
    Als Akkustecker kannst Du Deine jetzigen Stecker problemlos weiterverwenden.


    Gruß!
    Frank



    Nee...ich denke, die kleine Schraube hat nur 1mm...1.5mm passt nicht


    Schrauben am Motorritzel haben bei mir alle 1,5mm !

    Der tut nix, der will nur spielen...


    Ich bin sehr spontan - man muß mir nur genügend Zeit geben!

    Einmal editiert, zuletzt von Fridolin ()

  • nein, es ist 1,3 mm Inbus am Motorritzel...

    Habe gerad bei meinen Motorritzeln extra nochmal nachgemessen.
    Bei mir haben alle 1,5mm... :scratch:


    Gibt es denn da auch "amerikanische" Größen?


    Gruß!
    Frank

    Der tut nix, der will nur spielen...


    Ich bin sehr spontan - man muß mir nur genügend Zeit geben!

  • Kleiner Tip von mir zum Löten.


    Ich mache erst ein wenig Lötfett an das Kabel und anschließend verzinne ich es.
    Kabel und Stecker fixiere ich dann mit einer sogenannten "dritten Hand"zueinander.
    Dann werden beide Teile mit dem Lötkolben erhitzt und unter Zugabe von weiterem
    Lot miteinander verlötet.
    Das Lot bzw. die Teile müssen erst einen Moment abkühlen, bevor man sie aus
    "der dritten Hand" entfernt, da man sonst leicht eine "Kalte Lötstelle" bekommt,
    die zum Einen schlecht leitet und sich zum Anderen auch evtl. wieder lösen kann.


    But just my 2 cent...


    Bin kein Elektriker oder Elektroniker.


    Gruß!
    Frank

    Der tut nix, der will nur spielen...


    Ich bin sehr spontan - man muß mir nur genügend Zeit geben!

  • I love to entertain you pillepalle rofl


    Danke turky...morgen auf ein neues :D ...man man ist das peinlich mit den Steckern censored rofl


    Das kommt, wenn sich normalsterbliche Schreibtischtäter an Elektronik vergreifen dance

    Du solltest immer mehr Träume haben, als die Realität zerstören kann!


    Gruß
    Olli
    :sshithappens:

  • ...boah :tischkante: ich könnte puke


    So eine einfache blöde Lötstelle...das kann doch nicht so schwer sein :wut:
    Aber in meinem Universum kann ich nur kleine Löt-Kugeln herstellen rofl


    Hmm...vielleicht suche ich mir kurz ne Werkstatt, die das in 3 1/2 min für mich lötet evilgrin

  • Typischer Anfängerfehler würde ich sagen... ;(


    Erst mal beim abisolieren aufpassen das die Adern nicht beschädigt werden...
    Beide vernünftig erhitzen (am besten vorher den Kontakt am Stecker anschleifen) und Lot aufbringen. Dannach erst beide miteinender verlöten....so gehe ich immer vor und das hält zu 99%.
    Am besten auch Lot mit Blei verwenden...


    Brauchst natürlich einen verünftigen Lötkolben bzw. auch genug Power... meiner hat 100W...bei richtig guten Lötstationen sollen auch 50w genügen ;)

  • Noch ein guter Tipp fürs Steckerlöten:
    Steck die "Gegenstecker" beim Löten ein; gerade wenn man nicht sehr geübt ist und keine gescheite Ausrüstung hat, brät man sonst oft lange drauf rum und das Plastik kann schmelzen, eventuell die Metallkontakte dann schief sein.
    Aber: PASS JA AUF, wenn du den Akku anlötest - damit es keinen Kurzschluss gibt (mit der Lötkolbenspitze z.B.). Wenn du beim Akkukabel einen "Blindstecker" als Gegenstück gegen "Schmelz-Verbiegen" auf die andere Seite steckst, mach zwei kurze Stückchen Schrumpfschlauch auf die offenen Kontakt-Lötstellen (oder nimm einen Stecker mit Kabel dran).


    Gescheites Löten geht mit guter Ausrüstung viel leichter, aber gerade bei solchen einfachen Lötungen wie den Steckern geht es auch mit billigen Lötkolben halbwegs gut, so lange die Spitze noch nicht hinüber ist (was sie erfahrungsgemäß bald ist); und 25 Watt könnten für solche Kabel auch schon zu schwach sein, also halbwegs "stark" sollte der Kolben schon sein.


    Du musst zuerst die Kabelenden verzinnen! (Auf deinem Foto ist davon nichts zu sehen).


    Kabelende abisolieren, eventuell etwas Flussmittel oder Lötfett oder Löthonig drauf (muss nicht sein, wenn das Zinn ok ist, hilft aber - beim "Wiederaufschmelzen" helfen diese Flussmittel hingegen sehr).
    Dann Lötkolbenspitze verzinnen, reinigen und auf das Kabelende mit möglichst großer Kontaktfläche; dann mit dem Lötzinn seitlich auf dem Kabel zur Lötspitze hinfahren; optimalerweise schmilzt das Zinn dann schon am Kabel.
    Das Kabelende muss sich richtig mit Lötzinn vollsaugen und sollte danach schön silbrig glänzen. In so ein dickes Kabel (14 oder 12 AWG) geht erstaunlich viel Lötzinn rein, das dauert schon etwas, bis das voll ist.


    Dann die Steckerkontakte auch verzinnen. Lötspitze auf das Metall, mit dem Lötzinn seitlich hinfahren.


    Dann sicherheitshalber Kabelende und Steckermetall mit Flussmittel vesehen (wenn du echt gescheites Werkzeug und Zinn hast, brauchst du das nicht, zumindest beim ersten Mal löten; es hilft aber jedenfalls).


    Stecker dann am besten festmachen (dritte Hand oder kleiner Schraubstock oder andere Löthilfe) - optimal mit Gegenstück auf der anderen Seite gegen Verschmelzen; gegebenenfalls Achtung auf Kurzschluss, wenn der Akku dabei ist!


    Kabel dann mit dritter Hand (wenn es gescheit geht) oder auch mit eigener Hand (so mach ich es!) zum Steckerkontakt halten (Kabel kann eventuell ganz schön heiß werden - musst testen, ob du da eine Zange oder einen Handschuh oder Pinzette oder so brauchst).


    Lötspitze verzinnen (Lötzinn raufschmelzen), reinigen (Draht, Schwamm), nochmal verzinnen und dann genau auf die Seite zwischen Metallkontakt und Kabelende halten. Kannst auch von "oben" am Kabel probieren, wenn alles richtig schön durchschmilzt (also inklusive Zinn am Metallkontakt), ist es ok. Es muss dann "alles" Zinn (Kabelende und Metallkontakt) einmal richtig schön durchschmelzen. Lötspitze weg - Dann ruhig halten (oder dritte Hand) ein paar Sekunden, bis hart (das ist ein kritischer Punkt, hier einmal "Wackeln" kann dir die Lötung "zerstören", wie schon oben erwähnt - "kalte Lötstelle").


    Wenn dein Zinn nicht richtig durchschmilzt, ist eintweder dein Lötkolben zu schwach oder die Spitze schon hinüber oder auch das Zinn nicht gut (ich habe die Erfahrung gemacht, dass Lötzinn von Hobbyking und Banggood zwar funktioniert, aber es mit "heimischen" Lötzinnen vom großen C oder Amazon seltsamerweise deutlich besser geht, obwohl die Ingredenzien ident sein sollen).


    Mein Chinalot liegt seit ewigen Zeiten nur noch auf Lager, verwende ich nimmer.
    Für die großen Kontakte ist wohl 1 mm Lötzinn (mit Flussmittelkern) empfehlenswert.


    Ich verwende Stannol Sn60 Pb 39 Cu 1 und Fixpoint 60 - 38 - 2.
    Das Fixpoint funktioniert IMO besser.
    Mit dem hier löte ich am liebsten und ich löte ziemlich viel (aber mehr kleinere Sachen).


    Gruß,


    Walter

  • Du musst die Kabel verzinnen....


    löt Wasser oder fett auf das kabel heiß machen lötzin drauf, das gleiche beim Stecker. dann heiß machen und dasa kabel auf den stecker drücken geht auch anders rum. oder kabel auf den Stecker legen und dann heiß machen



    Bereue nie was du tust, tue nie was du bereust.

  • Vielen, vielen Dank!!!


    Ehrlich gesagt, wären mir NIEMALS so viele Worte zum Thema Löten eingefallen 8|


    Ähm, ich dachte immer nur: "Dranhaltenn, verschmieren, dranhalten...fertig" pillepalle rofl


    Krass, wie viele gute Anweisungen ihr habt :thumbsup:


    Starte heute Abend den nächsten Versuch!





    Sag mal Ted, sind die Akkus schon vorgeladen? Meiner war nach 20min voll...an Balace LiPo 3S mit 3A geladen!? :scratch:

    Du solltest immer mehr Träume haben, als die Realität zerstören kann!


    Gruß
    Olli
    :sshithappens:

  • Lipo Akkus sind normal immer auf lagerspannung und die ganz leer.

    Tausch mal ein "d" gegen ein "n" in deiner Antwort ;-)


    So lese ich raus, dass "Lagerspannung = leer" ist, und das könnte bei Beginnern für Fehlinfo sorgen.


    Gruß,


    Walter