Uwe's TRX-4 Defender

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Uwe's TRX-4 Defender

      Hallo Zusammen,

      nun möchte ich hier auch einmal meinen Defender vorstellen.

      Ich habe ihn am 1. Juni 2018 geliefert bekommen. Als ich ausgepackt hatte kam mir der Gedanke: Der ist mir viel zu Schade um damit ins Gelände zu gehen (war aber nur der erste Gedanke ^^ ). Aber weil er von Hause aus so toll aussieht werde ich ihn in der Zukunft noch mehr aufrüsten, denn das Auto hat auch optisch noch das Potenzial dazu. Den Anfang habe ich gestern gemacht und den Wagenheber etwas ansprechender lackiert, sowie die Halterung dafür entsorgt, denn sie verdeckte den jetzt zur Geltung kommenden Schriftzug und vor allem die rückwärtigen Leuchten die demnächst mit LED's versehen werden sollen. Ebenso haben die Kanister am Heck eine optische Überarbeitung erfahren. Das Rot stach sich regelrecht mit der Karossenfarbe.

      Ich werde hier in unregelmäßigen Abständen über den Fortgang der Veränderungen berichten.
      Bilder
      • IMG_20180602_185056.jpg

        80,7 kB, 900×1.200, 36 mal angesehen
      • IMG_20180602_184858.jpg

        84,42 kB, 900×1.200, 7 mal angesehen
      Liebe Grüße aus Cuxhaven
      Uwe

      Mein TRX-4

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Uwe-Cux ()

    • Ups,

      ich habe vergessen die zwei Bilder der neuen Ansichten hochzuladen, was ich hiermit mache. Auf dem Dachträger hat der Wagenheber jetzt seinen neuen Platz erhalten.
      Bilder
      • Heckansicht-1.jpg

        181,51 kB, 1.200×801, 2 mal angesehen
      • Dachladung-1.jpg

        137,35 kB, 1.200×807, 3 mal angesehen
      Liebe Grüße aus Cuxhaven
      Uwe

      Mein TRX-4
    • Hallo Zusammen,

      heute ist die gesamte Lieferung für die Aufrüstung/den Umbau meines TRX-4 angekommen.

      1. Regler WP 1080
      2. Power-HD Digital Servo LW-20
      3. Traxxas Beleuchtungsset 8027 und 8028
      4. Traxxas Lipo 7600 mAh
      5. Traxxas EZ-Peak Live 12A
      6. Soundmodul Sense ESS-Dual +
      7. Jede Menge Kabel und Stecker.....

      Nun geht es nachher schon mal los die serienmäßigen Komponenten (Servo und Regler) auszubauen.

      Über den Fortgang werde ich hier berichten.
      Liebe Grüße aus Cuxhaven
      Uwe

      Mein TRX-4
    • So, nachdem die originalen Komponenten ausgebaut sind habe ich heute morgen die Neuen eingebaut. Leider konnte nur ein provisorischer Test erfolgen da mir noch zwei Kabel und der Traxxas Anschlussstecker für den 1080 fehlen (sind aber in der Anlieferung :) :) :) )

      Das Soundmodul macht einen guten Eindruck, aber die beigelegte Halterung für Traxxas musste sehr stark nachbearbeitet werden, da die Schraubenlöcher einen zu kleinen Durchmesser hatten und die Klemmwirkung der ganzen Einheit zu wünschen übrig ließ. Ein paar Minuten Arbeit und auch das war erledigt.

      Der Regler hat einen separaten Schalter, was ich persönlich sehr gut finde. Allerdings bin ich mir bezüglich des Einbauortes nicht sicher. Einerseits würde ich ihn gerne so montieren das ich ihn betätigen kann ohne die Karosserie entfernen zu müssen, andrerseits ist dann wohl die volle Geländetauglichkeit dahin X( ;( ?( .



      Nun hoffe ich die Kabel kommen heute und dann werde ich alles heute Abend in Betrieb nehmen können. Nur die Wasserdichtigkeit kann auf Grund der Servoverlängerungen und der Stromversorgung des Soundmoduls nicht mehr gewährleistet werden. Alle Räder mal nass: JA, Tauchfahrten und "Wildwasser": NEIN.

      Hatte ich aber eh nicht vor.
      Liebe Grüße aus Cuxhaven
      Uwe

      Mein TRX-4

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Uwe-Cux ()

    • Habe heute mal die erste "kleine" Ausfahrt nur im Garten gemacht. Nach zwei Stunden ununterbrochener Fahrzeit habe ich abgebrochen. Der LiPo war immer noch nicht leer!!! Vielleicht sind 7600 mAh doch zuviel, wenn man nur gemütlich rumkurvt. Dazu gleich eine Frage: Welche Accus (mAh) fahrt ihr, und wie lange ist die Fahrzeit damit.

      Ich habe nun fast alles was ich gekauft habe verbaut und in Betrieb nehmen können.

      Der HW 1080 ist einfach eine Wucht! Für den Preis sollte man wirklich aufrüsten (das Teil hat mich nur 12 € gekostet, weil ich den Traxxas Regler für 29 € bei eBay Kleinanzeigen verkaufen konnte :D :D :D ) Aber nun zurück zu Thema. Durch die dem HW 1080 beiliegenden Programmierkarte kann man die Motorregelung so einstellen, dass kein Ruckeln, Fiepen, oder sonstiges mehr vorhanden ist. Der Wagen läuft wie in Butter. Es ist ein Freude zuzusehen wie sanft, GERÄUSCHLOS und langsam man den TRX-4 damit anfahren und bewegen kann.

      Der neue Servo macht auch eine gute Figur.

      Und nun zum Beleuchtungsset. Da gab es eine kleine Schwierigkeit. Das dem Spannungsregler beiliegende Kabel hatte einen Wackelkontakt im Ministecker. Vom Lieferanten bekomme ich ein Neues zugeschickt. Da in dem Stecker nur zwei gerade einmal 1mm quadratisch große Löcher sind, durch die man die Drähte erahnen konnte habe ich mal mit einer Lupe hineingeschaut und erkennen können, das die Schenkel der Steckerbuchsen nicht zusammengepresst waren (mein Eindruck, ich habe ja keinen Vergleich. Die Serverstecker sind riesig gegen die Lichtstecker) Ich habe einfach einmal einen "Reparaturversuch" gestartet. Mit der Lupe und meinem kleinsten Uhrmacherschraubenzieher habe ich die Schenkel zusammengebogen. Und siehe da, der Wackelkontakt war weg!

      Das Soundmodul ESS-Duo+ hat nun auch seinen Dienst aufnehmen können nachdem die Kalibrierung endlich geklappt hat. Die beiden werksmäßig einprogrammierten Motorengeräusche überzeugen mich nicht wirklich. Ich werde demnächst mal das Programm von Sense auf meinen PC installieren und mir andere Sounds anhören und gegebenenfalls herunterladen und aufspielen.

      So, demnächst geht es ans Ausschmücken des Fahrzeugs, wofür ich mir aber reichlich Zeit lassen werde.
      Liebe Grüße aus Cuxhaven
      Uwe

      Mein TRX-4

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Uwe-Cux ()

    • Hi Uwe,

      das hört sich ja alles super an und wir freuen uns schon auf die Bilder. Ich persönlich bin auf den Sound deines Landys gespannt. Zum Lipo: ich fahr einen 5000er und nach 3h Laufzeit hatte der immer noch 1/3 Saft. Ich glaube deiner wird ewig laufen...

      Gruss Sven
    • Hallo,
      fahre im Defender ein Gens Lipo Akku
      3C 11,1 Volt 50C 5000 mA/h.
      Den habe ich noch nie in einen Zug leer gefahren.
      Für 5000 mA/h ist der auch relativ leicht mit 410 Gramm.
      Bilder
      • 0D1D1143-6797-4A50-8342-A2F7D1FAEFAF.jpeg

        277,34 kB, 900×1.200, 2 mal angesehen
      mfg
      AvSanno
    • So, nun mal ein Video vom Sound. (Sense ESS-Dual+) Es ist das mitgelieferte Soundfile, das aber noch getauscht wird.Das Video wurde in der mittleren Lautstärke aufgenommen.



      Habe mir das Video gerade hier selber mal angeschaut. Der Sound kommt auf dem Video noch nicht einmal halb so gut und so laut rüber wie im Original!
      Liebe Grüße aus Cuxhaven
      Uwe

      Mein TRX-4

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Uwe-Cux ()

    • Nochmal zu den Accus.

      Ich habe mir den 7600er gekauft weil der auch den Verstärker des ESS-Duo+ speist. Und der hat je nach eingestellter Lautstärke bis 30 Watt. Das dürfte wohl einiges an Strom verbraten. :D :D :D
      Bei der ersten Ausfahrt im Freien Gelände werde ich wohl sehen wie weit ich damit komme.
      Liebe Grüße aus Cuxhaven
      Uwe

      Mein TRX-4