Traxxas TRX-4 Land Rover Defender Metamorphose

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Servus Andi.

      Vor ein paar Wochen habe ich beim Fahren mit dem Rad ein Stück Draht unbemerkt aufgenommen. Der Draht wickelte sich um den Reifen und riss mir die Verkabelung der Beleuchtung ab. Ein blankes Ende des abgerissenen Kabels berührte den Kühlkörper des Reglers. Innerhalb einer halben Sekunde schoß der Regler ab und nahm den Empfänger gleich mit. Da die Modellbaukasse wie so oft leer war, stand anschließend das Modell eine ganze Weile. Du siehst also. Nicht nur Dir passieren solch saublöde Sachen. Das geht uns allen früher oder später so.

      Mach Dir nix drauß!

      Grüße
      Mic
    • Servus miteinander,

      gestern noch eine Originale Funke mit Empfänger gekauft.....muss jetzt
      nur noch warten bis das Zeugs ankommt.....hoffentlich bald.

      Der TRX-4 stand jetzt bei mir lange genug....ungefähr 9 Monate wegen
      verschöner und umbauen.....was mir in der Zeit mit dem Teil passiert
      ist war ja reichlich genug.....meine Freundin die mir den TRX-4 zum
      50sten geschenkt hat hat mich sowieso gefragt warum ich den nicht
      so gelassen hab wie er war.....so schön jungfräulich Grün.

      Hab Ihr dann geantwortet daß man sich ja von den anderen Modellen
      abheben will und dem Modell seine Individualität auf drücken möchte.

      Schief ging ja alles erst dann als ich die Karo innen noch Schwarz lackieren
      wollte damit das Weiß nicht aus den Fenstern strahlt.

      Hab mir dann oft gewünscht daß ich die Karo im Originalzustand gelassen
      hätte.....aber da war der Zug dann schon abgefahren.

      Dass beim Fahren auch was kaputt geht ist ja normal...mittlerweile denk
      ich mir nichts mehr wenn ich den Indianer im Gelände auf die Seite leg.

      Im Gegenteil.....das gefällt mir sogar weil er dann die nötigen Gebrauchsspuren
      kriegt......aber übertreiben will ich das auch nicht....alles im Rahmen.

      Was mir halt immer noch nicht in den Kopf gehen will ist ja daß ich den 1080er
      Regler an den Motor gelötet hab und den Stecker dran und bei einem Probelauf
      wegen der Drehrichtung alles funktioniert hat.....und beim kalibrieren auf einmal
      nichts mehr geht und sich der Empfänger auch nicht mehr mit der Funke binden lässt.

      In dem Video von @3.Stoinabronner sieht man ja wie es gehen soll aber da tat sich
      gar nichts....so einen altmodischen Batteriepack hab ich dann doch noch aufgestöbert....
      hab das Teil in der Axial Funke unten drin gefunden......Spannung gemessen.....
      und damit probiert....ging auch nicht......Original Regler dran...auch nichts....

      Danke nochmal Matze.....für deine Hilfe......

      Danke an Klaus und Turnschuh....und den Rest....leider hat nichts geholfen......

      Jetzt warte ich mal bis der Ersatz da ist und dann greif ich wieder an.....aber ich
      hab so einen Regler schon mal eingebaut, programmiert und kalibriert und da hat
      das auch gefunzt.....deshalb kam mir das ganze so komisch vor.

      Wir werden sehen....
    • crushbandicoot schrieb:

      Servus Andi.

      Vor ein paar Wochen habe ich beim Fahren mit dem Rad ein Stück Draht unbemerkt aufgenommen. Der Draht wickelte sich um den Reifen und riss mir die Verkabelung der Beleuchtung ab. Ein blankes Ende des abgerissenen Kabels berührte den Kühlkörper des Reglers. Innerhalb einer halben Sekunde schoß der Regler ab und nahm den Empfänger gleich mit. Da die Modellbaukasse wie so oft leer war, stand anschließend das Modell eine ganze Weile. Du siehst also. Nicht nur Dir passieren solch saublöde Sachen. Das geht uns allen früher oder später so.

      Mach Dir nix drauß!

      Grüße
      Mic
      Hi Mic,

      danke für den Trost....aber wenn der Taler nicht so locker sitzt und ich eh schon so viel
      in den TRX reingesteckt hab weil soviel daneben ging ärgert das einen trotzdem.

      Das mal was kaputt geht versteh ich ja aber das soll ja kein Dauerzustand werden.

      Mir ist mal ein RC-Car davon gefahren und ich konnte nichts mehr machen außer
      zuzuschauen wie das Teil Vollgas mit 60 Km/h am Randstein zerschellt.....das tat
      Aua....und die Ersatzteilversorgung von Tamiya war damals auch nicht rosig....
      geschlagene 8 Monate hab ich auf Ersatz gewartet.

      Gruß Andi
    • Neu

      Heute habe ich es endlich geschafft den neuen Empfänger einzubauen,
      alles angeschlossen, programmiert und kalibriert und siehe da es funzt.

      Was beim ersten mal daneben ging ????...... keine Ahnung...zumindest
      geht jetzt alles......jetzt brauch ich nur noch einen anständigen Motor.

      Bin jetzt am überlegen welchen....einen Tekin 45T hatte ich schon mal
      im SCX10 und der war schon in Ordnung.....wer fährt denn im TRX-4
      welchen Motor und wer hat die Übersetzung geändert ????

      Aber jetzt nicht nur das Motorritzel getauscht sondern auch das große
      Zahnrad das am Getriebe sitzt....das Originale hat ja 45 Zähne und man
      kann es gegen eines mit 39 Zähnen tauschen.....also sollte es damit möglich
      sein feinfühliger anzufahren und die Bremswirkung müsste auch stärker
      ausfallen.

      Was habt ihr für Erfahrungen gesammelt ???
    • Neu

      Servus Andi,

      ich habe den Tekin 55 HD mit original Ritzel und original Hauptzahnrad an 3s gefahren.
      Super feinfühlig, aber sehr langsam im 1. Gang.
      Jetzt habe ich seit dem OX Headtrail einen Tekin 45 HD. Konnte ihn aber leider noch nicht in realer UMgebung testen.

      Aber bei Deinem Gedanken...
      Wenn DU das Hauptzahnrad verkleinerst, wird er schneller und weniger feinfühlig.
      Langsamer und Feinfühliger würde er doch bei kleinerem Ritzel und größerem Hauptzahnrad werden.

      Du kannst natürlich auch die Geschwindigkeit beim langsam drehenden Tekin mit dem 39er Zahnrad erhöhen.

      Gruß Klaus
      ... nur wer spielt, ist ernst zu nehmen!

      Meine Youtube-Filmchen...hier