Reinkarnation eines Yeti's

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Reinkarnation eines Yeti's

      Nachdem ich jetzt stolzer Beditzer des Yetis von "corefire" bin werde ich hier über meine Vortschritte, Erfahrungen, Fantasieen, Vorhaben, Rückschläge berichten.

      Da ich mit meinem Wraith noch nicht gaaanz fertig bin, wird es anfangs sicher erst noch etwas langsamer voran gehen.

      Zu mir kam ein Paket, das sofort beim Öffnen nach Arbeit aussah, aber ich wollte es ja nicht anders. ;)

      Also erst mal alles sauber gemacht und einen Überblick verschafft was fehlt, was es an defekten gibt und was ich einfach anders haben will.

      Da ich mit der Erfahrung von corefire lange nicht mithalten kann, werd ich wohl nicht an besser, sonder "anders" arbeiten. :D
      Und schlimmer geht immer…

      Mein erstes Projekt hierbei wird die Hinterachse werden und die Links werden. Sie ist verbreitert und soll es auch bleiben. Selbst wäre ich da wohl gar nicht drauf gekommen.
      Ich will das nach einigen Überlegungen doch etwas anders umsetzen. Ob es besser wird, nur viel Arbeit macht oder ich aus etwas funktionierendem Schrott mache, wird sich zeigen. :thumbup:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von BrainwaveNbg ()

    • Mein erster Versuch an der HA.



      Denke ein guter Ansatz, aber nicht ausgereift. Über das Diff soll dann quasi eine Brücke rüber mit Befestigungen für die oberen links.
      Die Befestigung für die unteren, wollte ich evtl dann etwas höher setzen, also links und rechts an die "Brückenpfeiler".
      Oder eben die Welle doch etwas dicker, um eine ordentliche befestigung für die unteren links hin zu bekommen.

      Wenn ich sie etwas höher setzen würde, währe das vlt auch mal was für den Wraith.

      Auf jeden Fall ein schönes Bastelprojekt! .-)
    • so, beim Auktionshaus meiner Wahl über eine angeblich neue Karo incl. Überrollbügel für 8,20 eur gestolpert, incl Versand aus D. Mal gespannt, was da kommt…

      Warte noch auf diverse Teile, fehlt doch jede Menge Kleinkram.

      Projekt HA ist mal verschoben, bzw. läuft neben her. Um das draus zu machen, was ich im Kopf habe fehlt momentan die Zeit auf Arbeit…

      Dem Yeti sei erst mal eine SSD Achse gegönnt.
    • Da ich immer noch auf ein paar Teile warte, um weiter zu kommen, wittme ich mich mal der Vorderradaufhängung.
      Einfach mal versuchen dass das Ganze nicht so viel Spiel hat. Mal ein paar Buchsen mit Bund geordert (3/4mm) und werde mich damit mal versuchen.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von BrainwaveNbg ()

    • so, meine neue Achse ist endlich eingetroffen. Macht nen guten Eindruck.
      Was aber wirklich sehr nervig ist: die Standard Lager für die Achsen aussen, sind dabei. Aber das Lager, zur Kardan ist 2mm größer aussen und ist NICHT dabei! Sehr nervig!
      Aber immerhin, es geht voran.

      Gefunden! ... nehme alles zurück. Sind beim Öffnen unbemerkt herausgepurzelt...;-)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von BrainwaveNbg ()

    • mühsam ernährt sich das Eichhörnchen….

      Laaangsam geht es voran. Es fehlen "eigentlich" fast nur Kleinteile, aber wenn man so wie ich das Fahrzeug nicht kennt und noch dazu Ideen verwirklichen will, merkt man immer wieder erst beim nächsten Versuch etwas fertig zu machen, das doch wieder irgend was nicht passt oder fehlt oder man doch anders haben will.
      Aber immerhin, das Getriebe mit Motor ist zusammen, Motor neu gelagert und auf dem Chassis verschraubt.
      Regler ist es jetzt ein Max10 sct geworden.
      Die grünen und roten Alu Teile werden gerade nach und nach sandgestrahlt und mit Aluoxyd geschwärzt. Gibt einen schönen used-look. Hoffe, es gefällt auch noch, wenn alles verbaut ist… ;)

    • Ein paar Bilder hab ich schon mal ....

      und ja also ich hab ihn ja schon mit dem ganzen Metall bekommen, nur bunter ;)

      Aluteile sind alle gestrahlt und mit Aluoxyd behandelt.

      Was ist nicht in Alu? ... Das Chassis, der Frontbumper, Felgen und die Karo. Was ich mit dem "kleid" mache, weiss ich noch nicht. Vlt einfach mal Farbe runter und keine Ahnung wie lakieren. Oder erst mal so fahren, wie sie ist...

      Ob ich alles gut und richtig gemacht habe .... wird sich herausstellen. Zumindest werd ich schlauer ;)

      Motor hatte ich ja eigentlich einen Vector K4 von LRP mit, ich glaube, 8,5T, den ich auch neu gelagert habe .... Aber wie es manchmal so ist .. erstens kommt es anders und zweitens als man denkt ;)
      War ein zusammentreffen von Umständen die mich zu der Kombo Max10 SCT + EZRUN 3660 4000kv geführt haben. Vlt wandert der LRP ja auch mal in meinen Wraith, oder mal sehen was die Zukunft noch so bringt.

      Die oberen Links sind mal Prototypen aus Gewindestangen (vlt werden sie ja auch zum ewigen Provisorium). Mit den Originalen war es etwas eng bei den Dämpfern, also noch enger ;)
      Querlenker waren bisschen ausgenudelt. Hier sind mal neue Buchsen reingekommen.
      Der Servo ist ein Axial AR-3 meine ich, der funktioniert, aber mehr auch nicht ... von meinem Gefühl her. Mal nach den ersten Ausfahrten entscheiden ...

      Akku hab ich mal einen 6400mAh 3s von LRP 45C bei mir liegen. Ist nur leider etwas zu hoch ;) .. alles ausgemessen und dann doch nicht ganz richtig gekauft .... passiert ... aber wozu gibt es ordentliches Klettband!

      Was mir aufgefallen ist, er lenkt nach rechts weiter ein, als nach links. Warum? .... Bisher nicht herausgefunden. Vlt "nur" an der Pos des Hebels am Regler ....

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von BrainwaveNbg ()

    • BrainwaveNbg schrieb:

      Motor hatte ich ja eigentlich einen Vector K4 von LRP mit, ich glaube, 8,5T, den ich auch neu gelagert habe .... Aber wie es manchmal so ist .. erstens kommt es anders und zweitens als man denkt ;)

      War ein zusammentreffen von Umständen die mich zu der Kombo Max10 SCT + EZRUN 3660 4000kv geführt haben. Vlt wandert der LRP ja auch mal in meinen Wraith, oder mal sehen was die Zukunft noch so bringt.

      Akku hab ich mal einen 6400mAh 3s von LRP 45C bei mir liegen. Ist nur leider etwas zu hoch ;) .. alles ausgemessen und dann doch nicht ganz richtig gekauft .... passiert ... aber wozu gibt es ordentliches Klettband!

      Was mir aufgefallen ist, er lenkt nach rechts weiter ein, als nach links. Warum? .... Bisher nicht herausgefunden. Vlt "nur" an der Pos des Hebels am Regler ....
      Da der LRP Motor eh nur bis 2S geht, wäre der ja für den Yeti etwas schwach... da passt die Max10 Combo schon deutlich besser :thumbup:

      Die Akkuhalterung wurde bei meinem Yeti auch ziemlich schnell durch Klettband ersetzt, da ich verschiedene Lipos fahre. Da ist die originale Halterung verdammt lästig...

      Zur Lenkung, schau mal ob das Servohorn in Neutralstellung auch gut senkrecht steht und ob es an den Endpunkten evtl. mechanisch irgendwo anschlägt. Die Schubstange sollte sich möglichst symmetrisch bewegen.


      Die Pellen sind mal echt fett - das ist ja ein Monster Yeti :thumbsup:
      Gruß Tobias :thumbup:

      #Chevy Scale&Trial (Vaterra Ascender)
      #Rock Racer als Basher (Axial Yeti)
      #DHC Offroad Cup Sachsen 2017
    • HERUsai schrieb:



      Die Pellen sind mal echt fett - das ist ja ein monster Yeti :thumbsup:
      yep, find sie auch cool. Sind 2.8'er Louise. Hab die Reifengröße auch mal auf dem Wraith probiert, aber dem Yeti stehen sie echt gut! :thumbup:

      Ja das mit dem Servo muss ich am Wochenende mal on Amgriff nehmen.

      Der LRP geht wohl auch an 3s, sagte der Vorbesitzer umd fuhr ihn wohl auch wo. Denke so lange man es nicht ständig ausreizt kann das auch funktionieren.
      Gerade mal leider nur kurz auf der feuchten Straße gewesen mit dem Yeti…
      Macht schon gut Dampf! :)
      Wollte. Ja eigentlich den 3250kv(oder so ähnlich)… aber denke der 4000'er is gut so! Räder sind ja auch etwas kleiner im Umfang und bisschen ritzeln ginge auch noch bei Bedarf. Ist gerade 16/64 verbaut. Hab also noch Luft nach oben und unten.
      Aber langsam muss er ja nicht, dafür gibts andere! :)
    • Falls du einen GPS Logger hast kannst ja mal Topspeed auf ebener Fläche messen. Würde mich mal interessieren. Im Vergleich meiner schafft mit 18/64 gerade so knapp 40 km/h mit frischem 3S Lipo. Ich glaube 3500kV hat der Motor. Für mein Empfinden könnte es noch etwas mehr sein, gerade auf Wanderwegen etc. Beschleunigung ist aber top, schön bissig :D
      Gruß Tobias :thumbup:

      #Chevy Scale&Trial (Vaterra Ascender)
      #Rock Racer als Basher (Axial Yeti)
      #DHC Offroad Cup Sachsen 2017
    • so, heute mal den ersten akku durchgefahren....
      An der Spur geschraubt, Dämpfer rumprobiert, Reglereinstellungen getestet.
      Nach und nach verbessert, aber wohl noch einiges zu lernen. ;)
      Bis etwa "dreiviertel Gaß" rennt er schön gerade aus, wenn man ganz durchdrückt, ist er plötzlich rechts weg. Mal nich weiter testen… vlt hat aber jemand ne Idee?
      Das Getriebe machte mit der Zeit auch Geräusche, als würde etwas durchrattern. Und warm wurde es. Mmh, mal aufmachen, vlt zu viel Fett oder doch was falsch zusammen gebaut.…
    • Alles mal durchgesehen ....

      Hinterachse ist ok, Getriebe am Motor passt auch alles, nur .... das Diff vorne ...

      offen hatte ich es noch nicht, aber die Geräusche kamen sicherlich hiervon. Wenn man sich etwas bemüht, beide Räder am Boden hällt und mit der Hand die Antriebsachse dreht .... ja dann dreht sie sich eben .... leider, inkl Geräuschen aus dem Getriebe. Die Zahnräder aus dem Diff waren nicht neu, sahen aber gut aus. Scheint zu viel Spiel zwischen den Kegelrädern zu sein.
      Lt. Anleitung ist alles richtig zusammen gebaut ...... vlt doch die Kegelräder schon zu sehr abgenutzt.

      Jetzt mal überlegen ob ich mal neue Kegelräder order oder das front-diff doch sperre.
    • Da du ja eher zügig mit dem Yeti unterwegs bist würde ein Sperren vorn wohl negativ sich auswirken auf Wendekreis und Verschleiß. Kann aber nur mutmaßen. Hast du auch den Triebling gecheckt? Meistens ist der hinüber und nicht unbedingt die kleinen Zahnräder im Diff.

      Bei mir ist an der Hinterachse verdammt viel Spiel am Triebling, das muss ich noch shimmen. Aber dennoch bisher keine Probleme gehabt.


      Welches Servo hast du eigentlich eingebaut? Ist das eventuell zu schwach und gibt bei höheren Geschwindigkeiten (mehr Widerstand) etwas nach? Ich habe keinerlei Probleme mit dem Geradeauslauf, wenn der Yeti einmal auf Linie ist. Bei zu starkem Beschleunigen bricht er gern mal aus :D

      Vorn solltest du eine minimale Nachspur einstellen (Räder vorn leicht auseinander stehend). Das beruhigt den Geradeauslauf.
      Gruß Tobias :thumbup:

      #Chevy Scale&Trial (Vaterra Ascender)
      #Rock Racer als Basher (Axial Yeti)
      #DHC Offroad Cup Sachsen 2017