Rockman80´s SCX10 II Baubericht

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Rockman80´s SCX10 II Baubericht

      Ich möchte hier einen Baubericht zu meinem neuen SCX10 II starten.
      ( Es wird hauptsächlich auch eine Dokumentation und Sammlung von Verbsserungen zu dem SCX10 II werden)
      Lassen wir uns mal überraschen was draus wird. ^^

      Hab lange mit einem neuen Projekt geliebäugelt und nun ist es soweit, es wird ein SCX10 II.
      Welche Karosserie er am Ende bekommt weiß ich bis jetzt noch nicht. Eigentlich ist die Lexan-Karo garnicht so schlecht, aber mal sehen.
      Der Aufbau soll soweit wie möglich "Out of the Box" ausgeführt werden.

      Natürlich werden kleinere Verbesserungen und offensichtliche Fehler gleich abgearbeitet. 8)

      Würde mich freuen von denen die schon einen gebaut haben, ihre gemachten Erfahrungen und Verbesserungen hier mit beizutragen.
    • Dann lassen wir mal den Bau beginnen. :thumbsup:

      Zuerst kommt die Vorderachse dran.
      Da hat alles wie gewünscht gepasst und auch von der Qualität her war nix zu bemängeln.

      Verwendende Schmierstoffe sind Keramikfett von Tamiya und dann noch Molybdänfett für Differentiale.
      Diese Mischung fahre ich seit Jahren in meinen Auto´s zu das hat sich für sehr verschleißarmen Betrieb bewährt.
      Bilder
      • IMG_0034.JPG

        124,58 kB, 900×1.200, 6 mal angesehen
      • IMG_0035.JPG

        190,55 kB, 900×1.200, 5 mal angesehen
      • IMG_0036.JPG

        330,59 kB, 1.600×1.200, 7 mal angesehen
      • IMG_0037.JPG

        240,8 kB, 1.600×1.200, 5 mal angesehen
      • IMG_0038.JPG

        379,96 kB, 1.600×1.200, 7 mal angesehen
      • IMG_0039.JPG

        374,34 kB, 1.600×1.200, 5 mal angesehen
    • Hinterachse:

      Da das gleiche Spiel. Alle Teile reibungslos eingebaut.








      Nur ist mir eine Verbesserung aufgefallen die ich gleich eingesetzt habe.
      In dem Achsgehäuse werden aussen laut Bauanleitung keine Lager eingebaut, sprich nur Innen am Diff und ganz Aussen an den Achsausgängen.


      Da finde ich nicht so optimal gelöst.

      Deshalb gleich zwei Lager in der Größe 5x11x4 gesucht in das Achsgehäuse aussen eingebaut.



      Denke so ist die Gefahr dass die Welle einen Schlag bekommt minimiert und Sie kann sich im Achsgehäuse nochmal abstützen.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Rockman80 ()

    • Dann kam der Bau der Lenkung.
      Da es spät war und die Konzentration nach lies, hat sich ein Anfängerfehler eingeschlichen.

      Hab die Gewindebolzen in die Alustangen geschraubt und die RodEnds draufgeschraubt. Hat super gepasst, nur dann kam der berühmte " gefallene Groschen".
      Wenn man die Rodends mal wechseln möchte, was wahrscheinlich noch später mal kommt.
      Ist es schwierig die rauszubringen, weil der Innensechskant in den Gewindebolzen ja in den RodEnds ist.



      Links: richtig, mit Innensechskant
      Rechts: falsch, weil da kein Sechskant zum herausschrauben da ist.

      Also gleich den Fehler doch beheben und die Sache ausbügeln.


      Zwei Muttern drauf, Kontern und die Bolzen draus schrauben, dann wieder alles richtig einschrauben und siehe da, alles passt.

    • Weiter gehts mit den Links an der Vorderachse und Hinterachse:

      Da habe ich dann meinen Fehler zum Glück noch nicht gemacht und diese ordentlich und vor allem richtig ausgebaut.

      Was bis jetzt aber wirklich klasse ist, dass alles so passt wie es von Axial gewollt ist.
      Die Achsen sind klein und leichtgängig, die Schrauben werden ja seit dem SCX10 II nur noch in Kunststoff geschraubt.
      Was bis jetzt super funktioniert hat.
      Man muss nur manchmal auspassen dass man nicht zu schnell schraubt.
      Durch das einschrauben entsteht ja Wärme die hoffentlich nicht nachteilig wird.
      Ich habe, hoffentlich unbegründet, etwas Sorge dass man bei einer Wartung die Schrauben nicht mehr los bekommt, weil diese sehr fest sitzen durch die Wärmeentwicklung bei der erstmalige Montage.

      Wird sich aber wahrscheinlich erst in einiger Zeit nachvollziehen lassen.

      Bis jetzt alles gut.
      Bilder
      • IMG_0083.JPG

        204,22 kB, 900×1.200, 6 mal angesehen
      • IMG_0085.JPG

        343,77 kB, 1.600×1.200, 5 mal angesehen
      • IMG_0087.JPG

        281,12 kB, 1.600×1.200, 4 mal angesehen
      • IMG_0089.JPG

        376,55 kB, 1.600×1.200, 4 mal angesehen
      • IMG_0090.JPG

        346,14 kB, 1.600×1.200, 4 mal angesehen
      • IMG_0094.JPG

        216,55 kB, 1.600×1.200, 5 mal angesehen
    • Nun der etwas ölige Abschnitt , die Montage der Dämpfer.

      Hier alles gewissenhaft zusammengesucht, ausgeschnitten, entgratet und die Montage kann beginnen.

      Ich nehme immer für die reibungslose Montage und anschließende langfristige Funktionsfähigkeit der Dämpfer das Zaubermittel "Green Slime".



      Das wird an alle Dichtungsringe geschmiert und dient dass die Kolbenstange leicht eingefahren werden kann und anschließend auch das Öl im Dämpfer bleibt.
      Denke da wird sich das viel erwähnte Undichtigkeitsproblem der Dämpfer erledigt haben.

      Damit alles an seinen vorgesehenen Platz auch montiert wird, nehme ich den Deckel einer Plastikkiste. Der ist gewellt und perfekt für Separierung der Teile.

      Die Kanten an den Kolbenringen sind alle gebrochen worden mit einen 600er Schmirgelleinen. Dann alle Teile sauber machen mit Druckluft. Damit kein Schmiergelabrieb in die Dämpfer kommen.




      Anschließend Kolbenstange einsetzen, dabei vorsichtig sein, dass die Gummiringe nicht verletzt werden.




      Federn noch drauf und dann endlich fertig. :thumbup:

    • Nächster Schritt: Getriebeaufbau

      Da muss ich schon von Vorherein sagen, der Punkt hat mich locker 2,5 Std gekostet.

      Zuerst wollte ich nur mit der vorgeschlagenen Hülse die eigentlich 8 mm lang sein sollte das Getriebe verbessern.
      Also Hülse in der richtigen Länge und Größe vorher schon angefertigt.

      Mit Freude ans Weg gegangen in der Absicht alles sollte wie schon im Optimierungstread beschrieben dann passen und möglichst Spielfreier sein , als aus dem Bausatz geplant.

      Angefangen erstmal ohne die Hülse aufzuschieben um zu sehen was für ein Spiel original da wäre.
      Okay, ist doch relativ viel.
      Dann mal mit Hülse.
      Da war schon das erste Problem.
      8mm ist zu lang, da bekommt man den Stift für das Ritzel nicht mehr in die Welle.
      Die Hülse muss kürzer werden, aber wie wenn man keine Drehmaschine hat.
      Etwas umgesehen und dann kam die Idee mit dem Akkuschrauber, die Hülse einzuspannen und auf Schmiergelpapier die Hülse zu kürzen.
      Gedacht und getan, dabei 0,5mm gekürzt.
      Nun passt der Stift rein,aber es ist immernoch ein gewisses Spiel drin.
      Okay, dann müssen die Shimscheiben ran.
      Alle möglichen Größen gesucht und nun ging es aufwändig los das Spiel zu minimieren.
      Verschiedene Dicken eingebaut und probiert.
      Hin und her gebaut und dann nach einiger Zeit doch ein akzeptabel Ergebnis gefunden.





      Mittlerweile wurde aber auch der Ehrgeiz geweckt, das Getriebe ordentlich aufzubauen.
      Dann musste auch noch die zweite Welle mit Shimscheiben versorgt werden.



      So leicht wie gedacht ist es nicht, denn durch die Shimmscheiben wandern natürlich die Ritzel hin und her, und verklemmen auch mal.

      Am Ende hatte ich es bestimmt 20 mal hin und her geshimmt und zusammengebaut und getestet.

      Nun alles noch schon mit Keramikfett einschmieren und zusammenbauen.





      Dann noch einen Fehler in der Bauanleitung gefunden.
      Bei Punkt 18 der Bauanleitung soll man Teil AX 31375 / 7 lange Hülse verwenden, dass ist aber Teil 6 am Spitzgussstrang!!!
      Somit ist die kurze Hülse AX31375 / 6 auch falsch, denn dabei handelt es sich um die AX31375 / 7.




    • Dann ging es weiter mit dem Hauptzahnrad-Montage.
      Da habe ich auch gleich eine Verbesserung eingebaut die ich im Optimierungsthread gefunden habe.

      Die Scheibe an der Welle vor der Slipperplatte.


      Da wurde eine Karosseriescheibe verwendet.

      Als nächstes die Slipperplatte.



      Wollte diese dann eigentlich noch etwas grob anschleifen, habe ich dann aber nicht mehr gemacht. Wird erstmal so ausprobiert, wenns Probleme mit dem Slipper macht, wird´s noch schnell verbessert.

      Dann festgestellt , dass das Plastikteil in der Mitte irgendwie nicht ganz optimal rund läuft.
      Kurzerhand ein passendes Lager gesucht und gewechselt.



      Hauptzahnrad mit Slipperbeläge ausgestattet und montiert.



      Andere Seite von der Slipperplatte drauf.



      Feder und Stopmutter montiert.
      8mm Spalt eingestellt und fertig.

    • speedbraker schrieb:

      Den gleichen Hokuspokus hab ich mir am Wochenende auch angetan.

      Bekommst Du nach dem shimmen den Deckel des Verteilergetriebes vernünftig zu? Ich nicht!
      Das Gehäuse passt perfekt zusammen.

      Wieviel hast du beigelegt?
      Bei mir sind es meist 0,1mm Shimmscheiben.
      Zusammensetzung siehst du ja oben.

      Habe es immer probiert, dass es nicht schwergänig wird.
      Denn wenn man zuviel unterlegt, verklemmen sich die Zahnräder und das Getriebe wird laut und schwergänig.
      Das hat mich wie erwähnt fast 2,5 Stunden gekostet.
      Am Ende hat aber alles perfekt zusammen gepasst.

      Die Welle am Hauptzahnradausgang hat jetzt nur noch 0,2 mm Luft, aber das toleriere ich, im Gegenzug läuft es ruhig.
    • Ah... jetzt verstehe ich was du meinst.

      Du hast die Welle in der Richtung aus dem Getriebe geshimmt. hmm

      Das sollte natürlich nicht sein, ich habe immer drauf geachtet dass es meist den original Zustand beibehält. Sprich nur das Spiel rausgeshimmt.

      Du solltest auch aufpassen dass die Welle noch genügend in den vorgesehenen Lagern sitzt, wenn die Welle nun 1mm verschoben ist, kann es schnell passieren dass sie nicht mehr optimal im Lager sitzt.
    • Dann kam der Einbau der Elektronik.

      Es wird ein Set von Novak zum Einsatz kommen.

      Regler: Eiger
      Motor : 18,5 T Ballistic

      Alles eingebaut und dabei festgestellt dass das mitgelieferte Ritzel nicht dem Qualitätsanspruch von mir genügt.
      Läuft etwas eirig auf der Welle.

      Da ich aber kein passendes Ersatzteil hatte und weiterbauen wollte, habe ich es trotzdem verwendet. Steht aber schon auf der Verbesserungsliste und wird demnächst gewechselt.
      Bilder
      • IMG_0129.JPG

        279,82 kB, 1.600×1.200, 7 mal angesehen
      • IMG_0130.JPG

        284,18 kB, 1.600×1.200, 4 mal angesehen
      • IMG_0132.JPG

        233,14 kB, 1.600×1.200, 5 mal angesehen
    • Also ich bin meinen SCX jetzt ein 3/4 Jahr ohne die "Verbesserungen" aus dem Optimierungsthread gefahren und ich merke ehrlich gesagt nach den ersten Fahrten danach keinerlei Verbesserung. Weder fährt der Wagen besser, noch hört er sich besser an bzw ist leiser geworden.
      Vielleicht sind meine Ansprüche als Anfänger auch noch recht niedrig ;)

      Nur mal als Beispiel die Beilagscheibe hinter der Slipperplatte. Das Zahnrad eiert dadurch genauso wie vorher.
      Meiner Meinung nach liegt das doch an dem kleinen Bund auf der Welle. Der wird durch die Beilagscheibe ja nicht größer.
      Da ist einfach wenig Auflagefläche vorhanden, den die Beilagscheibe doch nicht ändert. Sie wackelt da doch genauso drauf rum
      wie die Slipperplatte. Oder hab ich da nen Denkfehler.
      Hast Du das mal verglichen? Also mit und ohne Beilagscheibe?
      So many vintage models
      so little time
    • Dann kam die Montage der Hauptzahnradabdeckung.

      Das finde ich nicht so optimal gelöst.
      Es hat auch den ersten Defekt zu Tage gebracht, warum es passiert ist, weiß ich nicht genau.

      Jedenfalls hat es an einer Stelle die Kunststoffbohrung für die Besfestigungsschraube gesprengt.


      Zum Glück hält es erstmal noch und es hat auch keine tragende Funktion, außer die Abdeckung halten.

      Aber zum Glück gibt es den Motorhalter schon in D als Ersatzteil.
      Trotzdem bitter.

      Hat es schon jemand anders sowas erlebt bei seinem Zusammenbau?
    • @speedbraker

      Das mit dem kleinen Ansatz und dem Wackeln des Hauptzahnrades, hast du in gewisser Hinsicht schon recht.

      Habe es getestet, da ist das eiern und taumeln des Hauptzahnrades nur minimal geringer geworden.
      Dadurch dass meine Karosseriescheibe einen Radius innen hat, ist es etwas besser geworden.
      Aber nur minimal.

      Ich habe es aber schon auf der ToDo-Liste, mir eine Scheibe anzufertigen.
      1. größer vom Aussen-Durchmesser ist
      2. eine kleine Senkung an der Bohrung hat
      3. möchte ich den Radius an der Welle mit der Drehmaschine etwas verkleinern,ggf ganz eleminieren

      Aber das sind alles Veränderungen die dann noch mit verbundenen Komplettüberholung des Getriebes zusammenhängen.
      Denn in dem Zuge werden auch die Kunststoffhülsen AX31375/ 6 sowie 7 innen ersetzt durch MS oder Alu-Hülsen die ein übermässiges Shimmen vermeiden.