TRX-4 by Guden

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Soderle, es hat sich noch ein wenig getan.


      @redford: Wenn du möchtest kannst du hier mal lesen ;)


      Nachdem mir an der TFL-Vorderachse ja der Halter für den Panhardstab rausgerissen war (vermutlich gelockert, und irgendwann dann aus dem Gewinde gerissen), und ich diesen durch einkleben von 3mm Senkkopfschrauben statt 2,5mm eine Weile "repariert" hatte, war gestern nach einem Sturz wieder Schluss.

      Die Achse gibt es bis jetzt nur komplett (obwohl ich irgendwo mal eine Auflistung gesehen hatte die besagt dass TFL den Mittelteil wohl gesondert verkauft).
      Wäre sinnig, denn die Portale gibt es ja auch einzeln. Zumindest ohne den Achsmittelteil.

      Auf der TFL-Seite findet man diesbezüglich nichts, dort wird angekündigt dass es demnächst wohl Achsen für den TRX-4 geben wird jaja, aktuell sein ist alles).

      Also wollte ich wieder umbauen auf Plaste (würg).

      Die Portale samt den C-hubs kann man übernehmen, diese passen an die Plaste-Achsen von Traxxas.
      Obwohl Plaste natürlich nicht schön anzusehen ist, muss ich an dieser Stelle aber nochmal die Qualität des Traxxas-Plaste loben, Junge Junge, da kannst ordentlich festziehen.

      Hatte also das rechte Portal samt C-Hub an der Traxxas-Achse, als ich mir dachte "ok, ich bau mal die Alutube aus, dann seh ich mehr".
      Die Hoffnung stirbt bekanntlich zuletzt.

      Jetzt wollte ich mal sehen, ob man eventuell die Gegenseite aufbohren kann um dort den Halter zu kontern.
      Würde gehen, aber dann ist in der Tube der Platz zu klein für die Welle, diese passt nicht mehr hinein.

      Ich habe dann mal etwas längere und dickere Senkkopfschrauben genommen (M3x8mm).

      Original sind hier 2,5mm verbaut.

      Die Gewinde in der Tube dann auf 3mm geschnitten, zumindest das was sich noch schneiden ließ, hatte doch schon arg gelitten.

      Als nächstes dann probehalber festgeschraubt (die Löcher im Panhardstabhalter müssen auch vergrößert werden) und siehe da, ich hatte wieder etwas "Fleisch".

      Die Achse passt auch durch die Tube und lässt sich drehen, nichts schleift.

      (vorläufiges) Juhuuuu *auf-Holz-klopf*, lässt sich ordentlich festziehen.

      Wieder demontiert, mit Bremsenreiniger alles sauber gemacht, und mit Loctide 638 (FügenWelle-Nabe) alles verklebt.

      Sowohl die Schrauben, als auch die Fläche wo der Halter an der Tube anliegt.
      Ob das was bringt? Keine Ahnung, schaden kann es jedenfalls nicht.
      Auch weiß ich nicht ob das zeug die Schrauben und das Alugewinde bindet, das werde ich sehen.

      Bisher ist es jedenfalls bombenfest (was ich so mit der Hand dran rütteln konnte), ich hoffe das hält nun auf dauer.

      Werde mir nun noch umgehend neues Loctide bestellen, und zwar alle 3, schwach, mittel, und fest.

      Das alte zeug fliegt umgehend in die Tonne.


      Nichtsdestotrotz halte ich Ausschau nach dem Mittelteil der TFL-Achse, werde aber wenn es sie geben sollte von Anfang an die Gewinde auf M3 vergrößern und Senkkopfschrauben M3x8mm verbauen.

      Die Tage schau ich mir das noch bei der Hinterachse an, ob das dort auch funktionieren könnte.


      Das zu dem problem mit der Achse.



      Was hab ich noch gemacht?

      nun, ich habe ein 8er Ritzel verbaut, dafür reicht es wenn man das untere Loch des Motorhalter ein wenig auffeilt, und auf der andereen Seite des Motorhalters den Anschlag etwas wegmacht.
      Zumindest beim Aluhalter von HotRacing, den aus Kunststoff finde ich nicht mehr.

      Das Einstellen des Ritzelspiels wird dann aber eine echte Herausforderung :cursing:

      Ich hatte das Getriebe ausgebaut, den Deckel des Motorhalters auf das Getriebe geschraubt (geht mit einer Schraube) und dann die Ritzelposition axial bestimmt.
      Das Ritzelspiel selbst hatte ich dann eingestellt als das getriebe und Motor wieder eingabaut war, dazu nur eine Schraube (die obere) im Motorhalter, und zwar gerade so fest dass man ihn von Hand unten noch bewegen kann (zum Ritzel hin, oder eben weg) und er sich nicht von selbst verschiebt wenn eine gute Position gefunden ist.

      Diese Position kann man "erhören" wenn der Motor läuft und man ihn hin und her bewegt.

      Hat man eine Position gefunden die gut zu sein scheint, kann man an der Welle des HZ einen Zahnstocher durch das Loch stecken wo man normalerweise gegenhält um den Slipper festzudrehen.

      Ein Zahnstocher (ohne Spitze) passt hier sehr gut und spielfrei rein.

      Bewegt man nun den Zahnstocher hin und her, kann man das Ritzelspiel erfühlen (etwas Erfahrung ist hier angebracht, aber ich erfühle das schon eh und je, ist mMn die beste Methode). Nur dieses mal halt blind...

      Ich fahre nun also ein 8er Ritzel, kleiner habe ich keins gefunden.

      Lohnt sich das? Nun, viel unterschied ist es nicht, merkbar ja, nötig nicht unbedingt. Nice to have halt.


      Für meine Räder habe ich mir noch die HD Einlagen von Crazy-Crawler bestellt. 116x40.
      Habe diese in den originalen Reifen.
      Könnten etwas breiter sein, und vermutlich auch etwas härter (Fahrzeuggewicht 4254 Gramm), muss ich testen.

      Jedenfalls kann man an den Flanken erfühlen dass da Luft ist, die originalen Traxxas-Einlagen finde ich hier besser.

      Vielleicht muss ich ja auch mal die HD-Extreme testen, aber diese gibt es auch nicht breiter als 40mm.

      Muss den guten Mann mal anschreiben ob der da etwas in die Wege leiten kann, 116x43 oder gar 44...


      Mehr Blei habe ich in die Räder gemacht, vorne kamen 35 Gramm je Rad dazu, und hinten habe ich jetzt ebenfalls gebleit, und zwar soviel wie vorne, also pro Rad nun insgesamt 105 Gramm.
      Dies war nötig, da mir an diversen Abfahrten auf unserem Indoor-trail ab und an der Arsch hochging.

      Ich denke da das Blei in den Rädern ist, sollte es die Balance des Wagens nicht stören, wohl aber helfen den Arsch unten zu halten.


      Hier noch ein Video von Freitag, so sieht aktuell der Indoor-Trail aus (wir arbeiten weiterhin daran):



      Das Wägelchen war da schon nicht mehr gut steuerbar, wegen dem schlackernden Panhardstab und der damit verbundenen willkürlichen Eigenlenkeigenschaft (geiles Wort) des Wagens.

      Achja: Gesamtgewicht fahrfertig nun bei 4534 Gramm, also rund 4,5 Kilo :)

      Bin gespannt ob man das merkt...


      So far: LG
      Zeig einem schlauen Menschen einen Fehler und er wird sich bedanken :thumbup:

      Zeig einem dummen Menschen einen Fehler und er wird dich beleidigen :thumbdown:

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Guden ()

    • Moin moin und ein gesundes Neues! :thumbsup:

      Schön, daß Du die Achsen noch retten konntest - nicht schön, daß sie kaputt gegangen sind!

      Das mit den M3 klingt zumindest sehr stabil. :jaja:

      Was ich allerdings nicht verstehe: Warum willst Du noch härtere Einlagen verbauen?

      In dem Video sieht man die Reifen jetzt ja schon kaum walken! :scratch:

      Guck mal hier ab 4:45, da sind auch die HD-Einlagen verbaut, aber mit über 5kg Fahrzeuggewicht:



      Ich finde, so sollte ein Reifen schon arbeiten können. :thumbup:
      Gruß ralph

      Mein GAMMLER - mein URAL - meine KATze :thumbup:
    • Von der Härte her bin ich jetzt doch zufrieden mit den HD-Einlagen.

      Aber zu schmal sind sie mir, da wirft der Reifen so eine komische Falte fie
      Oder zu groß, so dass es das Gummi nach außen zieht und diese Falte entsteht...




      Ich mache jetzt weder die Originalen rein.


      LG
      Zeig einem schlauen Menschen einen Fehler und er wird sich bedanken :thumbup:

      Zeig einem dummen Menschen einen Fehler und er wird dich beleidigen :thumbdown:
    • Irgendwie hat mir das Thema keine Ruhe gelassen doofy

      Die Einlagen sind nicht zu schmal, sondern werden von 3 Lagen Blei einfach zu groß, und dann zioeht der Reifen diese Falte.

      Was tun?

      Schwere Felgen...

      SR02? Zu oft gesehen, gefallen mir nicht.

      Stattdessen? SR03 :love:

      Allerdings gefallen mir die silbernen Radschrauben nicht, ebenso die dünnen nicht-selbstsichernden Muttern auf der Rückseite






      Hier muss Abhilfe her.

      Also schnell bei


      Inbusschrauben in 2,5x8mm bestellt, ebenso M2,5 selbstsichernde Muttern





      damit kann ich ganz gut leben :)

      Jetzt stimmt auch das Gewicht (ohne Blei):








      An meiner Schalteinheit für die Lichtanlage war noch ein Kanal frei...

      Jetzt nicht mehr :D




      Demnächst Bilder vom Anhänger und dazugehörige Fragen...


      LG
      Zeig einem schlauen Menschen einen Fehler und er wird sich bedanken :thumbup:

      Zeig einem dummen Menschen einen Fehler und er wird dich beleidigen :thumbdown:
    • Ich habe mir meine Einlagen mal selber geschnitten. Bei uns im Baumarkt gibt es eine riesige Polsterabteilung auch für Anfertigung. Die haben Memoryfoams in verschiedenen stärken. Da habe ich mir einfach mal ein paar Matten in 500x500 mitgenommen für, glaube es waren um die 12€ pro Stück. Ich denke mal das es alles das selbe Zeug ist womit die Hersteller ihre Foams machen.

      Bis mein Auto schwerer wurde, haben die Einlagen sich richtig gut gemacht im Gelände. Geschnitten habe ich die mit Bohrkernen.
      Eifelschmiede made by Eifelkind
      Grüße aus der Eifel
      Kai
    • Klar, natürlich benutzen die Hersteller hier kein High-Tech-NASA-Zeugs, sondern Stangenware.

      Nur wusste ich bisher nicht wo ich das Zeug finden könnte... Danke für den Tipp :thumbsup:
      Zeig einem schlauen Menschen einen Fehler und er wird sich bedanken :thumbup:

      Zeig einem dummen Menschen einen Fehler und er wird dich beleidigen :thumbdown:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Guden ()

    • Mööp mööp...

      Da ich richtig Bock auf einen Anhänger hatte, musste eben dieser her.

      Geplant war eigentlich ein 2-Achser, und dort eventuell einen Gmade R1 plaziert :whistling:

      Wäre allerdings ein teures Späßchen, da ich gar nicht wusste ob mir so ein Anhänger überhaupt zusagt ?(


      Also etwas kleiner planen.

      Es gibt ja von YeahRacing ein hübsches Anhängerchen, so mit Blattfedern (meine ersten im Modellbau) und echten Beadlocks.
      Also musste der her.
      Dazu noch eine Anhängerkupplung, ebenfalls von YeahRacing.
      Dummerweise passt die dann aber nicht an die originale TRX-4-Stossstange :/

      Naja, ok, wollte eh schon länger die hintere Stossstange von SSD, also wurde auch diese geordert.

      Das ganze passt nicht ohne weiteres zusammen, die Löcher der Stossstange und der AHK stimmen leider nicht exakt überein, dies kann man leicht durch aufbohren lösen.
      Die unteren Muttern der AHK lassen sich nur dann montieren, wenn man an der Stossstange ein wenig dremelt, aber auch das war kein Problem.

      Danach konnte ich die Stossstange samt AHK montieren :)

      Auf Bildern wirkt der Anhänger immer etwas filigran, ist er aber gar nicht, macht einen robusten Eindruck, auch wenn er wohl hier und da etwas Nacharbeit erfordert.

      Es sind Beadlocks in 1,55 dabei, samt Reifen.
      Ich hab mich in die kleinen Räder total verliebt :love:

      Jetzt fehlt dem Anhänger noch Licht und ein Nummernschild.
      Bisher habe ich lediglich die Geländegängikeit etwas erhöht.

      Auch weiß ich nicht exakt was ich damit transportieren will? Vielleicht ein Crossbike? Vielleicht wird er umgebaut zu einem dieser Offroad-Wohnwagen-Dinger?
      Wären dann meine ersten Polystyrol-Arbeiten, habe noch nie etwas mit dem Zeug gemacht...


      Bilder?

      Gerne doch :)












      Wertvolle Fracht:








      und noch die SSD-Stossstange mit AHK:







      lG
      Zeig einem schlauen Menschen einen Fehler und er wird sich bedanken :thumbup:

      Zeig einem dummen Menschen einen Fehler und er wird dich beleidigen :thumbdown:
    • Guden schrieb:

      Geplant war eigentlich ein 2-Achser, und dort eventuell einen Gmade R1 plaziert
      GM @Guden,

      musste gerade schmunzeln, weil ich genau die Kombi gerade im Bau hab´ - mehr oder weniger. :)
      Der TRX-4 ist fast fertig. Da warte ich noch auf Kupferblech für die Lichtkontakte.
      Den Zweiachsanhänger baue ich gerade noch auf etwas größere Räder um. Dann sind die Radabdeckungen nicht so leer und der Anhänger bekommt standesgemäß etwas mehr Bodenfreiheit.
      Die Anhängerkupplung habe ich allergleich gelöst.
      Der R1 ist eigentlich nur der Rahmen mit eigenem Getriebe und MPA-Achsen.

      Post 91 in
      TRX-4 - Nuki - Final First Version

      Wenn fertig, gibt´s ´ne kurze Vorstellung.

      Einen schönen Sonntag!


      Gruß

      Klaus
    • Sieh an, sieh an golly

      Habe die ganze Zeit überlegt ob das optisch passen würde - ja, tut es, und wie golly

      Sehr geiles Gespann.
      Welchen Anhänger hast du denn da? Maße?

      Kleiner Tipp von mir: Wenn du Beitrag 91 verlinken möchtest, kannst du die 91 direkt anklicken, und bekommst den Link zur 91 ;)


      LG und danke für das Feedback :)
      Zeig einem schlauen Menschen einen Fehler und er wird sich bedanken :thumbup:

      Zeig einem dummen Menschen einen Fehler und er wird dich beleidigen :thumbdown:
    • Guden schrieb:

      Kleiner Tipp von mir: Wenn du Beitrag 91 verlinken möchtest, kannst du die 91 direkt anklicken, und bekommst den Link zur 91
      So einfach!? Und ich hab´ mir fast einen abgebrochen.
      Man lernt halt nie aus! :)
      Danke!

      Den Hänger hab´ ich irgendwann mal hier gekauft. Das ist m. M. n. der gleiche, wie ihn auch Kris (SnakepitRC) verkauft.
      Ich find´ das relativ günstig. Ist auch schon beleuchtet.
      Nur die Räder finde ich für die riesen Radhäuser zu mickrig. Das kommt m. M. nach mit den jetzt von mir verbauten deutlich besser. Foto kann ich, ggf. gewünscht, schon heute Abend einstellen.


      Gruß

      Klaus
    • Guden schrieb:

      ..habe jedoch vor jedem Diff-Servo ein Modul verbaut mit welchem ich Reverse schalten kann, und EPA einstellen. Somit sind die Endpunkte für beide Diffservos unabhängig voneinander einstellbar.

      Schaltservo ist eh einstellbar, da ich hierfür einen seperaten Kanal benutze.

      Getriebe- sowie Diff-Servos benutze ich BlueBird BMS-21HV. ...
      Hallo Guden,
      gerade stehe ich vor dem Problem, dass der ersetzte Schalt Servo an einem Endpunkt heiß läuft da der Schaltweg zu groß ist. Es ist ein BMS-21HV.
      Was hast Du hier für ein Modul verbaut? Ich finde das ad-hoc nur so etwas:
      modelradioworkshop.co.uk/shop/…servo-end-point-adjuster/
      Ist das richtig, oder nur mit der entsprechenden Funke einsetzbar.
      Vielen Dank und GrüsseJochen
    • mogli69 schrieb:

      Hallo,dafür gibt es diese Module hier:

      simprop.de/Seiten/Modellbau/0110833DualRateReverse.htm

      Und die sind auch für digitale Servos verwendbar. Ich hab sie allerdings wieder demontiert...der Servoweg ist nicht für jede Richtung getrennt einstellbar. Aber braucgbar sind sie allemal.
      Danke für die Info. Funktioniert dieses Teil auch? Gibt es da Erfahrungen? Ich komme da in Italien besser dran.
      modelradioworkshop.co.uk/shop/…servo-end-point-adjuster/
    • mogli69 schrieb:

      Und Bitte vielmals um Entschuldigung @Guden,dass ich dir die Antwort geklaut hab hail
      Dieb assaultrifle



      Habe nur die Erfahrung mit den Simprop-Teilen.

      Servoarm so aufsetzen dass es einigermaßen mittig ist, und dann so einstellen das nichts auf block läuft.

      Die Servosafer von Traxxas habe ich nicht verbaut, und die Servos "reden" gerne und viel, funktionieren aber schon viele viele Stunden tadellos :)
      Zeig einem schlauen Menschen einen Fehler und er wird sich bedanken :thumbup:

      Zeig einem dummen Menschen einen Fehler und er wird dich beleidigen :thumbdown: