Angepinnt Axial SCX10 II Optimierungs Tread

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Oetti schrieb:

      Hab ich auch so gemacht nach dem Tip von Edgar. Hatte ne recht dünne scheibe von IKEA übrig (mit denen ein Regal an der Wand gesichert wird), die passt bestens, da 5,1mm Loch und eben etwas dünner als eine Karosseriescheibe...

      Die Scheibe muss zwischen den kleinen Bund zum Getriebe hin und der Reibscheibe, siehe Pfeil im Bild:



      Im inneren hab ich auch noch das große Zahnrad gedreht, da dieses auf dem Kranz/Bund von kleineren lief. Das große Zahnrad hat nämlich unterschiedlich tiefe Einkerbungen für den Stift (ist in der Anleitung nicht vermerkt). Die seite mit der tieferen Einkerbung gehört zum Stift.

      Auch, und ich nehme an, das einige vielleicht etwas beim abschneiden der Teile am Gießast nicht sorgsam sind, ist das enorm Wichtig bei den Stoßdämpferinnereien. Ich hab alles sehr sauber abgeschliffen und meine Stoßdämpfer laufen Butterweich.

      Schnarch schrieb:

      oetti:

      Habe den Tipp schon gelesen, aber noch nicht so ganz geschnallt:

      Eine U-Scheibe aus Richtung Gewinde auf die Welle bis zu dem Kragen schieben und dann die Reibscheibe drauf? Liegt die Reibscheibe dadurch besser bzw. gerader an?

      Dann kann die Welle an sich aber doch immer noch eiern...?????
      Das Bild sagt doch Eigentlich alles, erst die Beilagscheibe und dann der Rest.
      Vermutlich ist der eigentliche Bund der Welle nicht genug, sodas sich die Reibscheibe und auch der Rest etwas schief zieht...
      Gruß Michael
      Recon G6 2017 DE: "Driver Of The Day" in der "Veteran Adventurer" Klasse :D
      The Mountain Goats
      Meine Fahrzeuge: Klick mich, ich bin ein Link
    • @Oetti

      Ich hatte das eigentlich schon verstanden, wollte das nur nochmal bestätigt haben. Denn wenn der Kragen an der Welle nicht gerade angegossen ist, kannst Du so viel Scheiben wie du willst dazwischen legen, es bleibt immer eierig. Wenn der Kragen gerade, die anlagefläche sozusagen senkrecht zu welle steht, ist das was anderes. Nichts desto trotz werde ich das selbstverständlich auch testen, vielleicht ist meiner dann auch leiser....hoffentlich!

      Warum sollen die Dämpfer laut Beschreibung eigentlich bis oben voll gemacht werden? Wenn man das tut und dann drückt, sind sie entweder knüppel hart oder man drückt das Öl aus der dichtung.
      Benutzt ihr das mitgelieferte 30WT oder anderes?
    • Schnarch schrieb:

      @Oetti

      Ich hatte das eigentlich schon verstanden, wollte das nur nochmal bestätigt haben. Denn wenn der Kragen an der Welle nicht gerade angegossen ist, kannst Du so viel Scheiben wie du willst dazwischen legen, es bleibt immer eierig. Wenn der Kragen gerade, die anlagefläche sozusagen senkrecht zu welle steht, ist das was anderes. Nichts desto trotz werde ich das selbstverständlich auch testen, vielleicht ist meiner dann auch leiser....hoffentlich!

      Warum sollen die Dämpfer laut Beschreibung eigentlich bis oben voll gemacht werden? Wenn man das tut und dann drückt, sind sie entweder knüppel hart oder man drückt das Öl aus der dichtung.
      Benutzt ihr das mitgelieferte 30WT oder anderes?
      Schreibt doch keiner das der Bund schief ist...der ist nur zu klein bzw das Loch von der Mitnehmerscheib zu groß odrr was auch immer ;)

      Du weist aber schon das mann die Koblen voll eingefahren haben soll wenn man den Rest des Öles auf füllt und den deckel schließt :rolleyes: (wenn man das so macht dann verhärtet sich nichts (die Stange mit der Dämpferscheibe verdrängt ja schließlich auch))
      Gruß Michael
      Recon G6 2017 DE: "Driver Of The Day" in der "Veteran Adventurer" Klasse :D
      The Mountain Goats
      Meine Fahrzeuge: Klick mich, ich bin ein Link
    • Tach auch,

      ich traue mich fast gar nicht, es zu sagen, aber leider haben alle Optimierungsvorschläge nichts gebracht!

      Ich habe das Getriebe komplett zerlegt und gereinigt. Dann alles mit DryFluid eingepinselt und zusammen gebaut. Nur das geschlossenen Gehäuse in der Hand, ohne HZ ist es schön leise, man hört nur ein leises "rattern", was von den beiden Zahnrädern im Inneren zu kommen scheint (man kann ja mit den Fingern nicht so schnell drehen, wie der Motor das später macht....)
      Dann HZ drauf UND ZWAR MIT U-SCHEIBE zwischen Kranz auf der Welle und der inneren Reibscheibe (Kranz vorher gereinigt, damit kein Dreck drauf sitzt, der das ganze HZ inkl. Slipper schief ziehen kann), und Motor dran und es rattert kräftig. Wenn ich dann die Getriebeabdeckung drauf mache, wird es nochmal kräftig lauter und wenn ich das Getriebe ins Auto pflanze wird es nochmal lauter und wenn der Lexan Deckel drauf ist, oh Wunder, nochmal lauter......ich könnte kotzen. So ein geiles Chassis aber unerträglich laut.

      Ich habe auch darauf geachtet, dass das große Zahnrad im Getriebe mit der tiefen Einkerbung zum Stift hin sitzt, ich habe dann das große Zahnrad noch mal geshimt, damit es auch nicht an die Flanke des kleinen Zahnrades kommt, ich habe auch die Version mit dem Messing Röhrchen als Abstandshalter hinter dem Kranz auf der Welle probiert, ich habe das Gehäuse nicht fest zusammen geschraubt, um zu sehen, ob ich mit dem Verschrauben irgend etwas zu fest zusammen ziehe und es schleift......alles Mist.

      Beim einstellen des Ritzelspiels ist mir noch aufgefallen, dass das HZ in der Drehrichtung schön rund läuft, aber - wie soll ich sagen - in der Querrichtung nicht. D. H. der Abstand zwischen HZ und Motorritzel ändert sich je nach Stellung des HZ minimal, ich habe es jedoch so eingestellt, dass das Motorritzel nie "klemmt" und immer eine wenig Luft zwischen den Zähnen ist.
      Wenn ich das Getriebe in der Hand halte und langsam immer mehr Gas gebe, merke ich bei einer bestimmten Drehzahl diese "Unwucht" auch, aber die Geräuschentwicklung ändert sich dabei nicht.

      Kann es sein, dass die Zahnräder im inneren irgend wie schief zueinander stehen? Ich habe beim Montieren genauestens darauf geachtet, dass alle Lager richtig sitzen und freigängig sind, dass alles sauber ist, dass ich die Schrauben vom Gehäuse gleichmäßig über Kreuz anziehe, etc. etc. etc.....

      Ich bin mit meinem Latein am Ende und würde mich freuen, wenn mir irgend jemand helfen kann.......

      Meine 3 Ascender-Getriebe laufen wunderbar ruhig dagegen, den einzigen Unterschied sehe ich hier in der Motorhalte-Platte, die ist da aus Metall. Aber auch mein Wraith ist gegen den SCX10 2 ein Flüster-Auto, hat aber auch keine Metallmotorplatte.......

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Schnarch ()

    • Schnarch schrieb:

      ich könnte kotzen. So ein geiles Chassis aber unerträglich laut.
      Im Vergleich mit dem Ascender ist das SCX2 Chassis auch bei mir viel lauter.
      Ich findes es aber dennoch nicht unterträglich laut - evtl weil ich noch ein Gelände 2 habe? Keine Ahnung. ;) .

      Das empfinden der Lautstärke ist halt auch ziemlich subjektiv. Um das zu klären müsste man wohl die SCX2 direkt vergleichen.
    • Moin Schnarch (hast Du auch nen richtigen Namen?),

      ich fahr zwar keinen SCX10 II, hätte aber noch Testvarianten um den Fehler zu suchen.

      Zum einen kannst Du vorm laufenlassen des Motors die Motorhalteschrauben leicht lösen, um den Motor beim laufen noch verstellen zu können.
      Dabei findest Du raus, ob es an der Motor-Getrieberitzel Kombi liegt. Meist wird das Laufgeräusch deutlich leiser je weiter das Motorriztel vom Getrieberad weg läuft.
      Sollte es leiser werden, hast Du kein Getriebeproblem und hast das Laufgeräusch eingegrenzt und kannst dort nach einer Lösung suchen.

      Das Getriebe selbst kannst Du zusätzlich testen, indem Du es demontierst, die Getriebeausgangswellen nacheinander an den Akkuschrauber steckst und beim laufenlassen desselben
      zum einen
      -das Getriebe nur ohne Zug festhälst
      -das Getriebe zum Akkuschrauber drückst
      -vom Akkuschrauber wegziehst.
      Sollte bei einer Variante das Geräusch leiser werden, hast Du den Fehler wiederum eingegrenzt und kannst ihn möglicherweise durch erneutes shimmen beseitigen.

      Das wars von meiner Seite, schreib mal, ob Du weitergekommen bist.

      Gruß Olaf
      GIBT´S NICH...GIBT´S NICH!!!
    • Elwood schrieb:

      Hallo,
      Oetti da war doch mal was mit einem Zahnrad im Getriebe, das man verschieden rum auf die Welle stecken kann !
      Falsch rum drauf gesteckt, und das Getriebe war auch lauter !

      Vielleicht weißt Du noch was ich meine !
      Gruß
      Elwood/Edgar

      Schnarch schrieb:

      Ich habe auch darauf geachtet, dass das große Zahnrad im Getriebe mit der tiefen Einkerbung zum Stift hin sitzt,
      Hat er doch schon darauf geachtet ;)
      Gruß Michael
      Recon G6 2017 DE: "Driver Of The Day" in der "Veteran Adventurer" Klasse :D
      The Mountain Goats
      Meine Fahrzeuge: Klick mich, ich bin ein Link
    • Hallo zusammen,

      erst einmal Entschuldigung dafür, dass ich mich so lange nicht mehr gemeldet habe, aber bevor ich das Getriebe endgültig sprenge, habe ich es erstmal auf Seite gelegt.

      Und ja, ich habe auch einen richtigen Namen, der da lautet: Tobias.
      Auch dafür Entschuldigung, dass ich vergaß mich vorzustellen.

      Zurück zum Thema SCX10 2 Kit Getriebe:
      Habe mich gestern Abend nochmal lange mit allem beschäftigt, bin aber nicht wirklich weiter.
      Habe auch die Tipps mit dem Akku-Schrauben probiert, aber der übertönt sowieso alles.
      Also, wenn ich das Teil in der Hand halte und es mit den Finger drehe, ist es schon recht leise, aber mit Motor schon sehr laut.
      Ich habe jetzt auf 48DP umgerüstet, das hat schon mal was gebracht, dann habe ich zwischen Getriebe Gehäuse und Chassis Moosgummi als Dämpfung eingebaut und habe auch das komplette Gehäuse um das HZ weg gelassen.
      Morgen werde ich das Auto so mal Probe fahren, mal schauen, wie er sich so in freier Wildbahn schläg.
      Ich glaube ja, dass das Getriebe so laut ist, weil das Gehäuse keine Masse hat und die Motorhalteplatte nur Plastik ist. Hätte das ganze Getriebe mehr Masse, also mehr Gewicht, würde es auch ruhiger laufen.
      Wenn ich mit der Fahrt im Gelände nicht zufrieden bin, besorge ich mir das alte SCX10 Getriebe mit Alu-Gehäuse und Kunststoffzahnrädern, dass Fährt ein Bekannter von mir, dem sein Auto hört man gar nicht!

      Hat noch jemand ein altes SCX10 Getriebe irgend wo Rum fahren?

      Wo liegt eigentlich der Vorteil dieses neuen Getriebe des Kits?
      Weniger Torque Twist? Tiefer Schwerpunkt? Für 2-Gang vorbereitet? Ich sehe hier noch keinen Vorteil....klärt mich mal auf......