Erstlingswerk SCX10 II

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Erstlingswerk SCX10 II

      Moin,


      wie der Titel verrät werde ich mich schraubertechnisch an mein Erstlingswerk wagen.


      Warum Starte ich diesen Bauthread?
      Ich habe hier aus diversen Themen viel mitgenommen- und möchte was zurück geben.

      Auch in Hardware – da ich den Wraith von Nico aka Capitano Schlumpf übernommen habe: Schon sehr cool gemacht das Teil!!



      Und ich denke es ist vielleicht ganz spannend, einen blutigen Anfänger bei seinem ersten Zusammenbau zu begleiten.

      Wird bestimmt lustig und hoffentlich auch etwas lehrreich – für mich und euch.

      Bestimmt habe ich auch die ein oder andere Frage – eine schon ganze Konkrete kommt gleich :)


      Was habe ich vor:

      1: Das Kit so bauen wie es sich Axial vorgestellt hat.

      2: Dann will ich mit Dämpfern und Übersetzung spielen um den Unterschied selbst zu erfahren.

      3: Beleuchtung rein.

      4: Diverses „schick machen“ ABS Karosse, Winde, Interieur, Felgen..

      5: t.b.d….


      Das Ganze ist für mich ein Langfristprojekt, will nicht mit allem morgen fertig sein.

      Das klappt eh nicht, weil ich das Kit noch nicht hier habe.


      Ich wünsche euch und mir hier viel Spaß :)

      Andreas
    • Gleich die erste Frage: Antrieb.


      Im oben erwähnten Wraith ist eine Brushlesskombo (Hobbywing JS6 Justock Xerun 21.5T mit 1600KV) verbaut.

      Finde ich vomAnsprechverhalten, dem Fahren und von der Endgeschwindigkeit gut (2s LiPo).


      Da ich für mich den Unterschied zu Brushed erfahren möchte- ggf. mach ich mal einen Kreuzverbau – will ich hier ein Brushed System einsetzten.

      Dachte an Castle Sidewinder 3 in Verbindung mit einem Tekin T35.


      Hat hier jemand schon mal beide (oder ähnliche) Varianten gefahren und kann etwas zur gefühlten – subjektiven – Vergleichbarkeit sagen?

      Oder besser T45? Ich denke dann wird er oben raus zu langsam werden.


      Es ist mir klar das sich brushed und brushless nicht 1:1 vergleichen lassen...


      Danke

      Andreas
    • Hallo Andreas,
      Ich hab Motor und den Vorgänger der Reglers im Einsatz.
      Beides stellt eine gute Kombi aus Kraft und Geschwindigkeit dar.
      Zur leichteren Programmierung des Reglers lohnt sich ein Castle Link.
      Damit lässt sich der Regler kinderleicht per PC Programmieren.
      Auch ein sehr guter und günstigerrer Regler ist der Mamba Micro X.
      LG Mac

      Wirtschaft und Konsum sind die Kriegsmittel unserer Zeit.
    • hi Andreas.

      Freut mich dass du uns an deinem Projekt teilhaben lässt! :thumbsup: Und dass du dich vorab schon etwas informierst.

      Ich hab die besagt Combo, Sidewinder3 und Tekin 35T, in meiner Mamba verbaut. All zu viel bin ich jetzt noch nicht gefahren, aber bis jetzt bin ich zufrieden damit. Einstellmöglichkeiten bietet der Regler mehr als genug gamer .

      Die Regler/Motor Frage ist ebenso schwierig zu beantworten wie die Frage brushed/brushless monster .

      Die Combo ist in meinen Augen gut, aber ob sie dir liegt musst du selbst pleasantry erfahren.
      Gruß Nico

      RC Trial Albvorland
    • root schrieb:

      Speedstar 2 Brushless Regler 12,5T.

      Also den Regler kann ich aus eigener Erfahrung keinem empfehlen denn man kann die Bergbremese nicht einstellen. Das heißt das die Kiste beim Gasgeben Bergab einen richtigen Satz nach vorne macht und wenn man vom Gas geht haut die Bremse rein wie eine Betonwand.
      Dann lieber den CC Sidewinder, Holmes Hobbies BRXL oder den Axial Regler. Die sind alle fast Baugleich und somit auch alle mit dem Castle Link einzustellen.
      Der Modellbau Regler EVO II ist auch echt klasse.
      ..... liebe Grüße aus Nordhessen vom Klaus, dem Axiallos glücklichen Modellbaumessie
      Och, die paar Meter kann ich auch fahren

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von MaddyDaddy ()

    • Sodale,

      Michael von Crazy Crawler sei dank, habe ich hier inzwischen das Kit, BEC,Motor und Regler liegen.
      Zudem noch ne Funke und Empfänger.


      Und der aufmerksame Leser hat auch bemerkt, was der Andi so vergessen hat.

      Braucht wer nen Tip?
      Hat was mit Lenkung zu tun.... richtig: das Servo :wut:

      Also eben noch mal ein Hitex 7954 bestellt....

      Ist mir heute aufgefallen, als ich mit dem bauen angefangen habe.
      Die Achsen und die Links habe ich heute fertig gemacht.

      Ich will hier nicht einen kompletten Bericht mit Bildern schreiben, sondern einfach mal ein paar Eindrücke und Anmerkungen wiedergeben.
      Ist das erste mal überhaupt, das ich ein Modell baue.

      Das ganze macht einen hochwertige und vernünftigen Eindruck.

      Ich habe nicht das mitgelieferte Fett verwendet, da nehm ich lieber mein Lieblingsfett, das ich auch für meine Fahrräder verwende.
      Ebenso die Schraubensicherung, hier war mir der Schnüdel viel zu dick.

      Die Anleitung ist gut gemacht, auch die Bezeichnung der Teile in der Anleitung und auf den Spritzästen ist super gemacht. Lange gegrübelt oder gesucht habe ich nicht.

      ABER:
      Sie hat auch einige Fehler und ich würde mir ein paar Angaben wünschen:

      - Schrauben sind in der Anleitung und im realen Teil unterschiedlich lang
      - Die ungedichteten Kugellager sind nicht gefettet gewesen
      - Schöner Hinweis: nicht zu fest anziehen. Was heißt denn Fest? Wie wäre es mit einer Angabe des Drehmoments?
      - Das Drehmoment hätte ich mir auch für die Verschraubung in Kunststoff gewünscht.
      - Bei der Montage der Links an der Vorderachse ist die Montageposition eines Links falsch.
      - Beim Zusammenbau der hintern Links sind einmal die Rotends (heißen die Kunststoffösen so?) um 90 Grad verdreht dargestellt.

      Also aufmerksam lesen und ein bisserl Mitdenken hilft.
      Auch hilft, wenn man beim raus schneiden der Teile aus den Spritzästen etwas aufpasst, damit die Dinger nicht durch die Gegend schnalzen und in der nicht gerade aufgeräumten Werkstatt verschwinden und gesucht werden müssen.... ;(

      Überrascht hat mich die Qualität der Schrauben, hier hatte ich mit Ikea-weichstahl-die-man-nur-einmal-anziehen-kann gerechnet.

      Im laufe der Woche gehts dann hoffentlich mit Dämpfern und Getriebe weiter.

      Vielleicht noch einen Tip bzgl. Dichtigkeit Differential:
      Der rote Deckel geht saugend und schmatzend rein, ich denke das sich da kein Wasser über Kappilare reinzieht.
      Dennoch habe ich mir im Deckel vor dem Verschrauben eine Kehlnat mit dem Fett gemacht.

      Da sollte endgültig Ruhe sein.
    • Hi Mac,

      naja, ich habe fürs Basteln an meinen Fahrrädern einen Drehmomentschlüssel ab 1Nm.
      Da geht zwar mehr darum die nötige Klemmkraft z.B. an der Sattelstütze zu erreichen, aber auch das nix ausreist.

      Und das ist auch mein Problem, ich habe keine Ahnung & Gefühl dafür, wann in Kunststoff was ausreist.
      Da würde mir eine Drehmomentangabe helfen.

      Vielleicht kommt das aber auch aus meinem Hintergrund als Maschinenbauer.

      Bin quasi damit groß geworden

      Gruß

      Andreas
    • Tach,

      ich sach mal so, Dämpfer und ich sind keine guten Freunde geworden.

      Zum eine dieser kleinfissige O-Ring Kram, die (scheisse weggeschnalzt und irgendwo hingehüpft) Wellenringe und die Bauanleitung.

      Erst mal die Kolben und diesen Kolbenring so mit 600 Schleifpapier bearbeitet (Vorsichtig!), damit trocken alle 4 gleich laufen. Sind sie unbehandelt bei mir nicht, auch bei wechselndem verbau nicht.

      Der O-Ringkram ging, da man die ja auf die Kolbenstange schieben und dann das Platikhütchen auf den Zylinder schrauben kann.
      Auf die Idee bin ich aber auch erst beim dritten Dämpfer gekommen :wut:

      Diese kleinen Wellenringe und ich werden wohl erst in meinem nächsten Leben Freunde assaultrifle

      Was in der Anleitung zum befüllen mit dem Öl steht, hat mich doch echt zweifel lassen.
      Komplett voll machen?
      Ist dieser Fake-alu-ausgleichsbehälter ohne Verbindung zu dem Kolben ohne Überlauf etwa ein Dimensionstor? pillepalle

      Oder hat mich das Bierchen davor akut blöd und mich das Prinzip vergessen lassen?

      Da war doch was mit ca. ⅔ befüllen?!?

      Also einen nach Anleitung befüllt - doch kein Dimensionstor - war ja klar.
      lies sich noch ca. 10mm eindrücken.

      Danach bei allen bei allen 4 Dämpfern die Ölmemge so angepasst, das sie erst mal den ganzen Weg machen, auch ohne Federn wieder leicht raus kommen und das auch bei allen in etwa gleich.
      Damit auch beim ausfedern keine merkbaren Unterschiede sichtbar sind.

      Aber ist fertig.

      Ich hoffe, das ich morgen Zeit für das Getriebe finde.

      Gruss Andreas
    • Baustop! :Heul:

      Am Spritzast für das Getriebe war ein Teil nicht dran...
      Von daher werde muss ich mal warten was ich an Feedback bekomme, wie ich am einfachsten an das Teil komme.

      Das ist der "Übeltäter": AX313758




      Mal schaun, wie ich ohne das Getriebe erst mal mit dem Rest weitermachen kann.
      Und mich dann schon mal mit dem Thema Elektrik auseinander setzen.
      Da kenn ich mich nämlich richtig gut aus: Strom kommt aus der Steckdose und was der da den ganzen Tag so macht und warum... :scratch: :D
    • Guten Abend,

      habe das mit den Kabelstrippen erst mal hinten an gestellt.
      Hatte nicht so die Zeit und die Muse dazu.

      Nebenbei immer mal wieder am Chassi weiter machen hab ich hin gekriegt.
      Heute kamen auch die Beadlocks aus dem fernen Osten.
      Und das ist nun der Stand der Dinge



      Morgen bau ich mir erst mal ein Gestell für das Chassis.
    • Hi,
      Schau mal nach ob das Teil nicht doch ircend wo im Karton rumkugelt.
      Falls nicht, auch nicht soooo schlimm da es sich nur um ne Art Blindstopfen handelt.
      Der verstopft nur das Loch für das Schaltgestänge des nachrüstbaren Schaltgetriebes und hat ansonsten keinerlei Funktion.
      LG Mac

      Wirtschaft und Konsum sind die Kriegsmittel unserer Zeit.
    • Ich habe da mal eine Frage zu den Dämpfern hinten, die haben auf beiden Seiten oben Kontakt zu den Aufnahmen.
      Ist jetzt nicht heftig viel, es verbiegt sich nichts, auch die Federn sind nicht in der Bewegung beeinträchtigt.


      Hoffe ihr könnt das erkennen.
      Ist das bei euren IIern auch so?
      Wüsste nicht was ich falsch gemacht habe oder wie ich das anders bauen könnte.
      Vorn ist das nicht..
    • Moin Moin,

      Ja das ist auch bei anderen so. Im Baubericht von Everlast wurde daurauf hingewiesen. Mach einfach eine 1mm Distanzscheibe dazwischen. Dann sollte es passen....

      Gruß Hoffy
      Gruß Hoffy

      Wer meine CAD Spielereien zum Drucken finden möchte, suche nach "shapeways hoffys-rc-parts" und werde bei google fündig...
    • BigMac schrieb:

      Hi,
      Schau mal nach ob das Teil nicht doch ircend wo im Karton rumkugelt.
      Falls nicht, auch nicht soooo schlimm da es sich nur um ne Art Blindstopfen handelt.
      Der verstopft nur das Loch für das Schaltgestänge des nachrüstbaren Schaltgetriebes und hat ansonsten keinerlei Funktion.
      Hi Mac,
      das Teil ist nur ein Platzhalter?!?
      Wie soll man denn da drauf kommen?
      Dann wird morgen wohl neben dem Ständer für das Chassis auch das Getriebe fällig.

      DANKE!!!!

      Andreas
    • Tach zusammen,

      habe eben fest gestellt, das ich ein Problem mit beiden Diffs habe.

      Zum einen lauen die mit sehr metallischem Geräusch und sie blockieren, sobald man gegen die Welle des Pinions stößt.

      Messbar lassen sich die Pinions in Längsachse bei einem Diff um 0,2mm beim andern um 0,5mm bewegen.
      Wenn sie blockieren, dann steht das Pinion bei beiden noch 7,8mm raus.

      So hört sich das ganze - wenn ihr laut macht - und sieht das aus.
      Ist das Diff bei dem die 0,2mm ausreichen das es hakt.
      Es reicht ein leichtes gegenkommen.

      youtu.be/quDwNaF0fPw

      Habe eines jetzt noch mal komplett auseinander genommen und wieder zusammen gebaut - keine Veränderung.

      Jemand eine Idee woran das liegt, und was ich probieren könnte?

      Oder soll das so sein :scratch:
      Was mir echt Angst machen würde - das klingt wie kurz vor R.I.P....
    • myscoutcrawler schrieb:

      Hi,

      mir ist es beim zusammenbau auch aufgefallen.
      Aber sobald die Kardanwellen montiert sind, ist es nicht mehr da.
      Da sich die Wellen gegen das Lager etwas abstützen.
      Probiere es doch mal aus und berichte :jaja:
      Hallo Pierre,
      wie meinst du das, das sich die Wellen gegen das Lager abstützen?

      Druckkraft in Richtung der Differentiale, oder Zugkraft von den Differentialen hin zum Motor?
      Letzteres ist das was ich bräuchte.

      Ich kann mir grade nicht vorstellen, wie die Kardanwellen eine Zugkraft entwicklen wollen.
      Eher im Gegenteil, bei jedem Einfedern der Achsen werden die Kardanwellen zusammengeschoben und damit wirkt die Kraft in Richtung Differentiale auf die Pinions, was bei mir zum blockieren führt.

      Aber ich bau Morgen abend mal den Motor wieder raus und die Kardans rein und probier das mal aus.

      Danke für den Hinweis!

      Gute Nacht

      Andreas